Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
33 lecturas y 12 respuestas
  • Cerrado

    Navegación mal, p2p bien

    tengo router 3com 11g de los nuevos, salgo por albura, y tras hacer las pruebas que proponia Artful, para averiguar el MTU, obtuve que debe ser de 1492 (mi conexión es PPPoa).
    Con el winoptimicer, puse MTU 1492 y el rtwin que lo gestione windows. Pues bien el emule me funciona de maravilla, pero la navegación por ciertas paginas (incluida esta) se hace insoportable.
    ¿que puede pasar?, ¿con que cacharreo?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      pues no es por las DNS, he probado con varias, y todo igual.…

      pues no es por las DNS, he probado con varias, y todo igual.
      Debe ser algún parametro que se me escapa, ya que tengo otro pc conectado por wireless, con el que solo navego, y en ese si me va bien. En este no he tocado la MTU que lleve por defecto, pero en el que va mal la navegación he probado con las dos MTU y nada.
      Seguiré probando.
      Por cierto con el tcpoptimicer no se puede cambiar el RWIN como alguien dice.

        • Cerrado

          6

          Todos los dominios disponen de DNS e indican a los servidores…

          Todos los dominios disponen de DNS e indican a los servidores de Internet, donde se encuentra ubicado los hospedajes.
          Y si tus DNS, no funcionan bien, nunca encontraran ningun hospedaje.

          • Cerrado

            ya, pero mi caso no es que no encuentre la pagina, que si la…

            ya, pero mi caso no es que no encuentre la pagina, que si la encuentra (luego supongo que el servidor de DNS funciona), si no que no la carga completa o tarda muchiiiisimo en cargarla.
            Bandaancha por ejemplo tarda un monton en cargar,y no la carga entera (faltan dibujos)

            • Cerrado

              BocaDePez BocaDePez
              6
              Una cosa tonta, esto de que te carga la paginas lento sea sin…

              Una cosa tonta, esto de que te carga la paginas lento sea sin tener el emule enchufado no¿? porque si tienes el emule puesto bajando a todo trapo es nomal que te carguen lento las paginas web.

                • Cerrado

                  Prueba con TCP Optimizer en http://www.speedguide.net Tal vez…

                  Prueba con TCP Optimizer en http://www.speedguide.net
                  Tal vez el problema es que RWIN lo tienes gestionado por Windows.
                  Yo tengo el RWIN a MSSx176, lo que da unos 256 KB de ventana, y va muy muy bien.

            • Cerrado

              BocaDePez BocaDePez
              6
              Precisamente el retardo en cargar las paginas web se debe a…

              Precisamente el retardo en cargar las paginas web se debe a un funcionamiento deficiente de las DNS.

              Si las descargas con tu conexión son correctas y solo te falla la carga de páginas prueba el cambio de DNS que te dicen más arriba y probablemente soluciones tu problema.

              Un saludo.

        • Cerrado

          6

          Panel de control.Ir a Conexiones de Red-Conexion de Area…

          Panel de control.Ir a Conexiones de Red-Conexion de Area Local-Propiedades-Protocolo Internet TC/IP-Propiedades-Usar las siguientes direcciones de servidor DNS. Pon estas.

          80.58.0.33
          80.58.32.57