Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
35 lecturas y 3 respuestas
  • Cerrado

    NAPT

    Wnas, tengo una dudilla, hace ya tiempo estuve pidiendo ayuda sobre lo jodido del NAPT router y acceso a ftp y web desde fuera... Se solucionó al fin con el tema de en advance setup y en propiedades del NAPT, redireccionando el puerto ( tanto ftp como http ) a la ip interna de la Lan... pues mi duda es la siguiente:

    Y con telnet es lo mismo ???

    Vamos a ver, he probado a poner el puerto 23 con la ip interna de la lan, pero desde fuera se redirige hacia el router, y desde dentro ( como no ) tb, hay alguna manera de entrar a uno de mis pc's desde fuera de la lan via Telnet ???

    Si es así agradecería respuestas... Thanks!!!

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
      • Cerrado

        Entra en pagina Web de configuración de tu router(por defecto…

        Entra en pagina Web de configuración de tu router(por defecto 10.0.0.1-si has cambiado la IP entra la nueva).Vete a Advanced Setup/Server Port Mapping y donde dice Wan Access el la línea de telnet marcala.También puedes cambiar el puerto para conectar al telnet desde de la WAN (Wide Area Network), es aconsejable.
        O si quieres de la manera mas simple usa este enlace:
        http://10.0.0.1/serverport.html
        (si has cambiado la IP substuiala por la nueva en el enlace)
        Lo mas importante es cambiar el usuario y la contraseña del router que trae por defecto por unas tuyas.Usa una contraseña alfanumérica y muy larga porque ahora estas abriendo la posibilidad de acceso a la configuración del router desde internet.

        Espero haber ayudado.
        Saludos,
        menumorut

        • Cerrado

          BocaDePez BocaDePez
          6

          pues yo tengo el mismo problema con un servidor ftp en mi…

          pues yo tengo el mismo problema con un servidor ftp en mi LAN, no consigo acceder a el desde internet, y ya he configurado el napt
          no se q pasa
          HELP!