Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
488 lecturas y 2 respuestas
  • Movistar GO TV Multipantalla no carga en el PC

    Después de realizar varias comprobaciones, y de llamar al 1004, no es posible el conectar con el servicio de Multipantalla de Movistar GO TV desde mi PC, pero sí es posible conectarse desde la aplicación de Android desde la misma conexión a internet.

    Paso a detallar las diferentes configuraciones probadas en el PC:

    - Windows 7 32 bits

    -Silverlight 5 (5.1.30514.0) instalado y funcionando (Confirmado a través de www.microsoft.com/getsilverlight/Get-Sta … efault.aspx)

    - Mozilla Firefox v33.1.1

    - Google Chrome v39.0.2171.71

    - Internet Explorer v11.0.9600.17420 con versión de actualización v11.0.14 (support.microsoft.com/kb/3003057)

    Al entrar en la cuenta de Multipantalla, veo todos los canales (paquete de fútbol) listados, pero al seleccionar cualquiera de los canales (del paquete o no, por ejemplo la FOX) me aparece la pantalla en negro, con un cuadrado en el centro gris, el cual aparece el mensaje en blanco "Cargando" y unas bolas grisáceas haciendo una animación como si fuera una ola.

    Éste comportamiento se prolonga en el tiempo sin resultado alguno, con los diferentes navegadores probados.

    Al llamar al 1004, comentan de que, una vez comprobada que la línea está OK (la prueba es desde otra conexión de internet diferente a la de Movistar) el problema puede localizarse en Silverlight, el cual se desinstala completamente reiniciando el PC, y se vuelve a instalar para volver a probar. Sigue fallando.

    ¿Alguna idea de qué puede estar pasando? Desde mi Android, funcionan los canales sin problemas por Wifi, y el PC está conectado por cable. En el momento de la prueba, el PC tiene internet, porque puedo seguir navegando por diferentes páginas en paralelo

    Necesitaría conocer si existe algún archivo de registro de Silverlight que conozcáis, por si me está dando algún tipo de error para solventarlo.

    Quedo a la espera de vuestros comentarios.

    Muchas gracias.

    Un saludo.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
      • Buenas, Correcto, con Silverlight 5.0 sí que funciona. Ya he…

        Buenas,

        Correcto, con Silverlight 5.0 sí que funciona.

        Ya he escrito a Movistar quejándome por tener un fallo de novato al obligarnos a utilizar un software primero propietario que no funciona out-the-box con Linux, y segundo por obligarme a usar un software plagado de fallos desde 2011 que se publicó.

        También lo he conseguido hacer funcionar en Linux, pero utilizando un emulador en wine.

        Un saludo.