BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Motherboard ALiveNF6G-DVI

BocaDePez
BocaDePez

Hola a todos,

se me rompió mi motherboard y me han dado esta. El problema está en que no me reconoce nada más que 2 GB cuando le estoy metiendo 5. No me refiero en windows, si no directamente en la BIOS, no sé por qué, cuando en el enlace vereis, que debería coger hasta 8GB.

En la web de Asrock no veo bien como actualizar la BIOS a una versión superior, está con la 1.30.

Alguien puede echarme un cable?

asrock.com/mb/NVIDIA/ALiveNF6G-DVI/index…p?cat=&os=&c=

Gracias!

BocaDePez
BocaDePez

¿Cuáles son los tamaños de cada módulo que estás pinchando?

¿Has probado a desactivar el Dual Channel en el caso de que viniese activado en la BIOS?

BocaDePez
BocaDePez

Tu problema está en la configuracion de la bios,hay un apartado dedicado a la memoria maxima y lo tendras en disabled.

🗨️ 1
BocaDePez
BocaDePez

¿Memoria máxima? No existe tal opción en el manual y lo único relacionado es "Memory Hole" (pag. 38) que por defecto está y debe quedar deshabilitado.

Nuestro amigo debería actualizar la BIOS, si dice que le venía todavía la inicial, y activar "Load Optimal Defaults" antes de afinar las opciones.

BocaDePez
BocaDePez

Buenas, he actualizado la placa a la 2.20. Le he dado a optimal defaults... y nada. La cosa es que en la placa si pone dual channel...pero cuando arranca la bios pone single channel, pero en la configuración no hay nada al respecto. únicamente para decirle la velocidad de la ram. No se que hacer la verdad.

🗨️ 3
BocaDePez
BocaDePez

Te pregunté ayer tarde qué módulos estás intentado pinchar... y sigo esperando ;)

Sobre lo del single channel... pues hombre, si son impares y cada uno de su padre y de su madre, lógico que no se active, ¿no crees?

🗨️ 2
BocaDePez
BocaDePez

Tengo dos modulos de 2gb exactamente iguales, son los mismos que tenía en mi otra placa. Y están puestas correctamente :S

🗨️ 1
BocaDePez
BocaDePez

2 más 2 no suman 5 ... :|