Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
31 lecturas y 3 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Monton de problemas con Xbox Live!

    Hola a todos.

    Tengo contratado Ono 300k. La linea siempre me ha funcionado bien con el ordenador (tests de 320k ping a Terra de 26 ns). Desde hace unos tres meses estoy dado de alta en Xbox Live! y no me funciona como deberia. Tengo bastante lag, solo puedo jugar partidas a 4 jugadores (permite 8) y problemas varios. Yo pensaba "bueno, sera ke hace falta mas caña" y estube pensando en ponerme 1MB. Pero comenté esto en un foro amigo y por lo visto la gente funcionaba "perfectamente" con lineas como la mia. Pues ayer me fui a casa de un amigo con la consola a probar ke tal con su linea (tambien Ono 300). Resultado: funciona perfectamente, partidas a 8 jugadores, muy poco lag etc etc. Bueno pues no mas llegar a casa, llame al servicio tecnico. Solo hay dos cosas diferentes entre mi conexion y la de mi amigo, el modem y la propia linea. Pues les explico el tema y coge el tio y me pone un vocecita de esas diciendo: "Ono no atiende a cuestiones tecnicas sobre chats, juegos y no se que mas"

    En fin, ke no se ke hacer. Mi modem es un RCA de los primeros ke montaron. Si supiera ke es culpa del modem, lo cambiaba (lo compre hace unos 2 años) pero dejarme la pasta solo por probar no me hace mucha gracia.

    Por favor, alguien me puede dar una pista. Ayudaaa

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1