Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
43 lecturas y 2 respuestas
  • Cerrado

    montar servidorr ftp

    Hola a tod@s.

    Tengo un router Zyxel prestige 643 en multipuesto con mi IP privada en default. He instalado el serv_u
    (servidor FTP). Si intento acceder dsde dentro de la red al servidor, no hay problemas, el problema viene cuando lo hago usando al IP publica, no conecta.

    Tengo el puerto del ftp capao, pero no importa, en el servidor le he puesto q use el puerto:30 para el ftp. Lo he cambiao al 21 y lo he liberao en el router y sigo sin entrar desde al ip publica.

    Me gustaria q alguien me dijera q tengo q hacer para q el servidor funcione correctamente (configuracion tanto del router como del servidor). Por cierto tengo firewall, pero lo he intentao con y sin firewall y es igual, con la ip privada si pero con la publica nanai . :-(

    Muchas gracias a tod@s por vuestra ayuda. ;-)

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Eso del loopback no marcha. Yo no creo q sea culpa de la…

      Eso del loopback no marcha. Yo no creo q sea culpa de la configuracion del server, pero estoy pensando en kitar los filtros.

      Si alguien tiene uno ya instalado, agradeceria me diera detalles de como llo a logrado, Gracias ;-)

    • Cerrado

      BocaDePez BocaDePez
      6

      Aunque entres por la IP pública, el router sabe que estás en…

      Aunque entres por la IP pública, el router sabe que estás en la LAN y no hace loopback por defecto, es decir, es como si la petición se la hicieras a él desde la LAN.

      Para que haga loopback, tienes que ir al CLI del router "menú 24.8 creo) y poner "ip nat loopback on". Para que al apagar el router se mantenga el loopback, tienes que añadir esta línea a un archivo de configuración del router. Busca un hilo en este foro que se llama algo así como "¿Cómo era para que SIEMPRE haga loopback?" en el que lo pregunté y me respondí yo mismo :-)

      Si después de esto no puedes conectarte desde fuera, mira los filtros que vienen por defecto, aunque si has puesto el puerto 30 no creo que te impidan nada.

      Saludos :-)