Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Montar servidor con un router

BocaDePez
BocaDePez

Estoy intentando montar un servidor web en mi ordenador. Me leido los docs de esta pagina y he hecho lo que pone en ellos.
Ahora tengo un problema, al redireccionar mi dominio gratuito de Ods a mi Ip publica 213.96.xx.xxx me aparece la configuracion del router. Que tengo que hacer para que no ocurra esto? Porque al intentar acceder desde otro ordenador me pone "no se puede mostrar la pagina"? Tambien estan intentando acceder al router y al tener los filtros activados les sale ese mensaje? O les tendria que aparecer otra cosa? Uff , no se, es algo nuevo para mi y quizas este algo perdido. Necesitaria un poco de ayuda basica ya que con el router en multipuesto parece que cualquier cosa sencilla se vuelve complicada, :D
Saludos y gracias
No he logeao, soy Erco

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

La cosa es que ahora mapees el puerto 80 del router al puerot 80 de la maquina donde vayas a poner la web.
Saludos

🗨️ 1
Erco

Vale, lo he hecho y un colega ha podido entrar, pero yo sigo sin poder, ya que me sigue saliendo la pagina de configuracion del router.
La pagina que he colgado tiene los hipervinculos a direcciones de geocities que es donde la tenia alojada, que direccion tengo que ponerle alos enlaces pa que se muestren los archivos alojados en mi ordenador? la ruta completa de subcarpetas de mi ordenata?
Ire probando, agradecere ayuda, :D
Saludos
Erco