Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
61 lecturas y 22 respuestas
  • Cerrado

    Montar server web con ONO

    ¿Los que seais de ONO (no los de la antigua AUNA) y monteis sevidores web caseros con que puertos los usais para que funcionen?

    El problema data de febrero aproximadamente, he usado alternativas de hosting pero ahora lo necesito más que nunca hacer pruebas web en mi PC pero no hay forma de utilizar el servidor que tenia con Apache desde fuera de casa...
    No uso routers, he probado varios cortafuegos (incluso el que viene por defecto con winXP y sin cortafuego), con Debian y Kubuntu Dapper y es imposible que me visiten, ni en la universidad, ni en otras casas... ni con los puertos 80 ni 8080 (y si utilizaba otros puertos sencillamente no me iba la web ni en mi propio PC :-( ).

    Hago pings a mi propia ip y a la que uso de no-ip y no da problemas pero es imposible acceder desde el exterior.

    ¿Alguien con experiencia puede ayudarme en este asunto? :-)

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Hola! Yo tengo montado un servidor web en mi pc con el IIS…

      Hola!
      Yo tengo montado un servidor web en mi pc con el IIS del win xp, uso no-ip para el redireccionamiento y tengo los 4mb de ono y va perfectamente.
      Seguramente será problema de la configuración. ¿Nunca has logrado acceder al servidor o solo te ocurre en ocasiones? Te lo comento xq a mi me ocurria al principio lo mismo que a ti hasta que me di cuenta del asunto: como la ip de ono es dinámica el no-ip actualiza la direccion pero el servidor mantiene la última, es decir, tienes que actualizarla a mano. Aunque parezca una chorrada me puteo bastante el tema...xD

        • Cerrado

          Ejecuta el administrador de los servicios IIS…

          Ejecuta el administrador de los servicios IIS (Inicio>Ejecutar>inetmgr) y muestra las propiedades del sitio predeterminado:





          En el menu desplegable debes seleccionar tu ip actual, como ya dije, el servidor IIS mantiene la última ip seleccionada, en éste caso ya esta actualizada, pero si no fuera así aparecerían las dos IP's estando la antigua seleccionada.

          Si esto no resuelve tu problema echaria un vistazo a los permisos de acceso y la seguridad de los directorios web. :-P

    • Cerrado

      BocaDePez BocaDePez
      6

      El problema no lo vas a tener por los puertos. Seguro que si…

      El problema no lo vas a tener por los puertos. Seguro que si configuras bien te funcionará.

      El problema lo veo con la subida, aunque tengas 512 teóricos. Si es para usarlo tu solo y un par de amigos,,,

    • Cerrado

      BocaDePez BocaDePez
      6

      Que tenga esa clausula no significa que sea legal. Tiene toda…

      Que tenga esa clausula no significa que sea legal. Tiene toda la pinta de ser abusiva. Conozco muchisima gente que tiene servidores web, de IRC, de juegos, etc. No creo que se vayan a meter contigo por eso.

        • Cerrado

          BocaDePez BocaDePez
          6

          En el año 98 cuando Ono empezo esa clausula se llevaba a la…

          En el año 98 cuando Ono empezo esa clausula se llevaba a la practica de forma efectiva, cerrando todos los puetos por debajo del 1024 en el fichero de configuracion del cabemodem en las conexiones domesticas. Lo que no impedia montar los servidores en si, pero te veias obligado a usar puertos no comunes.

    • Cerrado

      Cuando yo era de ONO (ex-zona Retecal), ocurrIa una cosa muy…

      Cuando yo era de ONO (ex-zona Retecal), ocurrIa una cosa muy curiosa. Solo cuando me daba ciertas IPs me permitIa acceso del exterior. Por otras, no.

        • Cerrado

          Creo que se refiere a esto: 'Usted se compromete a utilizar…

          Creo que se refiere a esto:

          'Usted se compromete a utilizar el servicio de acceso a Internet únicamente para su uso particular, no pudiendo utilizarlo por cuenta o en beneficio de terceros. A título de ejemplo, se entenderá que usted incurre en esta circunstancia si lleva a cabo, para un uso distinto del personal, entre otras, las actividades de establecimiento y mantenimiento de servidores para correo electrónico, http, ftp, telnet, intercambio de ficheros o IRC.'

        • Cerrado

          Creo que se refiere a ese articulito que dice algo así como…

          Creo que se refiere a ese articulito que dice algo así como que no puedes usar tu conexión de hogar para fines comerciales, o sea revender tu conexión o algo así.

          • Cerrado

            [Editado 23/06/06 00:45]

            (en mi caso) Que publicidad ni venta de nada si es para hacer…

            (en mi caso) Que publicidad ni venta de nada si es para hacer pruebas fuera de casa de mis webs :-)

            Saludos!

    • Cerrado

      No sé si lo sabes pero puedes usar cualkier puerto libre por…

      No sé si lo sabes pero puedes usar cualkier puerto libre por encima del 1024, el 80 es por defecto y creo k en la conexión de 4MB de ONO se puede usar sin problemas...

      De todas formas si pones otro puerto k no sea el 80 tienes k especificarlo en la dirección, es decir si usas el 4567 la dirección k tendras k poner será http://84.125.34.33:4567

      La IP es inventada, debe ser la tuya pública. Espero k te sirva.

      • Cerrado

        [Editado 23/06/06 00:52]

        Tengo 1 mega/512 aun así no creo que sea que tenga…

        Tengo 1 mega/512 aun así no creo que sea que tenga limitaciones esa línea...

        Si lo de usar mi ip en vez de usar una no-ip ya lo hice sin éxito, y tambien si cambio el puerto y pongo "http://IP:puerto" tampoco carga la web, ni en mi propio PC... ni puerto 1025, 8080, ni 12354 ni 64000...

        La cosa es que recuerdo que antes de enero durante unos meses me iba sin problemas en cualquier ordenador aunque tenia la conexión de 3 megas pero no quiero achacarlo a la conexión porque sería un poco paranoico :-P

        • Cerrado

          Entonces es problema de cofiguración, en mi caso cuando era…

          Entonces es problema de cofiguración, en mi caso cuando era de ONO nunca tuve problema en montar un servidor web.