BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Monitor y TV sin señal al conectar la salida DVI-I del PC a la salida RGB-VGA de la TV

BocaDePez
BocaDePez

Hola , tengo un problema con una TV LG 26lc2r-zj.

Resumido:

Intento conectar la TV al pc con un cable RGB y un adaptador Dvi y sale sin señal. El pc la detecta, y he probado todas las resoluciones.

Adicional:

El cable es nuevo y funciona con otra tv y el monitor, pero no con esta.

La primera vez que lo he conectado se veia el fondo de pantalla pero "parpadeando" (la imagen se mueve haciarriba y hacia abajo rapido luego negro luego otra vez se mueve asi 4 o 5 veces) luego sin señal y luego parpadeando otra vez.

Despues he abierto el Powerstrip a ver si traia alguna solucion , he pensado que se habia bloqueado el pc he reiniciado y ahora la tv sale sin señal permanentemente.

Antes de comprar este y descargar powerstrip tenia otro cable medio roto pues con otra tv se veia de color verdoso pero con esta sin señal.

La grafica es una 9800gtx+.
El adaptador es dvi-i DL.

En un manual para esta tv dice que se usen estos tiempos de refresco:

Resolución640x350720x400640x480800x6001024x7681280x7681360x7681366x768
Frecuencia horizontal (KHz)31.531.531.537.948.447.847.747.7
Frecuencia vertical (Hz)70.870.859.960.360.059.959.859.8

pero solo aparece disponible a 60hz no se si es correcto y no se como cambiar la frecuencia horizontal.

Si no hay alguna otra solucion como un software o algo, pienso que quiza necesito otro modelo de adaptador? aunque como digo el pc la detecta y se ha visto un rato (parpadeando) y con otra tv mas moderna funciona bien , he leido por ahi que es necesario un dvi-a.

Puede ser la tv? tiene 6 años y se le fue el sonido, pero los scart funcionan.La unica solucion que me dieron en asistencia tecnica de lg fue actualizar drivers de la grafica. Estan actualizados.¬¬Y no la llevo al servicio tecnico para tirar 50 pavos pues si es falla de la tv se tendria que cambiar su placa base o como se llame, y me costaria como una nueva.

A ver si alguien me puede ayudar.

Despues de 5 horas en standby la he vuelto a encender y ha vuelto a "parpadear" a ratos imagen otras veces rallas blancas. Es muy raro. A ver si alguien sabe algo.

fervigo

DVI-I incluye el tipo de conector DVI-A, que es la salida analógica de video, y el tipo de conector DVI-D, que es la salida digital de video. Por lo que el conector que tienes te vale para lo que quieres.

¿La resolución y refresco se lo estás indicando para la salida hacía la TV?

Yo probaria lo que sea dejando la resolución 640x480 con refresco vertical de 60 Hz, por eso de empezar con valores bajos que supuestamente no debería tener problemas en soportar la TV, aunque por lo que dices, soporta valores más altos.

🗨️ 1
BocaDePez
BocaDePez

gracias por responder fervigo.

Pues la cosa es que he probado con todas las resoluciones , y refresco solo puedo poner 60 hz con todas ,tanto en la confguracion de pantalla de windows como en el panel de nvidia.

Hay una opcion en este ultimo para crear resoluciones y aparece personalizar el tiempo de refresco + progresivo o entrelazado y sale: Sincronizacion - Gtf,Dmt,Cvt,Cvt-rb (al poner una de estas el monitor se apaga y la tv sigue igual parpadeando) o manual y las opciones son horizontal o vertical : Pixeles activos, portico anterior (pixeles), ancho de sinc. (pixeles), total de pixeles y polaridad. Se puede hacer algo con esto? lo de frecuencias verticales y horizontales es la primera vez que lo oigo xD

vukits

toca probar conectar por VGA o HDMI..

🗨️ 1
BocaDePez
BocaDePez

el cable que uso es vga con un adaptador dvi , por hdmi lei en un manual que este modelo no es compatible para pc por hdmi.

Tambien probe por s-video pero sin señal.

Ahora se ve pero en plan epileptico la imagen aparece y desaparece cada 3 segundos y tiembla.

BocaDePez
BocaDePez

...o aparecen rayas. Lo de que se apaga el monitor, si desconecto la tv vuelve. Ahora le he cambiado el refresco a la tv y si la conecto el monitor se apaga. Supongo que cuando reinicie se solucionara.

BocaDePez
BocaDePez

perdon por autoreplicarme (otra vez) pero para que no haya dudas la grafica tiene solo 2 conectores dvi y un s-video asi que el unico modo es con el cable vga + adaptador dvi.

BocaDePez
BocaDePez

Por favor ,al mod que me ha cambiado el titulo puede poner en lugar de "euroconector" "salida RGB-VGA" . Gracias

🗨️ 2
superllo

Ya está, aunque no sea el mismo que te editó el post.

BocaDePez
BocaDePez

Es que fuiste tú quien se puso a hablar de SCART, ¿no? :-/ ¿Qué pinta el SCART en todo esto? No querrás conectar por euroconector, ¿no? :P

BocaDePez
BocaDePez
1

A ver, el manual dice:

- El televisor es Plug & Play, e informa a la gráfica de las capacidades del monitor

- Para el modelo 26LC2R, la resolución recomendada es de 1024x768 a 60 Hz (para relación de aspecto 4:3)

- Si la resolución del PC está por encima de UXGA, no habrá imagen (en Wikipedia por ejemplo, comprobamos que UXGA = 1600x1200)

¿Qué adaptador DVI-VGA estás usando?

¿Qué resoluciones reporta la gráfica para ese monitor? Si usamos relación de aspecto 16:9 debería aparecer 1366x768 ... aunque siendo la resolución nativa 1280x720, tal vez pierdas los bordes.

La página 68 del manual dice que hay que elegir la resolución en MENU > Screen > XGA Mode

BocaDePez
BocaDePez

Ok gracias por cambiar el titulo. Lo que dije es que el scart funciona , asi que no creo que sea un problema solo del conector rgb de la tv que nunca habia usado.

Ahora el problema es que al reiniciar no se solucionó y el monitor se apaga al conectar la tv :(. Se puede solucionar esto?

En la configuracion de W7 y nvidia he puesto todas las resoluciones disponibles que hay, la maxima que aparece es 1366x768. Ahora segun me dice la tv, esta con 1024x768 a 60hz.

🗨️ 1
fervigo

Si teniendo el PC encendido, conectas la TV y desconectas el monitor, ¿qué pasa?

¿Y si enciendes el PC con sólo la TV conectada?

Si sigue mal, ¿eso mismo con la otra TV te va bien?

BocaDePez
BocaDePez

Vale no se porque al conectar la TV el monitor aparecia deshabilitado en el nvidia control panel.Lo he habilitado entre sin señales, parpadeos y rallas.Podemos seguir con el lio.

BocaDePez
BocaDePez

En otro foro me han dicho esto:

Las señales DVi y RGB no son compatibles. La primera es digital y la segunda analógica. Por eso la Tv te hace el tonto. Para poder conectar a la Tv debes sacar la señal del DVi con un adaptador HDMI y conectarlo al tv mediante cable HDMI No conozco tu LG pero me imagino que si que tendrá ese tipo de entradas.

Mi respuesta: La cosa es que con el mismo cable y adaptador funciona en otra tv.

Y la lg segun un manual este modelo no es compatible para hdmi-pc.
Puede ser que esta TV no acepte el adaptador?

BocaDePez
BocaDePez

Ok al final por consejo de centra de planetatecnico pillare el adaptador hdmi-dvi y ya si no funka ke le den a la TV. Gracias por la ayuda, ya posteare si ha funcionado.

Un saludo.

BocaDePez
BocaDePez

Nah no funciona, la TV sin señal aunke el pc la detecta. Y con la otra TV si se ve. Es la TV supongo.

🗨️ 1
BocaDePez
BocaDePez

Hola vukits, gracias por seguir tratando de ayudarme.

Como dije en un post anterior tengo los drivers actualizados (de todos los componentes).

Por probar he añadido la clave al registro como decia en el enlace pero sigue igual.

Busque un monton este problema antes de pedir ayuda. Y no se como buscar mas...

Pero no me rindo todavia XD (estoy harto de ver pelis a 21.5"). Ara he posteado el problema en foros angloparlantes a ver que.

Fervigo lo siento crei haberte respondido:

1 Si teniendo el PC encendido, conectas la TV y desconectas el monitor, ¿qué pasa?

2 ¿Y si enciendes el PC con sólo la TV conectada?

3 Si sigue mal, ¿eso mismo con la otra TV te va bien?

fervigo
el 13 junio 2012 a las 17:46

1 Lo mismo

2 Tambien lo mismo

3 La otra tv funciona sin problemas.