Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Poner en modo bridge el HGU Askey RTF8115VW con firmware de colombia

dnight

Me han instalado este router HGU Askey RTF8115VW pero necesito ponerlo en modo monopuesto y no ha habido manera.

El firmware para España tiene una opción en el configurador para seleccionar el modo de trabajo entre monopuesto y router, en este no he podido encontrarla.

Conseguí acceso a la interfaz completa del equipo en inglés y he intentado lo siguiente:

  • Borrar la interfaz ip2 que tiene el bridge y configurar la VLAN de internet en mi router con cliente PPPoE
  • Desactivar la NAT de la interfaz ip2
  • Crear la interfaz ip2 desde las configuraciones WAN sin credenciales PPPoE solo marcando la VLAN para luego crear un cliente PPPoE en mi router propio, pero no hay manera, el cliente da timeout. Es como si el equipo tuviera algunas reglas que impidieran el paso de los paquetes.

¿Alguien podría hacer el cambio a monopuesto en un equipo que tenga el firmware español o indicarme dónde pueden estar las reglas de filtrado que no permiten el paso de los paquetes PPPoE?

telemako
2

Si en el menú principal no te sale la opción multipuesto/monopuesto (está entre red local e IPv6) entonces segun he leido, te vas a configuración avanzada, WAN interface, eliminas el que corresponda a PPPoE, VLAN 6 priority 1.

Después de eliminarlo, creas uno nuevo solo seleccionado el círculo PPPoE (si te sale la opcion bridge eliges bridge, en este modelo a mi me aparece solo PPPoE, DHCP y static IP) y pones VLAN id 6 y priority 1, el resto en blanco (usuario contraseña y DNS).

Luego en el neutro o tu propio router creas una WAN con PPPoE, usuario, si es el mismo que para Colombia aquí en España, sería adslppp@telefonicanetpa y contraseña adslppp y también hay que poner las DNS, ejemplo 1.1.1.1 y 8.8.8.8 o las de Movistar que aqui son 80.58.61.250 y 80.58.61.254.

Y en teoria tendria que tener internet en el neutro.

🗨️ 9
dnight

Hola,

Muchas gracias por responder.

HE intentado lo que indicas y me devuelve error 651 si uso el cliente PPPoE de windows. No sé si este firm tenga algo que impida el paso de esos paquetes.

Saludos.

🗨️ 2
telemako
1

pues si lo estas haciendo desde crear una conexion PPPoE desde windows, tal vez tengas que configurar la tarjeta de red.

En administracion de dispositivos te vas a tu tarjeta de red y en opciones avanzadas en VLAN id le pones 6 y a ver que pasa

dnight

Hola,

ME queda una duda.

El bridge en teoría se hace como dices (eliminando la interfaz que tiene el cliente PPPoE y creando otra sin datos pero con el VLAN id y prioridad)

¿al establecer el VLAN ID en el askey también se debe etiquetar el tráfico en windows?

De igual forma lo he intentado también en mi router neutro con y sin VLAN y el resultado es el mismo, el cliente PPPoE permanece en estado conectando.

Muchas gracias.

Saludos.

🗨️ 5
vukits

pero, ¿Cuáles son las credenciales PPPoE en Colombia?

🗨️ 4
dnight

Hola,

Tiempo sin hablar hombre.

El nombre de usuario es único y la password es la misma para todos, ya los he podido sacar del askey.

Saludos.

🗨️ 3
vukits
🗨️ 2
dnight
🗨️ 1
vukits