BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Modem USB de ONo que no va

BocaDePez
BocaDePez

Hola a todos!

Pues vereis. Me he pueto ono adsl en casa, y ahí han comenzado los problemas.

Básicamente, el "problema" es con los drivers del modem, un D-link usb. Me da error al instalarlo sobre winows xp SP2 (lo normal, vamos), y en cualquiera de los dos ordenadores que tengo en casa, que por cierto, cada uno tiene su propio disco de windows. En ono me han dicho que si que suele ocurrir, que suelen fallar esos drivers (¿?). A lo que les he preguntado si venden servicios que de antemano saben que no funcionan. Y me ha dicho "pues ya ves"

¿Alguien ha tenido algún problema similar o igual? ¿Cómo lo ha solucionado (si lo ha podido solucionar)?

Como anécdota os contaré que el el "elemento" que vino a instalarme el modem no distinguía una conexión usb de una ethernet. Incluso probó a conectar un router inalámbrico que tengo al ordenador (así, ya está). Con tal operación llegó a la conclusión de que internet no funcionaba (brillante).

El que vino el segundo día (el primero claro está no pudo) llego, conectó su portatil, dijo que a el le iba y se piró lo más rápido que pudo.

Muchas gracias de antemano por las respuestas.

Un saludo

Titor

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Saludos, si quieres dejarte de problemas en comunicación, lo suyo es tener un modem que puedas conectar a tarjeta de red. Esto si que no falla.
Además, si usas un modem USB, no podras añadir un Router, y añadir nuevos ordenadores o servicio de telefonía VOIP.

BocaDePez
BocaDePez

Esto es de traca

Resulta que me han dado un modem dsl-200, que, oh, señores de ono, no funciona bajo windows XP. Es decir, que dan material obsoleto y luego pasan de todo. Ni llamar,ni incidencias, ni puñetero caso.

Me daré de baja si haber llegado a tener internet.Modem dsl200 usb

n0n1cK

¿Has probado con estos drivers?

(link roto)

Saludos!

🗨️ 1
BocaDePez
BocaDePez

Hola,

Si gracias, y me sigue dando el mismo problema en la instalación.

De tados modos, después de 15 días que en que llamo y pongo reclamaciones, incidencias... aun nadie (ni técnico ni nada) se ha puesto en contacto conmigo. Así que ya estoy tramitando la baja sin haber tenido internet.

Crilin

Dí que modelo de moden es exactamente.... Los drivers que me vinieron con un dsl 200 no eran así que tube que buscarme la vida ... Utiliza google, yo los consegui gracias a visitar los resultados que me daban en foros...

🗨️ 1
BocaDePez
BocaDePez

Es ese, un dsl 200 (lo puse más arriba). Y ni con drivers, ni sin drivers ni sin nada.

Pero ya que pago el servicio, por lo menos que me lo den. Ahora se han acordado de mi y me llama un comercial para lo de la baja. En 15 días no dan señales de vida, solo se les ocurre ofrecerme el pasarme con el soporte técnico. Hay que tener jeta. Y encima me dice que va un técnico a mi casa, como si la gente no trabajara y estuviera todo el día en casa esperando a que viniera el técnico de Ono.