Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
1.653 lecturas y 21 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    El modem no me asigna ip al router pero si al PC

    Os comento

    tengo un modem thomson de ono y un router linksys; el 54GL; esta combinacion me ha funcionado a la perfeccion hasta hayer domingo, me iba mal la conexion y se me ocurrio resetear el router cosa ke es muy norma.
    Mi sorpresa al reiniciarlo que el modem de ONO no le asigna ip al router, pero resulta que si conecto el modem directamente al pc si que le asigna ip al pc para poder navegar.
    La configuracion del router esta bien y ya os digo he navegado mucho tiempo.
    Alguien ha sufrido lo mismo? no se que pasa ni que hacer.

    Gracias

    PD tengo cuenta en bandaancha pero no me apetecia logearme desde casa de otro :P

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      hola amigos, me pasa exactamente igual que a vosotros. desde…

      hola amigos, me pasa exactamente igual que a vosotros. desde el fin de semana pasado me daba problemas para conectarme a internet por wifi. algo no funcionaba bien. despues de probar cientos de configuraciones, me tocó poner el punto de acceso wifi con la configuracion de fabrica y configurarlo desde cero. le active el dhcp. y me funcionó sin problemas. Yo creo que los de ono, algo harían en el modem, estoy seguro. Luego se me plantean las siguientes dudas, a ver si alguien me las puede resolver.

      a) ¿Puedo tener ordenadores con ip fija y ordenadores que obtengan la ip automáticamente conectados al punto de acceso wifi cuando tenga activada la opcion de dhcp en el punto de acceso?

      b) Si tengo activado el dhcp y tengo los ordenadores programados para que obtengan automáticamente la ip, la navegación me funciona algo mas lenta. ¿Tengo que activar o configurar algo en especial en windows?

      un saludo amigos

      • Cerrado

        BocaDePez BocaDePez
        6

        No te lo tomes a mal, pero muchos de los posts, no solo el…

        No te lo tomes a mal, pero muchos de los posts, no solo el tuyo, muestran una total ignorancia de como funcionan las redes, de que es una IP fija, etc.

        Antes de seguir con muchas de las conspiraciones sobre los proveedores de internet estaría bien que fueraís capaces de hacer un diagnóstico de lo que verdaderamente pasa.

        Ahora te explico.

        Puedes especificar que el servidor de dhcp de direcciones entre un rango, pongamos que de 192.168.1.50 a 192.168.1.100. Por lo tanto, lo lógico es asignar las IPs estaticas por debajo o encima del rango reservado para dhcp.

        Comprate un buen libro que explique el TCP/IP, redes publicas y privadas, etc y seras bastante mas feliz.

        • Cerrado

          jejeje, bocapez nunca había pensado en ese rango de ips…

          jejeje, bocapez nunca había pensado en ese rango de ips reservadas para el servidor dhcp, gracias por el punto.

          de todas formas el rango que tengo activado en el punto de acceso abarca desde 192.168.2.100 hasta 192.168.2.199 y las ips que asigné a los equipos que tengo conectados con ip fija estan en el rango 192.168.2.1 hasta 192.168.2.10, siendo una de las ips dentro de este ultimo rango, la ip del punto de acceso.

          A ver si me puedes aclarar esto, me viene en los parametros de configuracion del servidor dhcp una opcion que es Lease Time y me da para poner: one hour, two hour, one day, forever, etc. ¿esto realmente que es? ¿cuando se resetean las ips asignadas para el servidor dhcp? gracias por tu respuesta.

          pero me gran duda, que te agradecería mucho si me puedes ayudar es, ¿por que cuando tengo todos los dispositivos conectados a través del servidor dhcp la conexión se realentiza bastante? Parece como que le cueste mucho encontrar las paginas webs. No se que no configuro bien realmente, pero alguna vez que he gorroneado conexion por ahí con el portatil via wifi, la conexion me iba bastante bien.

          bueno un saludo y gracias por vuestra ayuda.

              • Cerrado

                [Editado 6/11/07 14:42]

                esto... hasta donde yo sé, debe ser el router el que asigne…

                esto... hasta donde yo sé, debe ser el router el que asigne direcciones por dhcp :-? ... no el punto de acceso .. ¿no puedes poner el punto de acceso en modo bridge? ... los más datos que se obtienen haciendo un traceroute (o tracert) --pagina-que-quieras ... así dice cuanto tarda hasta la ap, el router,etc.. creo...
                cuando veas que va lento y tal, aprovecha para hacer el ping al router, a los dns, y a yahoo.com, p.e. ...

                saludos

    • Cerrado

      BocaDePez BocaDePez
      6

      Entonces para solucionar el problema debemos clonar la mac de…

      Entonces para solucionar el problema debemos clonar la mac de nuestros router con la del cable modem?

      Ya que a mi me pasa lo mismo , desde el modem solamente funciona, pero desde que lo conecto al router linksys, esta un par de minutos y se peta.

      Alguien podría decirme como hacerlo?

      • Cerrado

        Prueba primero a ponerle la configuración por defecto, eso de…

        Prueba primero a ponerle la configuración por defecto, eso de clonar la MAC no creo que sea necesario. Supongo que lo de cambiar la dirección MAC será para que le asigne otra IP pero no lo veo necesario.

        Ale

    • Cerrado

      Arreglado !!,, va de lujo.....POr fin lo conseguí,, toda la…

      Arreglado !!,, va de lujo.....POr fin lo conseguí,, toda la tarde de ayer... tengo los ojos como escarpias.. pero prueba superada...

      Después de apagar , encender, conectar con cable , habilitar WIFI, etc.....ya va sin problemas la conexión..

      toi destrozaooo!!!.. Le di a configuración de fábrica,, probé a entrar sin clave, y perfecto. Cambié nombre y habilité una clave, y clone la MAC..., y ya podía entrar desde los 2 equipos de casa con WIFI.

      bye.

    • Cerrado

      BocaDePez BocaDePez
      6

      miren les voy a decir lo que pasa conosco el sitema de ono…

      miren les voy a decir lo que pasa conosco el sitema de ono

      estas haciendo algo que no deverias hacer

      conectar un router ajeno a ono al modem

      por eso tienes problemas aunque configures el router
      en dhcp
      para que coja una ip siempre te dara problemas

      muchas veces te podras conectar

      pero cuando menos lo esperas se te cortara la señal

      en este caso lo mas recomendable es que gastes un poco mas de dinero no seas tacaño y compres un router
      en ono y fin del problema ..........

      ................................................................hx...............

      • Cerrado

        BocaDePez BocaDePez
        6

        ono no sabe si le conectas un router neutro, un pc o una…

        ono no sabe si le conectas un router neutro, un pc o una tostadora. Asi que no digas tonterias porque se ve que sabes menos de esto que yo de la historia de mozambique.

        • Cerrado

          Si lo sabe o no le importa no lo se, pero que poder puede…

          Si lo sabe o no le importa no lo se, pero que poder puede saber que hay conectado al módem perfectamente.
          Para empezar el sistema de último tramo de ono concede la ip pública al dispositivo que hay detrás del modem (al modem se le asigna otra ip interna de la red de ono que tu no ves) por lo tanto el sistema ve ese dispositivo al que le va a dar la ip pública. Si tenemos en cuenta que a cada fabricante de dispositivos de red y a cada modelo se les asigna un rango determinado de número de mac puedes sacar tus propias conclusiones. Ni afirmo ni desmiento que tiren abajo determinados dispositivos, de echo nunca me ocurrió algo parecido.

      • Cerrado

        [Editado 31/10/07 15:21]

        Osti, que burro, en serio, que burro. Menos mal que es un…

        Osti, que burro, en serio, que burro. Menos mal que es un bocadepez y no podemos pillarle el nick para decírselo a la cara pero que burrada más gorda. Y dice que conoce el sistema de Ono.... uff...

        Llevo 5 años con un router Linksys colgando de un USR6000 y sería la primera noticia (si es que se le puede llamar así) que tuviera de eso.

        Ale

        EDITO: y no digo nada de la hortografia.

    • Cerrado

      a mi me pasa exactamente igual, desde el Domingo estoy…

      a mi me pasa exactamente igual, desde el Domingo estoy teniendo problemas, y ayer Lunes , me acosté ya sin poder hacer nada por wifi ( router WRT54g). Siempre sale conexión nula o limitada. Sin embargo al ponerle el rj45 va de lujo.. habrán capado algo ?. Reseteé varias veces el router , apagué, encendía , cambié cables, y nada..

      A ver si esta tarde consigo ver algo más. De momento no se me ocurre nada, a no ser que estén tocando algo;
      Cualquier sugerencia es buena..

      • Cerrado

        BocaDePez BocaDePez
        6

        Podria ser que ono hiciera que sus modem no asignaran ip a…

        Podria ser que ono hiciera que sus modem no asignaran ip a los routers? digamos que por como comienzan las macs saben que es un router de tal o cual marca y a esas macs no les dan ip.

        O desde fuera es imposible saber la mac del aparato que hay conectado al modem de ono,

        de pelicula jajaja

      • Cerrado

        BocaDePez BocaDePez
        6

        Ono no puede tocar la configuracion de ningun router neutro,…

        Ono no puede tocar la configuracion de ningun router neutro, acabemos ya con ese mito urbano.

      • Cerrado

        BocaDePez BocaDePez
        6

        Existe la posibilidad de que al hacerle el reset se haya…

        Existe la posibilidad de que al hacerle el reset se haya quedado medio tonto y no coja la configuracion por DHCP.
        Convendria hacerle un hard reset.

    • Cerrado

      BocaDePez BocaDePez
      6

      Esta puesto en DHCP claro, si ya os digo me funcionaba a la…

      Esta puesto en DHCP claro, si ya os digo me funcionaba a la perfeccion fue apagar el modem y el router y todo a la meirda
      con la misma configuracion.

      Lo del cable lo descanto xq esta probado

    • Cerrado

      El módem de Ono sólo asigna una IP, asociada a una MAC. Eso…

      El módem de Ono sólo asigna una IP, asociada a una MAC. Eso quiere decir que, si enchufas el módem, el primer dispositivo que le pida una IP será el asignado y si quieres cambiarlo tendrás que reiniciar el módem.

      Supongo que en el router tendrás puesto que te busque una IP mediante DHCP, ¿no?, porque si tienes puesta una IP fija en la WAN seguramente no te funcionará.

      Uffff, "hayer"... que duro....

      Ale

      Antes Fiesty, luego Gusty, después Hardy... no me extraña que la llamen la distro porno.

    • Cerrado

      BocaDePez BocaDePez
      6

      Pues es raro, parece problema del router... Prueba a encencer…

      Pues es raro, parece problema del router...

      Prueba a encencer primero el modem y luego el router a ver si coge IP. Revisa de nuevo la configuración del router y los cables de conexión no se haya oxidado alguno..