BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

modem adsl con router cisco 1800

BocaDePez
BocaDePez

hola amigos, tengo un router cisco 1800 series, y necesito conectar a internet con un modem externo ADSL un d-link dsl-500t, lo conecto a la fe0, configurada como WAN, el led PPP enciende pero no el CD, por lo que no tengo internet, podrían ayudarme con la configuración de este router para usarlo como WAN, y conectar el modem externo, adjunto la running-config

Building configuration...

Current configuration : 7137 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname r1

!

boot-start-marker

boot system flash

boot-end-marker

!

no logging buffered

enable secret 5 $1$T/CM$UFBbDkeTXjF.9x7rAEmLv.

enable password 7 104D000A061840

!

no aaa new-model

!

resource policy

!

clock timezone Santiag -4

clock summer-time Santiag date Mar 9 2003 12:00 Oct 26 2003 2:00

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

no ip routing

!

!

no ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 192.168.1.1

ip dhcp excluded-address 192.168.0.1 192.168.0.20

!

ip dhcp pool RED_LAN

network 192.168.1.0 255.255.255.0

default-router 192.168.1.1

domain-name nutram

dns-server 192.168.1.1

!

ip dhcp pool vlan2

network 192.168.0.0 255.255.255.0

default-router 192.168.0.1

!

!

ip domain name cisco1800series

vpdn enable

!

!

!

crypto pki trustpoint TP-self-signed-711793816

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-711793816

revocation-check none

rsakeypair TP-self-signed-711793816

!

!

crypto pki certificate chain TP-self-signed-711793816

certificate self-signed 01

30820248 308201B1 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

69666963 6174652D 37313137 39333831 36301E17 0D313130 31303231 39313032

395A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3731 31373933

38313630 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

BD3D6E69 DADC70A8 563F30D0 82278C64 77C2D743 C92F6C18 82BED0AB 734175CE

6EC3D134 57C3F597 29322959 ECD3A5DF 441741E6 DEDC9A5D 71D11756 1DE37452

AC3D02D0 688C154D 6F785702 63609070 9F0A2684 14458B2C 8B2342E0 CB53D199

6AAE1F82 70E7C0BA ED4FD6A9 74D53B78 5117939D A2F8B6D8 F487E497 96C9F2EF

02030100 01A37230 70300F06 03551D13 0101FF04 05300301 01FF301D 0603551D

11041630 14821272 312E6369 73636F31 38303073 65726965 73301F06 03551D23

04183016 8014B0C8 5D5EC5B4 DC6088DE F6DCE701 6FD99433 3CB1301D 0603551D

0E041604 14B0C85D 5EC5B4DC 6088DEF6 DCE7016F D994333C B1300D06 092A8648

86F70D01 01040500 03818100 641D75D6 143761D9 01BA8291 1D76B462 520C4A8D

183FCDA3 55E88F3F 340EEC1E 76885BAA 07668134 E05C44CA 760CAC5E F308FD52

E7973344 9F611294 82A7F111 981D4BF6 693FD98E 74C1F145 B07B1D7D 9794DE5A

79EBBC46 BE38760A 894C0050 910C98EF 3A1B4B18 CC7E0761 5B2A2CE8 FA56FB3D

6F170FEC 3573B7B0 E09990AB

quit

username admin privilege 15 password 7 11081D081E1C

username soporte privilege 15 secret 5 $1$6Ccg$n7M9XTmLO3MjGhaEH5kVd.

!

!

controller DSL 0

mode atm

line-term cpe

line-mode 2-wire line-zero

snr margin current disable

snr margin snext disable

line-rate 384

!

!

!

!

!

interface FastEthernet0

description LAN_NUTRAM

ip address dhcp

ip mtu 1492

ip nat inside

ip virtual-reassembly

no ip route-cache

ip tcp adjust-mss 1412

speed auto

half-duplex

pppoe enable

pppoe-client dial-pool-number 3

pppoe-client dial-pool-number 2

pppoe-client dial-pool-number 1

!

interface BRI0

no ip address

encapsulation hdlc

no ip route-cache

!

interface FastEthernet1

description lan

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

!

interface FastEthernet5

!

interface FastEthernet6

!

interface FastEthernet7

!

interface FastEthernet8

!

interface ATM0

description internet

no ip address

no ip mroute-cache

atm vc-per-vp 64

no atm ilmi-keepalive

!

interface ATM0.1 point-to-point

pvc 8/32

pppoe-client dial-pool-number 2

!

!

interface Vlan1

ip address 192.168.1.1 255.255.255.0

no ip route-cache

ip tcp adjust-mss 1412

!

interface Vlan2

description LAN

ip address 192.168.1.3 255.255.255.0

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1412

!

interface Dialer1

mtu 1452

ip address negotiated

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1432

ip nat outside

ip virtual-reassembly

encapsulation ppp

ip tcp adjust-mss 1452

dialer pool 1

ppp authentication chap callin

ppp chap hostname ads51612041@speedybasico.terra

ppp chap password 7 0820485D5C485346405B5855

ppp pap sent-username ads51612041@speedybasico.terra password 7 1416161859557C7A76786764

ppp pap refuse

ppp ipcp dns request

ppp ipcp wins request

!

interface Dialer0

ip address negotiated

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1452

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 2

dialer-group 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname ads51612041@speedybasico.terra

ppp chap password 7 011202170E5A505E731C1A58

ppp pap sent-username ads51612041@speedybasico.terra password 7 104F0D0A5046445A5E547E7A

!

interface Dialer3

mtu 1492

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname ads51612041@speedybasico.terra

ppp chap password 7 011202170E5A505E731C1A58

ppp pap sent-username ads51612041@speedybasico.terra password 7 11081D1642435D5D567A7F75

!

interface Dialer2

ip address negotiated

ip mtu 1452

encapsulation ppp

dialer pool 2

dialer-group 2

no cdp enable

ppp authentication chap pap callin

ppp chap hostname ads51612041@speedybasico.terra

ppp chap password 7 011202170E5A505E731C1A58

ppp pap sent-username ads51612041@speedybasico.terra password 7 12180104475A5A55787B7079

!

interface Dialer6

no ip address

no cdp enable

!

interface Dialer4

no ip address

no cdp enable

!

interface Dialer5

no ip address

no cdp enable

!

ip default-gateway 192.168.1.1

ip classless

ip default-network 192.168.1.1

no ip route static inter-vrf

ip route 0.0.0.0 0.0.0.0 Dialer1

ip route 0.0.0.0 0.0.0.0 Dialer0

ip route 0.0.0.0 0.0.0.0 Dialer2

ip route 0.0.0.0 0.0.0.0 Dialer3

!

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip nat source list 1 interface Dialer3 overload

ip nat inside source list 1 interface Dialer3 overload

!

logging trap debugging

access-list 1 permit 192.168.1.1

access-list 1 permit 192.168.0.0 0.0.0.255

access-list 1 remark INSIDE_IF=Vlan1

access-list 1 remark CCP_ACL Category=2

access-list 1 permit 192.168.1.0 0.0.0.255

access-list 1 permit 0.0.0.1 255.255.255.0

access-list 101 permit ip any any

dialer-list 1 protocol ip permit

dialer-list 2 protocol ip permit

snmp-server community public RO

no cdp run

!

!

!

!

control-plane

!

banner login ^C

*************************************************************

EL ACCESO A ESTE EQUIPO SOLO ES PARA PERSONAL AUTORIZADO

*************************************************************

^C

banner motd ^C

*************************************************************

HOY CONFIGURACION DEL EQUIPO R1

*************************************************************

^C

!

line con 0

password 7 045802150C2E

login

line aux 0

line vty 0 4

privilege level 15

password 7 01100F175804

login

transport input telnet ssh

!

end

Desde ya muchas gracias y saludos.

👁 1K