Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

El Mitrastar se bloquea al ponerlo en modo bridge

Josejsi

A ver si me podéis echar una mano. Antes de ayer hicieron algo en el router (tuve un problema y el técnico del 1002 creo que actualizó el firmware) y desde entonces cuando lo pongo en modo bridge y conecto mi router Netgear se me bloquea el Mitrastar y me quedo sin televisión, internet y fijo. Tengo que hacer un reset del Mitrastar y desconectar el Netgear para que todo vuelva a la normalidad.

En el Mitrastar le borro el Vlan 6, y le vuelvo a crear uno nuevo en modo bridge con prioridad 1 y número de Vlan 6. Y en el Netgear tengo lo que tenía siempre, un cliente PPPoE, con el , contraseña adslppp, y que tire de los DNS 1.1.1.1.

Vamos, hasta antes de ayer funcionaba perfectamente, pero ahora no hay forma. Lo único que he podido hacer es que el Netgear me funcione como AP, pero no es cuestión.

El firmware que tengo en el Mitrastar es el ES_g3.5_100VNJ0b54_7.

¿Podría pedir que me volviesen a la versión anterior del firmware?, ¿cuál sería?

Muchas gracias por vuestra ayuda

BocaDePez
BocaDePez

Hola, uffff... veo que el gran problema de los HGUs de Movistar continúa... tengo el HGU Mitrastar y también sufro los constantes y progresivos "toqueteos" de router que con cada actualización van, cual VIRUS INFORMÁTICO, cargándose progresivamente las opciones y funcionalidades que tenía antaño ese gran router, hoy ladrillo con cada vez menos opciones. Qué rabia descubrir cada cierto tiempo que no puedes modificar el nombre del primer wifi ac, otro dia que la actualización no te deja editar el control parental y otros porque les interesa que uses apps y bloatware, otro dia descubres que toda una sección de opciones del HGU está en gris (bloqueado), etc... ¡Cada actualización es una sorpresa! (para peor)

Y todo para obligarnos a usar apps malas de bloatware, a pagar en un futuro por servicios que no necesitamos o que fácilmente se pueden editar desde el router. Cualquier dia nos cobrarán por la identificación de llamadas (ah no, que eso ya lo han hecho). Estoy a favor de que Movistar le facilite el uso de internet y la seguridad al cliente inexperto, pero tampoco hay que prohibir y capar servicios a los que no queremos pagar doble.

De hecho en el foro de movistar tienen negativas prefabricadas que copypastean para responder a la brutal avalancha de quejas por este tema, seguido de un "si no deseas nada más, procedo a cerrar el hilo" ...e ya. Me he fijado que es tarea titánica conseguir un downgrade a los firmwares que SÍ funcionaban. Y si lo consigues, volverás a tener el mismo problema al mes siguiente. Esta batalla de Movistar contra sus clientes es una batalla de desgaste. Si sigo con ellos y no me compro un router que funcione y me voy a otra ISP es porque no usan la basura esa del CG-NAT que usan los ISP bananeros de segunda cuyos accionistas parecen estar de paso.

Perdón por mi cabreo (GRRRR...), voy a lo que iba:

Para evitar todos estos ataques que lanza Movistar contra sus clientes (capados de opciones del HGU, bloqueos de canales wifi, etc...) que viene con cada "actualización", y para evitar los consiguientes problemas que nos causan insistentemente cada poco, lo mejor sería BLOQUEAR la gestión remota del router que utilizan los técnicos de Movistar. Es mucho más SEGURO que sufrir capados y bloqueos en el firm cada poco.

Me uno a tu pregunta y de paso a ver si algún alma caritativa nos aconseja también cómo evitar que nos "toqueteen" el cacharro cada poco para añadirle más capados y bloqueos con cada actualización, creo que no es suficiente con desmarcar la opción esa de TR-069, ya que hay mucha gente que a pesar de intentarlo todo para evitar nuevas "actualizaciones", los "Hinjenieros" de Movistar consiguen cambiar el firm por otro peor igualmente.

No sé cómo lo hacen.

BocaDePez
BocaDePez

Según comentaban hace un par de días en la Comunidad Movistar, si quitas las DNS de Cloudflare y pones por ejemplo las de Google dejas de tener problemas con el HGU.

Espero haberte ayudado y que se te solucione el problema

Un saludo

BocaDePez
BocaDePez

Hola, al leer tu post y ver el firmware , es la situación que estoy padeciendo, soy nuevo cliente de Movistar desde hace una semana y necesito si o si que el router principal no el de movistar gestione la red. El de movistar es el mismo modelo con el mismo firmware que el tuyo. Solo tengo internet, pero pierdo tfno y tengo el mismo problema que tu con la televisión. He probado con tres routers diferentes dos de Asus y uno de Netgear y es todo lo mismo, es desesperante, incluso estoy planteandome darme de baja, a pesar de que la conexión es estupenda. Encontrastes alguna solución? gracias

Un saludo

🗨️ 1
Cablemod

Hola,

Estoy en la misma situación. Me hicieron la instalación de fibra ayer (O2) y hasta ahora he tenido un cablemodem con un router neutro con dd-wrt que me gestionaba "todo" lo demás de maravilla. Teóricamente únicamente tenía que cambiar la conexión a PPOE y poner la VLAN 6 en el Mitrastar en bridge. Pues bien, una vez hecho todo ello y reiniciado el router, se encienden los 4 leds en azul pero no tengo servicio de telefonia, los wifis del mitrastar no funcionan y no se puede entrar en la configuración del HGU desde el otro router. Pero sorpresa, sí tengo internet.

Por supuesto, duckdns no me funciona, ni el servidor de OPENVPN que tenia instalado en el router neutro tampoco. Me he tirado el día de ayer y hoy, y al final he desistido. A ver si alguien nos da un poco de luz.

Un saludo

BocaDePez
BocaDePez

Hola, la mejor solución para esto es que hagas un downgrade del firmware del router mitrastar. En el foro de forocoches, tienes toda la explicación de como instalar dicho firmware. Yo lo he hecho y ahora utilizo mi router, tengo tv y tfno, funcionando perfectamente

Un saludo