Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Mitrastar GPT-2541GNAC & D-Link DIR-868L

pepelasal

Saludos.

Tengo unas dudas, resulta que me han instalado la fibra de Movistar (300/30) con el router Mitrastar GPT-2541GNAC

Yo Tenia antes conexión con Jazztel y utilizaba un Linksys WAG54G2 en modo pasarela y un d-link DIR-868L como router (neutro). Todo OK.

Ahora he creado otra linia con el neutro que se conecta al Mitrastar por WAN, el Mitrastar lleva la voz y el plus y de la Wifi y todo lo demás se encarga el d-link DIR-868L y esto es para aprovechar que dispone de mejor Wifi y no tener que configurar toda la red, que ya estaba configurada en el d-link... en el Mitrastar he desctivado la Wifi

Pero resulta que si conecto directamente el Mitrastar al pc la velocidad de bajada supera los 300 megas y la de subida los 30.

Si lo hago a través del d-link la bajada se queda en 90 y tantos y la subida en +- 30 megas.

He comprado unos cables cat 6 para hacer las conexione PC, Mitrastar y d-link, por si acaso (no los he recibido) ya que el que trae el Mitrastar es cat 5...

Yo creo que va a ser problema del d-link DIR-868L que no da mas.

¿Que opináis?

De nuevo saludos y muchas gracias por adelantado.

BocaDePez
BocaDePez

A mi me da la impresión de que en algún punto la red está funcionando como fast ethernet y por eso no pasa de los 90 megas.

El cable 5e que trae el Mitrastar es el adecuado para una conexión de red gigabit.

🗨️ 3
pepelasal

Muchas gracias por contestar.

Mañana recibiré los cables y probare.

Es un tema difícil pues hay gente quejándose en algunos foros sobre esto. En la configuración del neutro existe la opción de "Wan port speed" con un submenu para escoger : 10, 100 ó 1000 mbps y la opción de auto, solo funciona la opción de "auto" si se cambia pierdo la conexión (por ejemplo: a mil mbps) Yo lo tengo en "auto"

No sé si cambiando el firmware con Advancedtomato me ocurriría lo mismo

¿Que crees?

Muchas gracias por adelantado.

Un amigo.

🗨️ 2
BocaDePez
BocaDePez

Igual no da mucha velocidad wan to lan. Prueba a descativar el dhcp, asignarle una ip del rango y conectarlo a un puerto lan como si fuera un switch.

🗨️ 1
pepelasal

Ya esta solucionado, sin cambiar la configuración del DIR-868L, osea en "auto" (Wan port speed)... he puesto los cables cat 6 y he hecho un test de velocidad y el resultado es 306/32 megas.

¡Señores, los cables! ...Hay que joderse.

Muy agradecido por vuestra colaboración.

Un amigo