BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

El mítico error de autenticación CHAP

inphinitum

Hola a todos,

Hasta ayer tenía un router D-link funcionando sin problemas desde que contraté a Jazztel. Cuál es mi sorpresa ayer al llegar a casa cuando veo que la red inalámbrica no funciona... ¿Será problema de los equipos?. No parece.

¿Será problema del router?. Arranco desde mi máquina, conectada con cable directo al router, y oh sorpresa, intento acceder a la página de configuración del router y no me reconoce el usuario... ¡se ha reseteado y vuelto a los valores de fábrica!. Bueno, pues vamos a reconfigurarlo. Tras muchos intentos, y pruebas de combinaciones en user/pass, y siempre obteniendo un CHAP authentication error, llamo a Jazztel, y me van a cambiar el router (mientras navegaba en la propia página del aparato a veces se quedaba colgado).

El tema es que he leido otros posts de gente con este problema y no he visto que nadie lo haya solucionado con alguna medida concreta...

PD: Intenté conectar mi viejo 3Com 812 con la esperanza de que se hubiera recuperado el pobre (por eso pedí el D-Link) y ni siquiera sincroniza :(

Editado: Tras unas cuantas reconexiones, probando a conectar el router directamente al PTR, etc, un día después de todo este asunto vuelvo a sincronizar a 4096/320 y me autentica correctamente. El rendimiento de la línea ha mejorado un 50% respecto a antes del problema. Conclusión: error de autenticación CHAP es problema de Jazztel, y se arregla cuando ellos lo arreglan.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
infernet

Me pasa con un pu** router comtrend y jazztel de 4 megas. No coge de ninguna manera IP. He vuelto a poner mi zyxel 643 y todo parece ir normal.

Seguiremos esperando que jazztel haga algo.

🗨️ 2
inphinitum

Pero entonces ¿por dónde van los tiros? Porque es que no parece tener una causa definida... a no ser que Jazztel compre todos los routers defectusos, ya sean D-Link o Comtrend xDDDDDDD

Editado: Por cierto, hicieron mención a la rotura de stock cuando hablé para que me mandaran una unidad nueva... a ver cuanto estoy sin servicio :S

🗨️ 1
Lopex

Aqui en BCN lleva un par de dias dando el coñazo tambien!

Tengo un 3Com 812, un Zyxel HW660 y el Comtrend CT351, todos mas o menos me dan el error de autentificacion aleatoriamente...

Kalimist

Si no te sincroniza el 3COM ve probando diferentes configuraciones desde la linea de comandos, de esta forma:

set ad (y aqui pruebas con: ANSI ó DMT ó MULTIMODE ó NORMAL)

jotatoj

No cambies tu Router, el Router está bien. De que zona eres? Porque ayer en Madrid por la noche/madrugada daba error 718 si te intentabas conectar (seguramente era que estaba sobresaturada la red ya que una caida de servidor no fué)

🗨️ 1
inphinitum

Pues ciertamente ahora funciona, aunque no me sincroniza a 4 megabits, sino tres y mucho... Pero bueno, a ver que router me mandan xDDDD

De todas maneras no acabo de entender por que este cacharro decide resetearse y ponerse a valores de fábrica así como así...

Editado: Soy de Prosperidad

jotatoj

Un Comtrend ;-)

BocaDePez
BocaDePez

esto parece generalizado, conecta pero luego no obtiene una direccion, la red wifi funciona pero no hay internet.
que coño pasa?

arcepi66

He hablado hace un rato con un amigo de Castellón que también tiene Jazztel (pero con modem de 56kb) y no puede conectarse a internet.

Algún problema con el radius o algo así?

🗨️ 3
Ari

Mirate aquí, porque aunque este cerrado, j_o_t_a da una explicación, pero solo para los de Madrid....y yo no soy de Madrid y también estoy a 56 kb....y todo el día con problemas de conexión.

Saludos

Perdón, olvidé el enlace
¿qué mierda de 4Mb son estos? :-P

bikerscout

Yo soy de Valencia a 512k. Tengo el mismo problema esta noche: el router me da error de autenticacion de CHAP. Si los de modem 56k tampoco pueden conectar eso es porque deben tener el servidor RADIUS que es que realiza las autenticaciones, petado.

Yo estoy navegando ahora por modem 56k de wanadoo.

A ver si lo arreglan pronto. De momento, pasare de llamar. Si mañana sigue sin funcionar llamaré.

Saludos. 8-)

🗨️ 1
bikerscout

Me autorespondo:

Parece que ya lo han solucionado.