Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Misterio Wifi [Ni idea ya de por donde tirar]

Rabocop

Buenas, pues os cuento este misterioso problema que tengo con el wifi. Estoy ahora mismo en casa de un conocido. Hace un par de semanas el portatil le dejó de detectar el wifi de su casa, ahora solo le detecta una red de un vecino o similar con SSID(SpeedTouchEFFA1D). Su compañero de piso tiene un portatil identico, ambos un ACER aspire con wifi Intel 2200BG.

Mosqueado con el tema hoy me traje uno de sus portatiles a mi casa y alli funciona perfectamente reconoce las 6 o 7 redes que se captan y conecta sin mayor problema. Asi que me traje mi portatil para aqui y OH SORPRESA, me funciona perfectamente y me detecta la red, como que estoy posteando desde esa red.

En cuanto a problemas de compatibilidad, que me consta que los hay, no es factible pq no hubo ningun cambio de actualizaciones ni de router ni de windows y hasta hace un par de dias funcionaba perfectamente

Alguna idea? Ya probe reinstalando los drivers de la tarjeta y demas, pero es que funciona perfectamente, simplemente no detecta esta red en concreto.

pd: Revise la configuracion del router lo reinicie, reinstale drivers, limpie lo de las redes preferidas, reinicie los servicios de wifi, probe con el asistente de windows y con el propio de intel para detectar redes etc..

alguna idea mas?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
elfrisky

Un apunte tonto, has probado a cambiarle el SSID a la red de tu amigo?

Ánimo!

BocaDePez
BocaDePez

cambia de canal en su red y prueba
Saludos

Rabocop

Si probe cambiandola de canal y cambié el SSID, pero tampoco

elfrisky

Ya la siguiente cosa que tienes que probar sería lo siguiente:

Intenta que el portátil conflictivo, el de tu amigo, se conecte a cualquier cosa: punto de acceso, conexión ad-hoc con cualquier otro ordenador, lo que sea.

Si puede hacerlo descartamos que la minipci esté jodida.
Si no puede, ya sabes, como tienes otro portátil a mano, las puedes cambiar, a ver qué pasa.

También puede ser que álguien se os haya colado en el ruter y haya puesto alguna regla para prohibir su MAC (que todo puede ser...)

Otro diagnóstico no sé, quizás prueba a reinstalar windows, o mejor aún, bájate una live-cd del último Ubuntu, y arranca desde el cd. Prueba a ver si en ubuntu pilla la red vuestra, y si lo hace, ya sabes que es cosa de Windows.

Ánimo, que ya estás más cerca

🗨️ 3
Rabocop

No si en mi casa su pc se conecta perfectamente asi que algo de hardware no es, lo del router y las restricciones mac y demas ya las habia consultado y esta todo en blanco, me queda probar a ver si con un linux..

Rabocop

Bueno aqui estoy de nuevo que me he vuelto a pasar por casa del hombre este. El router esta reseteado y perfectamente limpio, no hay ninguna mac excluida ni ningun otro filtro similar.

Ya he probado con un ubuntu live, incluso estableciendo la conexion a mano a traves de iwconfig y metiendole los parametros uno a uno, simplemente la red no esta ahí, es como si no detectara la señal.

Por supuesto estoy escribiendo desde otro portatil conectado a ese mismo punto de acceso sin problemas, y repito, LOS portatiles que no se conectan se conectan perfectamente a cualquier otra red

🗨️ 1
BocaDePez
BocaDePez

Dentro de las propiedades de la tarjeta en la pestaña AVANZADAS hay una propiedad llamada modo inalámbrico que tiene estas tres opciones:
Sólo 802.11b
Sólo 802.11g
802.11b y 802.11g.
Escoge esta última, a mi me ocurrio una vez que no veía una red y este parametro estaba en la opción Sólo 802.11g y el punto de acceso era de 11 megas.