BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

mis pc´s de sobremesa no "ven" la red wifi!!

kakehara

Buenas, tengo el problemilla que los pc´s con adaptadores diferentes wifi (uno un usb de linksys y otro con pci de conceptronic) no me cogen la red que tengo de telefonica con el xavi de 4 puertos mas wifi, y en cambio mi movil (el wave) si la ve y se conecta.... los pc´s si ven otras redes que no son la mia.... ¿qué es lo que pasa?

gracias de antemano....

WiLZy
1

Prueba a borrar la configuración anterior en Windows (espero que no digas que es Linux xD) o en el programa que uses para la WiFi y escanear de nuevo.

🗨️ 5
kakehara

he desinstalado los programas y controladores que tenia, y he vuelto a instalar solo con los driver, y que sea el programa de windows el que gestione la conexion, y na de na.... sera cosa del xavi 7968.... aunque como dije el movil si se conecta....

🗨️ 4
WiLZy

Puedes probar a ocultar SSID y luego mostrarlo, a ver si así...

🗨️ 3
kakehara

Nada, ya estoy desesperado.... ¿me corto las venas o me las dejo largas? Qué es lo que ocurrirá... ¿será cosa del router?

kakehara

puede ser cosa del xp??

🗨️ 1
kakehara

acabo de actualizar el firm del router... y sigue igual, ya solo me queda usar otro OS para descartar ej router o el Os....

🗨️ 7
kakehara

nada, con unbuntu lo mismo, a llamar a telefónica para cambiar el xavi por un zyxel....

BocaDePez
BocaDePez

Si dejas momentaneamente abierta la red, sin cifrado, ¿entra?

Ese Windows XP, ¿es oficial (original o parcheado) o es uno de esos tuneados medio-capados que corren por ahí?

🗨️ 5
kakehara

el xp es original... he probado con la red abierta del todo, con wep, wpa... todos los canales, cambiar el ssid... ya no se que hacer, despues de probar con unbuntu, este reconocia la red pero no conectaba, lo raro es que la play se conecta, navega y descarga, con wifi... y ahora el pc con la tarjeta conceptronic se conecta y desconecta.... asi todo el rato y el del usb linksys nada de nada... ni la ve.

🗨️ 4
BocaDePez
BocaDePez

¿Con el inSSIDer solo te detecta esas 3 redes? ¿La tuya es la de DON ANTONIO? Si es así, y aunque parezca estúpido, ¿has probado a poner un SSID sin espacios en su nombre?

🗨️ 3
kakehara
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1