Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
35 lecturas y 4 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    mis clientes P2P no pasan de 20 conexiones activas

    Hola, desde hace unos días veo que el edonkey no funcionaba como siempre y me fije k en conexiones activas oscilaba entre las 15-25 conexiones como máximo, cuando antes facilmente pasaba de 100. He probado con distintos emules y pasa lo mismo.

    Tengo modem usb y winxp. He puesto de todo, drivers de la placa (via -> hyperion), probe a cambiar el puerto usb, ... No se si sera cosa del SO, del modem o de la conexion. Alguno tiene un problema similar?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      He leido x ahi que el SP2 del winxp limita las conexiones,…

      He leido x ahi que el SP2 del winxp limita las conexiones, aunque tambien he leido que para las conexiones p2p no afecta.

      Tambien puede ser que tu ISP haya limitado de alguna forma las conexiones a un cierto puerto o provenientes de un cierto puerto. Prueba a cambiar el puerto por defecto que trae el programa que uses (normalmente 4662) a otro tipo 6543 o asi.

      • Cerrado

        BocaDePez BocaDePez
        6

        lo del SP2 lo he leido pero no es el caso ya que tengo SP1.…

        lo del SP2 lo he leido pero no es el caso ya que tengo SP1. Descarto problema de equipo o placa ya que tengo un pc antiguo y pasa lo mismo, así que queda problema de modem (que sigue = que siempre y ya tiene 2 años y medio, el 3com usb) o de conexión. Con puertos tb he probado a cambiarlos pero nada.

        Otra cosa que he observado al poner la mula es que al principio el numero de conexiones es normal, en torno a 100 pero pasados pocos minutos se pone a 20 o menos.

        • Cerrado

          BocaDePez BocaDePez
          6

          Me pasa lo mismo, tengo Wanadoo Router 256/128 y he notado lo…

          Me pasa lo mismo, tengo Wanadoo Router 256/128 y he notado lo mismo que te pasa a ti. NO tengo idea que sera, he probado tambien de cambiar los puertos y nada. Tengo el SpeedTouch 510

        • Cerrado

          BocaDePez BocaDePez
          6

          Hola,¿ tienes por casualidad el Comtrend CT-350? Si lo…

          Hola,¿ tienes por casualidad el Comtrend CT-350? Si lo tienes, el problema son los famosos microcortes, es porque ese modem no soporta tantas conexiones simultáneas. Para solucionarlo, instala los drivers que están enlazados al principio de este foro:

          ftp://comtrendeurope.com/software/Wanadoo/CT-350/V2021_01_SP_WA_01.zip

          Yo lo solucione asi, si no se arregla, no sé qué más puede ser.
          Espero haberte ayudado, un saludo.