Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
45 lecturas y 13 respuestas
  • Cerrado

    [Editado 13/09/06 15:31]

    Migrado a Albura hoy 13-09-2006, 3COM 812, datos técnicos.

    Hola a todos.

    Hoy miércoles 13 de septiembre de 2006 me ha migrado Ya.com a la red Albura, a las 11:00 a.m. Vivo en Madrid ciudad, y voy por la central de Velazquez.

    Tenía antes IP fija en RIMA, y ahora tengo una nueva IP fija en Albura.

    Salgo a Internet por un router 3COM 812 OfficeConnect, con el firmware actualizado a la versión 2.1.5.

    A las 11 horas veo que la mula no anda, voy a los gráficos de las estadísiticas de la propia mula y veo que acaban de ponerse las gráficas a cero hace un momento. Echo un vistazo al router y veo que parpadea en naranja el led de sincronía ADSL. Imagino que me han migrado finalmente (como ya me habían avisado por carta escrita), así que procedo a reconfigurar el router.

    Pasos seguidos:

    1. conecto al router por la interfaz web, selecciono "PPPaA-VC MUX", meto el usuario y passsword proporcionados en la carta de Ya.com, salvo datos y reinicio el router. (Estas eran todas las instrucciones proporcionadas por Ya.com por carta para que el usuario realizase por sí mismo la transición.)

    2. el router finaliza el reinicio, pero no es capaz de sincronizar la señal de ADSL: parpadeo naranja constante. ESTOY SIN INTERNET.

    3. conecto por telnet al router y cambio la modalidad de ADSL de "ANSI" a "G.DMT", siguiendo las intrucciones que tengo leídas en estos foros de bandaancha.st:

    3Com-DSL>SHOW ADSL CONFIGURATION

    Tx/Rx Wire pair selected : INNER

    ADSL Open Mode : ANSI

    3Com-DSL>SET ADSL OPEN DMT
    3Com-DSL>SHOW ADSL CONFIGURATION

    Tx/Rx Wire pair selected : INNER

    ADSL Open Mode : G.DMT

    3Com-DSL>SAVE ALL
    Saving..... SAVE ALL
    SAVE ALL Complete
    3Com-DSL>reboot

    4. el router finaliza el reinicio, y NAVEGO YA SIN PROBLEMAS.

    Así que si tenéis un router 3COM 812 y os pasan a Albura, corroboro la información de otros foreros de que hay que configurarlo en modo "G.DMT" para que funcione. Esta información NO LA PROPORCIONA YA.COM, pero es un paso necesario para que funcione este router 3COM 812 por Albura.

    Antes tenía 4 Mb bajada y 512 Kb subida, y ahora por Albura exactamente igual. Pago 34,74 Euros (iva incluido) al mes, y soy cliente desde 2002.

    Ahora os pego unos datos de atenuación de línea y tal:

    *********ANTES POR RIMA con YA.COM Madrid*************

    3Com-DSL>show adsl configuration

    Tx/Rx Wire pair selected : INNER

    ADSL Open Mode : ANSI

    3Com-DSL>show adsl version

    ADSL Hardware Release Version: 0x3530
    ADSL Alcatel Chipset Firmware Release Version: 37121

    3Com-DSL>show adsl transceiver_status

    ADSL Transceiver Status Report:

    Operational Mode operational

    Attenuation Upstream 11.0 dB
    Attenuation Downstream 20.0 dB

    Noise Margin Upstream 20.0 dB
    Noise Margin Downstream 14.0 dB

    Transmit Power (ATUR) 12.0 dBm
    Transmit Power (ATUC) 14.0 dBm

    Actual Negotiated Downstream Baud Rate: 4000000 bps
    Actual Negotiated Upstream Baud Rate: 512000 bps

    3Com-DSL>show system

    SYSTEM DESCRIPTION
    System Descriptor:
    3Com OfficeConnect Remote ADSL 812 V2.1.5, Built on Aug 23 2002 at 11:10:56.
    Object ID: ( 1.3.6.1.4.1.429.2.13 )
    System UpTime: 23d 01:35:28
    System Contact: XXXX@XXXX.org
    System Name: XXXX
    System Location: Madrid
    System Services: XXXXX
    System Version: V2.1.5

    **********AHORA por ALBURA con YA.COM Madrid******

    3Com-DSL>show adsl configuration

    Tx/Rx Wire pair selected : INNER

    ADSL Open Mode : G.DMT

    3Com-DSL>show adsl version

    ADSL Hardware Release Version: 0x3530
    ADSL Alcatel Chipset Firmware Release Version: 37121
    3Com-DSL>show adsl transceiver_status

    ADSL Transceiver Status Report:

    Operational Mode operational

    Attenuation Upstream 9.5 dB
    Attenuation Downstream 21.0 dB

    Noise Margin Upstream 18.0 dB
    Noise Margin Downstream 22.0 dB

    Transmit Power (ATUR) 12.0 dBm
    Transmit Power (ATUC) 19.5 dBm

    Actual Negotiated Downstream Baud Rate: 4096000 bps
    Actual Negotiated Upstream Baud Rate: 512000 bps

    Saludos.

    ****

    Edito para añadir:
    Todo funcionaba correctamente, pero fallaba en ocasiones el envío de formularios web. Siguiendo las instrucciones que tengo leídas tambien de los foros de bandaancha.st, bajo el MTU de la tarjeta de red del PC por debajo de 1496.

    # ifconfig
    eth1 Link encap:Ethernet HWaddr 00:0C:F1:XX:XX:XX
    inet addr:172.xxx.xxx.xxx Bcast:172.xxx.xxx.xxx Mask:255.255.xxx.0
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    (...)
    # ifconfig eth1 mtu 1400
    # ifconfig
    eth1 Link encap:Ethernet HWaddr 00:0C:F1:XX:XX:XX
    inet addr:172.xxx.xxx.xxx Bcast:172.xxx.xxx.xxx Mask:255.255.xxx.0
    UP BROADCAST RUNNING MULTICAST MTU:1400 Metric:1

    Tras lo cual los formularios web se envían sin problemas (por ejemplo este artículo, que no he podido enviarlo hasta bajar el MTU a 1400 en el PC).

    Para hacer el cambio definitivo tras un reinicio del PC, edito /etc/network/interfaces añadiendo "mtu 1400" donde los parámetros del interfaz adecuado.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Pues yo llevo desde el 9 de Agosto sin conexión. Os cuento…

      Pues yo llevo desde el 9 de Agosto sin conexión. Os cuento brevemente mi odisea:

      1.- El 3com 812 deja de sincronizar.
      2.- Han iniciado mi migración a Albura.
      3.- Cambio configuracion del router con nuevos parametros PPOA pero no sincroniza.
      4.- Abren incidencia.
      5.- Me llama un técnico de nivel 2.
      6.- Cambio el estandar a G-DMT en el router.
      7.- No sincroniza.
      8.- Me envían router nuevo Dlink 524-T
      9.- El router esta defectuoso. No se ilumina el led de estado.
      10.- Llamo al SAT. Me envíarán otro nuevo.

      En esa estamos....

      Decir que ya intenté configurar el 3COM con la información que circula por ahí y con varios firmwares y nada.

      Saludos.

    • Cerrado

      Hola. Gracias por informar aquí. Yo tb estoy a la espera de…

      Hola. Gracias por informar aquí. Yo tb estoy a la espera de pasar de RIMA a Albura (4 MB) en una central cercana a la tuya (Alcántara). Quería preguntarte qué tal te va la conexión en cuanto a velocidad, latencia, establidad, etc... en comparación con RIMA.

      Salu2 ;)

      • Cerrado

        En cuanto a estabilidad, no te puedo decir más que llevo un…

        En cuanto a estabilidad, no te puedo decir más que llevo un día en Albura y ninguna desconexión ni nada raro.

        En cuanto a velocidad, es exactamente igual que por RIMA: la mula bien, el bittorrent bien, youtube bien. No he notado nada raro. Uso todo el ancho de subida, los 512 Kbps, para la mula el torrent, sin problemas. La bajada es raro que sobrepase los 2 Mbps reales, pero lo mismo me pasaba también por RIMA.

        Sobre latencias, la verdad es que no uso juegos y no te puedo decir nada, pero estos son unos pings, a internacional, a RedIris y a RIMA:

        $ ping www.google.com
        PING www.l.google.com (64.233.179.99) 56(84) bytes of data.
        64 bytes from 64.233.179.99: icmp_seq=1 ttl=239 time=180 ms
        64 bytes from 64.233.179.99: icmp_seq=2 ttl=239 time=176 ms
        64 bytes from 64.233.179.99: icmp_seq=3 ttl=239 time=217 ms
        64 bytes from 64.233.179.99: icmp_seq=4 ttl=239 time=390 ms
        64 bytes from 64.233.179.99: icmp_seq=5 ttl=239 time=356 ms
        64 bytes from 64.233.179.99: icmp_seq=6 ttl=239 time=262 ms
        64 bytes from 64.233.179.99: icmp_seq=7 ttl=239 time=237 ms
        64 bytes from 64.233.179.99: icmp_seq=8 ttl=239 time=209 ms
        64 bytes from 64.233.179.99: icmp_seq=9 ttl=239 time=194 ms
        64 bytes from 64.233.179.99: icmp_seq=10 ttl=239 time=209 ms
        64 bytes from 64.233.179.99: icmp_seq=11 ttl=239 time=345 ms

        --- www.l.google.com ping statistics ---
        11 packets transmitted, 11 received, 0% packet loss, time 10009ms
        rtt min/avg/max/mdev = 176.615/252.817/390.439/72.678 ms

        $ ping ftp.rediris.es
        PING zeppo.rediris.es (130.206.1.5) 56(84) bytes of data.
        64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=1 ttl=247 time=245 ms
        64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=2 ttl=247 time=167 ms
        64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=3 ttl=247 time=44.5 ms
        64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=4 ttl=247 time=189 ms
        64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=5 ttl=247 time=84.4 ms
        64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=6 ttl=247 time=138 ms
        64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=7 ttl=247 time=288 ms
        64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=8 ttl=247 time=265 ms
        64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=9 ttl=247 time=142 ms
        64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=10 ttl=247 time=43.7 ms
        64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=11 ttl=247 time=54.1 ms
        64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=12 ttl=247 time=106 ms
        64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=13 ttl=247 time=391 ms
        64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=14 ttl=247 time=207 ms
        64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=15 ttl=247 time=127 ms
        64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=16 ttl=247 time=106 ms

        --- zeppo.rediris.es ping statistics ---
        16 packets transmitted, 16 received, 0% packet loss, time 15025ms
        rtt min/avg/max/mdev = 43.731/162.722/391.147/94.533 ms

        $ ping www.pedroreina.net
        PING www.pedroreina.net (80.25.211.156) 56(84) bytes of data.
        64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=1 ttl=53 time=142 ms
        64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=2 ttl=53 time=219 ms
        64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=3 ttl=53 time=192 ms
        64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=4 ttl=53 time=278 ms
        64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=5 ttl=53 time=132 ms
        64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=6 ttl=53 time=133 ms
        64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=7 ttl=53 time=203 ms
        64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=8 ttl=53 time=179 ms
        64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=9 ttl=53 time=185 ms
        64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=10 ttl=53 time=178 ms
        64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=11 ttl=53 time=176 ms
        64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=12 ttl=53 time=161 ms

        --- www.pedroreina.net ping statistics ---
        12 packets transmitted, 12 received, 0% packet loss, time 11000ms
        rtt min/avg/max/mdev = 132.258/181.991/278.988/38.878 ms

        Espero que te sirva la información.

          • Cerrado

            Confieso que sí, mil perdones. Estos son los mismos pings con…

            Confieso que sí, mil perdones. Estos son los mismos pings con todo el P2P parado:

            $ ping www.google.com
            PING www.l.google.com (64.233.161.99) 56(84) bytes of data.
            64 bytes from 64.233.161.99: icmp_seq=1 ttl=243 time=144 ms
            64 bytes from 64.233.161.99: icmp_seq=2 ttl=243 time=144 ms
            64 bytes from 64.233.161.99: icmp_seq=3 ttl=243 time=145 ms
            64 bytes from 64.233.161.99: icmp_seq=4 ttl=243 time=142 ms
            64 bytes from 64.233.161.99: icmp_seq=5 ttl=243 time=144 ms
            64 bytes from 64.233.161.99: icmp_seq=6 ttl=243 time=144 ms
            64 bytes from 64.233.161.99: icmp_seq=7 ttl=243 time=144 ms
            64 bytes from 64.233.161.99: icmp_seq=8 ttl=243 time=144 ms
            64 bytes from 64.233.161.99: icmp_seq=9 ttl=243 time=143 ms
            64 bytes from 64.233.161.99: icmp_seq=10 ttl=243 time=144 ms
            64 bytes from 64.233.161.99: icmp_seq=11 ttl=243 time=144 ms
            64 bytes from 64.233.161.99: icmp_seq=12 ttl=243 time=145 ms

            --- www.l.google.com ping statistics ---
            12 packets transmitted, 12 received, 0% packet loss, time 11011ms
            rtt min/avg/max/mdev = 142.914/144.562/145.508/0.730 ms

            $ ping ftp.rediris.es
            PING zeppo.rediris.es (130.206.1.5) 56(84) bytes of data.
            64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=1 ttl=247 time=43.9 ms
            64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=2 ttl=247 time=43.6 ms
            64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=3 ttl=247 time=43.6 ms
            64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=4 ttl=247 time=43.8 ms
            64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=5 ttl=247 time=44.3 ms
            64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=6 ttl=247 time=43.3 ms
            64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=7 ttl=247 time=43.0 ms
            64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=8 ttl=247 time=44.0 ms
            64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=9 ttl=247 time=44.3 ms
            64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=10 ttl=247 time=42.9 ms
            64 bytes from zeppo.rediris.es (130.206.1.5): icmp_seq=11 ttl=247 time=43.1 ms

            --- zeppo.rediris.es ping statistics ---
            11 packets transmitted, 11 received, 0% packet loss, time 10009ms
            rtt min/avg/max/mdev = 42.996/43.659/44.396/0.554 ms

            $ ping www.pedroreina.net
            PING www.pedroreina.net (80.25.211.156) 56(84) bytes of data.
            64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=1 ttl=53 time=272 ms
            64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=2 ttl=53 time=760 ms
            64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=3 ttl=53 time=930 ms
            64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=4 ttl=53 time=733 ms
            64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=5 ttl=53 time=132 ms
            64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=6 ttl=53 time=179 ms
            64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=7 ttl=53 time=229 ms
            64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=8 ttl=53 time=149 ms
            64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=9 ttl=53 time=140 ms
            64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=10 ttl=53 time=129 ms
            64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=11 ttl=53 time=130 ms
            64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=12 ttl=53 time=142 ms
            64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=13 ttl=53 time=129 ms
            64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=14 ttl=53 time=166 ms
            64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=15 ttl=53 time=164 ms
            64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=16 ttl=53 time=162 ms
            64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=17 ttl=53 time=166 ms
            64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=18 ttl=53 time=242 ms
            64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=19 ttl=53 time=133 ms
            64 bytes from 156.Red-80-25-211.staticIP.rima-tde.net (80.25.211.156): icmp_seq=20 ttl=53 time=176 ms

            --- www.pedroreina.net ping statistics ---
            20 packets transmitted, 20 received, 0% packet loss, time 19018ms
            rtt min/avg/max/mdev = 129.279/263.727/930.478/234.295 ms

            La verdad es que ahora salen mucho más bonitos. jeje.

            Saludos. :-D

            • Cerrado

              [Editado 14/09/06 22:27]

              OK. Salvo el de 80.25.211.156 (a mi me da 80ms), los otros…

              OK. Salvo el de 80.25.211.156 (a mi me da 80ms), los otros dos son parecidos a los que tengo con RIMA, de lo que deduzco que ALBURA no tiene buena conexión con RIMA. En fin, ya os contaré cuando me cambien a mi...

              Gracias por la información.

              Salu2 ;)

    • Cerrado

      Pues sí, esto demuestra la incompetencia de los técnicos de…

      Pues sí, esto demuestra la incompetencia de los técnicos de Ya.com. Si no sabes solucionar las "incidencias" por tí mismo, te puedes dar por jodido, pues Ya.com no te las va a solucionar.

      Si no fuese por Luke, compañero de este foro, que nos ha proporcionado toda esta información, seguiríamos sin poder conectar con el 812.

      Entiendo que los operadores del 902/900 no sepan dar esta información, pero los que realizaron la migración y los que redactaron esas cartas en las que indicaban cómo cambiar la configuración PPPoA del 812, sí deberían saber que la migración implicaría un cambio de modulación, de MTU, etc... y reflejarlo también en esas cartas (que en mi caso recibí 3 semanas después de la migración; vaya organización tienen...), o al menos que de alguna forma les llegase esa información a los operadores telefónicos, algunos de los cuales sólo se han podido informar de esto navegando por estos mismos foros (recuerdo haber leído por aquí que uno de los operadores de Ya.com dio a alguien los pasos para cambiar la modulación del router afirmando haber sacado la información de estos foros). Manda webs...

      OMA

      • Cerrado

        BocaDePez BocaDePez
        6

        Gracias a ambos por explicar tan detalladamente el proceso a…

        Gracias a ambos por explicar tan detalladamente el proceso a seguir.

        En tu caso, OMA2k he leído en adslayuda y aquí el hilo sobre el proceso a seguir.

        Yo voy por rima pero con el modelo 3Com 3CRWDR100Y72, aunque con el firmware antiguo (1.06Y). Mi ip es dinámica, pero me ha servido de mucho la información que pones, pues muchas cosas serán iguales, supongo.

        Sólo una cosilla: Según leí, usando el TCPOptimazer, cambiaba el MTU de la tarjeta, pero como sé cual es el valor que tiene antes de cambiarlo. No lo veo por ningún lado. Sí que veo el del router, pero no el de la tarjeta de red.

        Salu2 y gracias

        • Cerrado

          ¿Entonces también tuviste que cambiar la modulación con el…

          ¿Entonces también tuviste que cambiar la modulación con el 3Com inalámbrico o sincronizaba directamente?

          Si quieres volver al valor MTU que tenías antes, con darle a la opción "File/Restore backed up settings" debería volver a como estaba antes. De todas formas, por lo que he visto, normalmente el valor por defecto en los adaptadores de red suele ser 1500.

          • Cerrado

            BocaDePez BocaDePez
            6
            No puedo contestarte aún, puesto que todavía no me han…

            No puedo contestarte aún, puesto que todavía no me han migrado.

            Mi interés es más que nada que no me pillara desprevenido el cambio.

            Tengo 2Mb por rima actualmente.

            Salu2