Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

¿Microcortes por detección de router?

sczcaos

Vamos a ubicarnos, soy de Cantabria y he estado 3 días sufriendo microcortes cada 2-3 horas (el cablemodem "pierde" la conexión y automáticamente se conecta de nuevo)

Ayer me decidí a llamar al servicio técnico y la verdad es que me he quedado a cuadros... o la operadora que me atendió no se entera o esto ya es un total despropósito.

Después de todas las pruebas pertinentes, la conversación continuo así:

Operadora: ¿Tiene usted algún router conectado?
Yo: Si (después de pensarme un par de veces el contestar que no...)
Operadora: Pues ese es el problema señor, su conexión se corta porque tiene un router conectado sin tener contratado el wifi.
Yo: Pero llevo mas años de los que recuerdo con ustedes, siempre he tenido el router conectado y nunca he tenido este problema.
Operadora: Señor, el problema es que usted no tiene contratado el wifi y por lo tanto no puede tener un router conectado
Yo: (un tanto mosca) A ver que yo me entere... ¿me esta diciendo que ustedes detectan que tengo un router conectado al cablemodem y me están produciendo esos cortes por no tener el wifi contratado?
Operadora: Eso es señor. Conecte el ordenador directamente al thomson y navegue de esa forma durante un dia, vera como no tiene mas cortes.

La verdad es que me quede alucinado... siempre había oído que era mejor tener clonada la MAC del PC en el router, y de hecho así lo he tenido siempre, pero me quede con la mosca detrás de la oreja y me fui a ver la configuración actual de mi router (algunas veces cambio la MAC para forzar el cambio de IP) ... y ahí lo tenia, al parecer, la ultima vez que cambie la MAC deje la autentica de mi router.

Resultado: He vuelto a clonar la MAC del PC en el router y desde ese momento cero problemas.

¿Casualidad o total despropósito?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
quilloquepasa

Al margen de la conversación mantenida con la operadora ¿Cómo se encuentra conectado el PC al router? ¿Por cable o por wifi?

De ser por wifi cabe la posibilidad de que por nuevas interferencias presentes, que antes no existían, se produzcan esos microcortes. De ser así, se puede solucionar modificando el canal de transmisión wifi en el router.

🗨️ 17
sczcaos

Por cable... el wifi solo lo utilizo para conectar con el "media center" del salon.

Aun asi, el microcorte se produce en el cablemodem... es el mismo efecto que si le quitase la corriente y le enchufase de nuevo (las luces se apagan y acto seguido inicia la secuencia de encendido)

🗨️ 6
quilloquepasa

En ese caso, si te vuelve a suceder llamas de nuevo pero no le comentes que tienes conectado un router, sino el PC directamente al cable módem. De estar averiado deberían cambiártelo.

🗨️ 5
sczcaos

Si, esa es la idea... pero lo que me ha resultado curioso es que desde que clone la mac del pc no he tenido problemas... que puede ser casualidad pero puede ser que no ya que ellos asignan una ip a la mac que esta conectada al cablemodem y supongo que con la mac se podrá saber el tipo de dispositivo conectado. (rangos específicos según el tipo o algo, no se, es una teoría :P)

Veremos, pero ha pasado un dia y no he tenido ningun problema... comentare aqui mismo si vuelve a suceder :)

Frankie2004

No creo que esté averiado. Parece que Ono corta la línea a posta ... la enésima de esos hijos de puta. :-O

A mí ya me lo advirtió el de la tienda de APP donde compré un WTR54GL para un amigo con Ono y no le quería creer.

🗨️ 3
sczcaos
🗨️ 2
cienloco
🗨️ 1
sczcaos
djnacho

Aunque el router esté conectado por wifi al PC, el router debe estar conectado por cable al cablemódem. La razón de los microcortes (y esto, es una idea mía, por lo que puedo estar equivocado) puede ser que ONO detecte dos macs distintas. Una de ellas es la del PC, y otra es la del router. El cablemódem, en teoría guarda la MAC del elemento que esté conectado en la terminación del cable ethernet (ya sea este un PC o un router). Si la MAC es igual en el PC y en el router, el cablemódem "piensa" que el PC está conectado directamente al cablemódem y no hay pegas. Si las MAC's difieren, entonces el cablemódem "piensa" que dos ordenadores distintos están intentando conseguir conexión al cablemódem.

Como esa situación es imposible que suceda (sólo puede haber un elemento, y por lo tanto, una sóla MAC accediendo al cablemódem), entonces el cablemódem se reinicia como si intentará que una de las dos MAC's desapareciera.

De todas formas, es una hipótesis mía. Y puede estar completamente equivicada, por supuesto.

Un saludo :)

🗨️ 9
sczcaos

Dudo que sea eso, porque para el cablemodem solo hay un cliente conectado, que es el router con su mac o la que tu le indiques. Es el router el que realmente hace las peticiones y el que sabe donde va cada cosa.

De todas formas, por si te sirve de algo, normalmente tenia la MAC clonada pero modificando el ultimo de los valores (para ir cambiando de ip cuando lo necesitaba, por lo tanto dos MAC, la del router y la del PC) y nunca he tenido problemas de microcortes... tan solo cuando he dejado la mac original del router.

Lo dicho, o una casualidad tremenda o un autentico desproposito...

🗨️ 6
djnacho

Ya he dicho que era una hipótesis ;)
Un saludo :)

🗨️ 1
pegial
bumper

Pues es raro porque cambiando el último valor se sigue identificando el mismo modelo de router. Los tres primeros pares son con los que se identifican el modelo y fabricante de los aparatos. ¿Cuando dejas la mac original cuanto tardan en aparecerte lo cortes? ¿qué valores tienes en los niveles de ruido del modem?

🗨️ 3
sczcaos
🗨️ 2
yomimmo
bumper
cienloco

Pero eso podría explicar un corte, no cortes reiterados, ya que al reiniciarse, una de las mac's se liberaría, detectándose solamente la mac del router, o del pc, según lo que hayas conectado. De todas formas, dice que tiene clonada la mac del pc en el router, por lo que no se detectarían dos mac's distintas e incluso teniendo ambos equipos mac's distintas, el modem sólo detecta el primer equipo, el router, no llegaría a ver el pc. Lo que comentas suele ocurrir cuando cambias el equipo que va conectado al modem sin reiniciarlo, que si puede quedar fijada la mac anterior y verse 2 mac's distintas.

Sobre lo que dice la operadora de que tiene contratada línea para un pc... Supongo que se refería a que sólo dan soporte para configuración del tcp en el pc y no para configuración de otro equipo cualquiera, cosa más que entendible, si tú pones equipos por tu cuenta, la responsabilidad es tuya y te buscas la vida, pero no creo que tenga la osadía de referirse a que tu conexión es para un solo pc y nada más. Repito, lo que se contrata es un acceso a internet con una velocidad determinada, y si tus 6Mb, 12Mb o los que sean los quieres repartir en 5 pc's es cosa tuya, es como si te instalan el teléfono y tú luego pones una toma por tu cuenta y te dicen que tu contrataste para tener sólo un aparato de teléfono en la línea y que por eso cada media hora te producirán un corte para que te jodas. Vamos, es que sería la leche....

🗨️ 1
sczcaos

Te puedo asegurar que me dijo más de una vez que la linea era para utilizar con un PC... es más, de ahí los microcortes, porque no tenia el contratado el wifi y no podía tener un router.

Sera casualiadad, la operadora no tendria ni zorra idea (o lo tenia ;) )... pero lo que tengo claro es que desde que he vuelto a clonar la MAC del PC en el router, no he tenido ningun problema.

sczcaos

Si alguien tiene microcortes y esta utilizando un router, seria bueno que probase a clonar la MAC, asi podriamos salir de dudas sobre este tema.

makimad

Bueno tengo el mismo problema que tu desde hace poco. Hace mucho que no clono la MAC del pc en el router porque no tenía problemas, y NUNCA he tenido los llamados microcortes. Pero leyéndote la acabo de cambiar. Me temo que estos hijos de satanás algo están haciendo. Si noto mejoría lo postearé.

Saludos,

PD. En realidad si están haciendo esto es que hay que ser anormales.....

🗨️ 5
sczcaos

Pues nada, quedo a la espera de que comentes los resultados... a ver si es casualidad o estan realmente haciendo algo :)

🗨️ 4
makimad

Parece que ya no tengo problemas despues de clonar. Podría ser casualidad, pero con estos hijos de la gran bretaña las casualidades no existen. En fin, a ver si ya no hay más problemas.

Saludos,

🗨️ 3
yomimmo

Yo tengo dos routers diferentes, en ninguno de los dos tengo clonada la mac y no tengo microcortes, en la oficina tampoco. Yo apunto a saturacion del nodo mas que a historias de meigas.

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
djnacho
vukits

yo digo que hay que clonar :P

Morenower

Yo tengo el mismo problema desde hace semanas en Valencia.

Tengo un router Linksys WRT54GL y el modem de ONO Motorola SB5100.

Dos pcs se conectan al router (+ la PSP). El de sobremesa por cable y el portatil por wifi. Lógicamente sufro microcortes en los dos porque el modem se reinicia.

No entiendo lo de las MACs. ¿Como las clono? ¿Tengo que cambiar las dos MACs de los dos pcs o la del router...? Perdonad mi ignorancia.

🗨️ 12
ronie86

Yo tengo el mismo problema que el compañero pero no tengo ni idea de clonar la mac, he accedido al cable-modem de ONO y he visto la MAC, he ido al router y le he puesto esa MAC pero entonces la conexión se pierde, hasta que no quito la MAC de ONO no velve a conectar...¿Alguna solución?

Gracias

🗨️ 11
BocaDePez
BocaDePez

Suponiendo que ambos teneis el router linksys, dentro de la configuracion del router > setup > mac address clone

Una vez dentro lo activais y pulsais el boton "Clone my PC's MAC"

🗨️ 10
sczcaos

El anterior era yo sin identificar...

ronie86

Ok, yo tengo otro firmware distinto al original (concretamente el DD-WRT), el caso es que pincho sobre la opcion Get Current PC MAC Address y la dirección MAC que me coge no es la misma que yo veo en el CableModem si entro en la pagina 192.168.100.1 aún así es correcto el procedimiento???

Gracias por tu ayuda ;)

🗨️ 5
sczcaos
🗨️ 4
Morenower
🗨️ 2
vukits
ronie86
BocaDePez
BocaDePez

Bueno ya lo he hecho. Ahora a esperar.

Si me sigue pasando y al llamar me dicen que es porque tengo un router que no les he comprado a ellos me doy de baja ipso facto.

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
djnacho