Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
283 lecturas y 39 respuestas
  • Cerrado

    ¿Microcortes por detección de router?

    Vamos a ubicarnos, soy de Cantabria y he estado 3 días sufriendo microcortes cada 2-3 horas (el cablemodem "pierde" la conexión y automáticamente se conecta de nuevo)

    Ayer me decidí a llamar al servicio técnico y la verdad es que me he quedado a cuadros... o la operadora que me atendió no se entera o esto ya es un total despropósito.

    Después de todas las pruebas pertinentes, la conversación continuo así:

    Operadora: ¿Tiene usted algún router conectado?
    Yo: Si (después de pensarme un par de veces el contestar que no...)
    Operadora: Pues ese es el problema señor, su conexión se corta porque tiene un router conectado sin tener contratado el wifi.
    Yo: Pero llevo mas años de los que recuerdo con ustedes, siempre he tenido el router conectado y nunca he tenido este problema.
    Operadora: Señor, el problema es que usted no tiene contratado el wifi y por lo tanto no puede tener un router conectado
    Yo: (un tanto mosca) A ver que yo me entere... ¿me esta diciendo que ustedes detectan que tengo un router conectado al cablemodem y me están produciendo esos cortes por no tener el wifi contratado?
    Operadora: Eso es señor. Conecte el ordenador directamente al thomson y navegue de esa forma durante un dia, vera como no tiene mas cortes.

    La verdad es que me quede alucinado... siempre había oído que era mejor tener clonada la MAC del PC en el router, y de hecho así lo he tenido siempre, pero me quede con la mosca detrás de la oreja y me fui a ver la configuración actual de mi router (algunas veces cambio la MAC para forzar el cambio de IP) ... y ahí lo tenia, al parecer, la ultima vez que cambie la MAC deje la autentica de mi router.

    Resultado: He vuelto a clonar la MAC del PC en el router y desde ese momento cero problemas.

    ¿Casualidad o total despropósito?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Yo tengo el mismo problema desde hace semanas en Valencia.…

      Yo tengo el mismo problema desde hace semanas en Valencia.

      Tengo un router Linksys WRT54GL y el modem de ONO Motorola SB5100.

      Dos pcs se conectan al router (+ la PSP). El de sobremesa por cable y el portatil por wifi. Lógicamente sufro microcortes en los dos porque el modem se reinicia.

      No entiendo lo de las MACs. ¿Como las clono? ¿Tengo que cambiar las dos MACs de los dos pcs o la del router...? Perdonad mi ignorancia.

      • Cerrado

        Yo tengo el mismo problema que el compañero pero no tengo ni…

        Yo tengo el mismo problema que el compañero pero no tengo ni idea de clonar la mac, he accedido al cable-modem de ONO y he visto la MAC, he ido al router y le he puesto esa MAC pero entonces la conexión se pierde, hasta que no quito la MAC de ONO no velve a conectar...¿Alguna solución?

        Gracias

        • Cerrado

          BocaDePez BocaDePez
          6

          Suponiendo que ambos teneis el router linksys, dentro de la…

          Suponiendo que ambos teneis el router linksys, dentro de la configuracion del router > setup > mac address clone

          Una vez dentro lo activais y pulsais el boton "Clone my PC's MAC"

          • Cerrado

            BocaDePez BocaDePez
            6
            Bueno ya lo he hecho. Ahora a esperar. Si me sigue…

            Bueno ya lo he hecho. Ahora a esperar.

            Si me sigue pasando y al llamar me dicen que es porque tengo un router que no les he comprado a ellos me doy de baja ipso facto.

            • Cerrado

              BocaDePez BocaDePez
              6
              hola. la verdad llevo sufriendo los microcortes desde hace…

              hola.

              la verdad llevo sufriendo los microcortes desde hace tiempo y he probado de todo incluso conectando el modem diretamente al ordenador y sigue cortandose igual.

              asi que no nos comamos el coco no es problema del router.

              • Cerrado

                Cierro el hilo, ya que hace más de un mes, que este hilo no…

                Cierro el hilo, ya que hace más de un mes, que este hilo no tenía respuestas (para evitar arqueología en el foro).
                Un saludo :)

          • Cerrado

            Ok, yo tengo otro firmware distinto al original…

            Ok, yo tengo otro firmware distinto al original (concretamente el DD-WRT), el caso es que pincho sobre la opcion Get Current PC MAC Address y la dirección MAC que me coge no es la misma que yo veo en el CableModem si entro en la pagina 192.168.100.1 aún así es correcto el procedimiento???

            Gracias por tu ayuda ;)

              • Cerrado

                Entonces aunque no coincida la MAC del PC con la del…

                Entonces aunque no coincida la MAC del PC con la del Cable-Modem de ONO si pongo la MAC del PC en el Router en teoría no detectan que tengo un Router y podría valer? Siento no contestar antes pero no estoy en casa y no puedo hacer muchas pruebas.

                Gracias por contestar ;)

                • Cerrado

                  Lo que haces es que el router se identifique "hacia afuera"…

                  Lo que haces es que el router se identifique "hacia afuera" con la dirección MAC de un ordenador, no necesitas que sea uno u otro, simplemente que sea una MAC de ordenador y no una MAC de router, ya que ellos podrían saber (cosa que dudo que quieran hacer pero parece que algo hay) si es un router porque está en un rango asignado a esa empresa.

    • Cerrado

      Bueno tengo el mismo problema que tu desde hace poco. Hace…

      Bueno tengo el mismo problema que tu desde hace poco. Hace mucho que no clono la MAC del pc en el router porque no tenía problemas, y NUNCA he tenido los llamados microcortes. Pero leyéndote la acabo de cambiar. Me temo que estos hijos de satanás algo están haciendo. Si noto mejoría lo postearé.

      Saludos,

      PD. En realidad si están haciendo esto es que hay que ser anormales.....

              • Cerrado

                Tu enfermedad es gravísima chico, porque estás verdaderamenre…

                Tu enfermedad es gravísima chico, porque estás verdaderamenre enfermo

                Por favor, no faltemos a la gente. Si no estás de acuerdo con la opinión del usuario, me parece perfecto, pero esa frase sobra y mucho. Te pediría que la editases, pero tu no puedes, y si lo hago yo, me vas a acusar de censura, por lo que, para otra vez, te pediría que midieses muy mucho tus palabras. Con educación (aunque no estés de acuerdo con la opinión de algún usuario), se llega a cualquier parte. Sin educación, a ninguna ;)

                Un saludo :)

    • Cerrado

      Si alguien tiene microcortes y esta utilizando un router,…

      Si alguien tiene microcortes y esta utilizando un router, seria bueno que probase a clonar la MAC, asi podriamos salir de dudas sobre este tema.

    • Cerrado

      Al margen de la conversación mantenida con la operadora ¿Cómo…

      Al margen de la conversación mantenida con la operadora ¿Cómo se encuentra conectado el PC al router? ¿Por cable o por wifi?

      De ser por wifi cabe la posibilidad de que por nuevas interferencias presentes, que antes no existían, se produzcan esos microcortes. De ser así, se puede solucionar modificando el canal de transmisión wifi en el router.

      • Cerrado

        Aunque el router esté conectado por wifi al PC, el router…

        Aunque el router esté conectado por wifi al PC, el router debe estar conectado por cable al cablemódem. La razón de los microcortes (y esto, es una idea mía, por lo que puedo estar equivocado) puede ser que ONO detecte dos macs distintas. Una de ellas es la del PC, y otra es la del router. El cablemódem, en teoría guarda la MAC del elemento que esté conectado en la terminación del cable ethernet (ya sea este un PC o un router). Si la MAC es igual en el PC y en el router, el cablemódem "piensa" que el PC está conectado directamente al cablemódem y no hay pegas. Si las MAC's difieren, entonces el cablemódem "piensa" que dos ordenadores distintos están intentando conseguir conexión al cablemódem.

        Como esa situación es imposible que suceda (sólo puede haber un elemento, y por lo tanto, una sóla MAC accediendo al cablemódem), entonces el cablemódem se reinicia como si intentará que una de las dos MAC's desapareciera.

        De todas formas, es una hipótesis mía. Y puede estar completamente equivicada, por supuesto.

        Un saludo :)

        • Cerrado

          Pero eso podría explicar un corte, no cortes reiterados, ya…

          Pero eso podría explicar un corte, no cortes reiterados, ya que al reiniciarse, una de las mac's se liberaría, detectándose solamente la mac del router, o del pc, según lo que hayas conectado. De todas formas, dice que tiene clonada la mac del pc en el router, por lo que no se detectarían dos mac's distintas e incluso teniendo ambos equipos mac's distintas, el modem sólo detecta el primer equipo, el router, no llegaría a ver el pc. Lo que comentas suele ocurrir cuando cambias el equipo que va conectado al modem sin reiniciarlo, que si puede quedar fijada la mac anterior y verse 2 mac's distintas.

          Sobre lo que dice la operadora de que tiene contratada línea para un pc... Supongo que se refería a que sólo dan soporte para configuración del tcp en el pc y no para configuración de otro equipo cualquiera, cosa más que entendible, si tú pones equipos por tu cuenta, la responsabilidad es tuya y te buscas la vida, pero no creo que tenga la osadía de referirse a que tu conexión es para un solo pc y nada más. Repito, lo que se contrata es un acceso a internet con una velocidad determinada, y si tus 6Mb, 12Mb o los que sean los quieres repartir en 5 pc's es cosa tuya, es como si te instalan el teléfono y tú luego pones una toma por tu cuenta y te dicen que tu contrataste para tener sólo un aparato de teléfono en la línea y que por eso cada media hora te producirán un corte para que te jodas. Vamos, es que sería la leche....

          • Cerrado

            Te puedo asegurar que me dijo más de una vez que la linea era…

            Te puedo asegurar que me dijo más de una vez que la linea era para utilizar con un PC... es más, de ahí los microcortes, porque no tenia el contratado el wifi y no podía tener un router.

            Sera casualiadad, la operadora no tendria ni zorra idea (o lo tenia ;) )... pero lo que tengo claro es que desde que he vuelto a clonar la MAC del PC en el router, no he tenido ningun problema.

        • Cerrado

          Dudo que sea eso, porque para el cablemodem solo hay un…

          Dudo que sea eso, porque para el cablemodem solo hay un cliente conectado, que es el router con su mac o la que tu le indiques. Es el router el que realmente hace las peticiones y el que sabe donde va cada cosa.

          De todas formas, por si te sirve de algo, normalmente tenia la MAC clonada pero modificando el ultimo de los valores (para ir cambiando de ip cuando lo necesitaba, por lo tanto dos MAC, la del router y la del PC) y nunca he tenido problemas de microcortes... tan solo cuando he dejado la mac original del router.

          Lo dicho, o una casualidad tremenda o un autentico desproposito...

          • Cerrado

            Pues es raro porque cambiando el último valor se sigue…

            Pues es raro porque cambiando el último valor se sigue identificando el mismo modelo de router. Los tres primeros pares son con los que se identifican el modelo y fabricante de los aparatos. ¿Cuando dejas la mac original cuanto tardan en aparecerte lo cortes? ¿qué valores tienes en los niveles de ruido del modem?

            • Cerrado

              Disculpa, no me he dado cuenta de tu respuesta hasta ahora :(…

              Disculpa, no me he dado cuenta de tu respuesta hasta ahora :(

              Cuando tenia la mac original, al poco de encender ya tenia un corte y luego cada 2-3 horas tenia un par de cortes seguidos... despues de clonar la mac no he vuelto a probar, aplico la maxima del informatico "si algo funciona no lo toques" :D

              Con respecto a los datos de la conexion:

              SNR: 35.7 dB Frequency: 24.2 MHz
              Received Signal Strength: -2.5 dBmV Power Level: 47.0 dBmV
              Bit Error Rate: 0.000 % Channel ID: 4
              • Cerrado

                Ese power level esta un pelin alto, apunta a algun problema…

                Ese power level esta un pelin alto, apunta a algun problema en un splitter, si se va por encima de los 50 a 58 dependiendo del modelo de cablemodem da errores en T3 y tras varios de ellos seguidos se resincroniza el canal de subida provocando perdidas de conexion.

            • Cerrado

              hola, DjNacho. No van desencaminados, por lo menos…

              hola, DjNacho.

              No van desencaminados, por lo menos técnicamente. Por convención, los tres primeros numeros del MAC identifican al fabricante, y el resto se asigna como un 'numero de serie' a los dispositivos de dicho fabricante, por lo que es muy facil detectar que tipo de hardware tienes 'colgado'.

              Otra cosa es que lo hagan, y eso no quiero creerlo.... X(

      • Cerrado

        Por cable... el wifi solo lo utilizo para conectar con el…

        Por cable... el wifi solo lo utilizo para conectar con el "media center" del salon.

        Aun asi, el microcorte se produce en el cablemodem... es el mismo efecto que si le quitase la corriente y le enchufase de nuevo (las luces se apagan y acto seguido inicia la secuencia de encendido)

          • Cerrado

            No creo que esté averiado. Parece que Ono corta la línea a…

            No creo que esté averiado. Parece que Ono corta la línea a posta ... la enésima de esos hijos de puta. :-O

            A mí ya me lo advirtió el de la tienda de APP donde compré un WTR54GL para un amigo con Ono y no le quería creer.

            • Cerrado

              De hecho el thomson lo tengo porque me puse los 25 megas nada…

              De hecho el thomson lo tengo porque me puse los 25 megas nada mas salir (me dieron muchos problemas, me devolvieron el dinero y ahora tengo 12) y me vino un técnico a quitar el primer modem que me habían puesto (un scientific atlanta) para ver si el problema de los 25 venia por el cablemodem.

              Pues bien, el tío era super simpático, vimos que todo funcionaba (con router conectado) pero me dijo que tenia que hacer un test conectándolo directamente desde el ordenador. Cuando fue a reiniciar el cablemodem (se queda trabado a la mac con la que inicio) le comente que no hacia falta, que el router tenia clonada la mac del PC y su repuesta fue: "Bien, y te recomiendo que lo mantengas siempre así"

              Ya digo que puede ser casualidad, pero es que son unas cuantas...

              • Cerrado

                Yo alucino. Con todo el morro te dicen que te producen ellos…

                Yo alucino. Con todo el morro te dicen que te producen ellos los cortes en la línea!!! Yo creo que la operadora no se ha dado cuenta de lo que te ha dicho porque, que yo sepa, tú puedes conectar los equipos que te den la gana, ellos te dan el acceso a internet, no pueden decirte cuántos equipos puedes conectar a ese acceso, y por supuesto, no pueden decirte qué router has de poner. Desde luego, si es como te dijo la operadora yo de ti les metía un puro de cuidao, que yo sepa en el contrato no se especifica nada de cantidad de equipos ni qué equipos puedes o no puedes conectar.

                • Cerrado

                  De hecho la conversación fue bastante mas larga, aqui solo he…

                  De hecho la conversación fue bastante mas larga, aqui solo he puesto la parte mas importante. La comente que tambien me pasaba cuando conectaba la PS3 directamente al cablemodem para jugar online (falso, esta conectada al router) y su respuesta fue tajante: "Usted tiene contratada una linea para un ordenador, no damos soporte para otros aparatos"

          • Cerrado

            Si, esa es la idea... pero lo que me ha resultado curioso es…

            Si, esa es la idea... pero lo que me ha resultado curioso es que desde que clone la mac del pc no he tenido problemas... que puede ser casualidad pero puede ser que no ya que ellos asignan una ip a la mac que esta conectada al cablemodem y supongo que con la mac se podrá saber el tipo de dispositivo conectado. (rangos específicos según el tipo o algo, no se, es una teoría :P)

            Veremos, pero ha pasado un dia y no he tenido ningun problema... comentare aqui mismo si vuelve a suceder :)