Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

¿Microcortes constantes por culpa de una tarjeta inalámbrica antigua?

pichilopar

Hola chicos,

Os cuento, tengo ONO 30MB, y me dieron el router este "moderno" Hitron CDE 30364. Cuando vino el técnico a instalarlo nos dijo que es un router bueno para dispositivos N, pero para los G y B malísimo. Pues bien, yo me conecto a través de un portatil con estándar N, pero tengo un compañero que se conecta por G al cual le llegan solo 2 MB estando como a 6-9 metros del router. No sé si será por lo que dijo el técnico...

Pues bien, el problema es el siguiente. Cuando estoy solo y juego online, tengo un ping de 60 o así, lo normal. Pero hoy, por ejemplo, mi compañero ha puesto una radio online, y de pronto jugaba y se cortaba, me daban lagazos hasta 1800ms, o directamente se me cortaba durante 2 o 3 segundos. Mi pregunta es: ¿Un ordenador con tarjeta B/G puede provocar esa inestabilidad en mi conexión? Primero estaba conectado por WiFi, y luego me conecté por cable, y nada, seguía igual...¿Sabéis algo? Muchas gracias.

superllo

Un dispositivo G hace que el router funcione en modo G.

🗨️ 2
pichilopar

Pero aunque en el router ponga que las señales B/G/N estén mezcladas?

🗨️ 1
BocaDePez
BocaDePez

Pero si también te seguía pasando cuando estabas conectado por cable puede ser síntoma de que el problema no esté en el WiFi, a lo mejor pueder ser del modo que gestiona el cablerouter los distintos equipos conectados a él.

🗨️ 1
pichilopar

Mmm y sabes cómo podría solucionarlo?