BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Mi Xbox One X no arranca y se queda con la pantalla en negro

redline2001

Os comento; Había cerrado un juego, como hago siempre… pero por alguna razón el menú de la consola dejo de funcionar bien, trataba de entrar en otro juego pero lo único que ocurría era que la imagen principal (el cover art) bajaba y subía de brillo, sin más posibilidades.

Apagué la consola con el botón frontal ya que con el mando me era imposible y ahora la consola no enciende… escucho el sonido de encendido (el interior de la consola) pero no envía señal a la TV . Si la enciendo a través del mando, se enciende pero se queda parpadeando.

Si dejo presionado el botón de encendido se apaga sin problemas pero nada más, todo eso sin imagen en pantalla.

He tratado de hacer un reset con el botón de extracción de la bandeja y con el de Sync pero tampoco ocurre nada.

¿Sabeis qué pasa?

Xbox One X model (1787)

Actualizo

La consola ha vuelto a encender, pero se queda con la pantalla en negro.

Actualizo 2ª vez. Ha estado como 3… 4 minutos con la pantalla en negra (con imagen pero negra) y ahora está fija en el logo de Xbox One con el fondo verde.

Actualizo 3ª vez. He dejado la consola un rato y ha entrado en el menú de la consola, todo bien, he reiniciado la consola y se queda con la pantalla en negro, es como si todo el sistema estuviera ralentizado.

Actualizo 4ª vez La consola vuelve a iniciar pero se queda atascada en el menú principal, lo único que funciona es el apagado a través del botón frontal, haciéndole hard reset

Gracias.

Actualización final:

El problema era una beta de Xbox Insider, me he salido del programa de afiliación, reiniciado la consola a default y ya va bien.

bunibuni

Se rompio.

BocaDePez
BocaDePez

Sintiendolo mucho me has recordado un capítulo, ah y tendrás que usar la garantía.

m.youtube.com/watch?v=jCqwb8ZRtJE

redline2001

Finalmente pude hacer (bien) el "l Bind y sync" pudiendo entrar en el menu especial de la consola. He borrado todo para tenerlo de fábrica y ya funciona de nuevo.

Nueva información, no, no va bien, he empezado a instalar un juego y se ve que algo pasa.

La llevare a un técnico

🗨️ 2
BocaDePez
BocaDePez

Se nota que funciona con Windows 😂

BocaDePez
BocaDePez

que te revisen las soldaduras de la GPU… tiene pinta de que en calie te va más o menos bien.

tambien puede ser la fuente… (estaría bien meterle un osciloscopio a ver como es la onda)

o algun condensador… o mil cosas…

(como un PC, vaya)