BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Al encender Android TV Box Mecool KM9 Pro Deluxe se cae el wifi

Javier29

Me está pasando algo muy raro para lo que no le encuentro explicación. Resulta que he comprado un TV BOX, exactamente el Mecool KM9 Pro Deluxe.

Cuando lo enciendo, se me apaga el wifi de toda la casa. Es como si el wifi no funcionara. Cuando lo apago, vuelve el WiFi. Nunca le llegué a meter la contraseña del wifi, basta con encenderlo para que caiga el wifi en toda la casa. Lo tengo a pocos centímetros del router ¿no sé si esto tiene algo que ver? La única forma de que no me apague el wifi es cableándolo. Al meterle el cable Ethernet, entonces ya no se cae el wifi, pero si no le meto el cable ethernet, me cae el wifi.

En mi casa tengo un router Movistar de los antiguos, un Observa Telecom BHS-RTA y tengo un extensor de wifi de TP-Link, el TL-WA850RE V6.

El extensor lo tengo conectado por WPS.

¿Sabéis por qué al encender el TV BOX me apaga el wifi del router?

Saludos

Agron2k08
2

Es uno de esos fenómenos poco habituales que sin el equipamiento y los datos adecuados, es difícil de depurar y resolver. Por los datos que nos ofreces, parece ser que el wifi sin configurar del TVBOX genera una interferencia tan masiva que te colapsa el WiFi que genera tu router de operador (no nos dices la banda, entiendo que 2,4Ghz) y por ende, ese range extender (buen aparato pero ninguna maravilla) se queda sin servicio también.

Sería interesante, con alguna aplicación como acrylic wifi o inssider ver lo que sucede cuando enciendes el TVBOX sin cablear. Igual "radia" tan fuerte al lado del pobre Observa que lo deja "sordo". También sería interesante saber si es posible ir a configurar la wifi del TVBOX y ver que parámetros trae.

Como ves son varias incógnitas que si se resuelven, podrían dar con el problema real y la solución, aunque todo apunta a que es un problema de interferencias.

🗨️ 4
Javier29

Hola, pues la primera vez en mi vida que esto me pasa. Sí que es cierto que tengo el TV BOX justo al lado del router, pero vamos, tengo una Nintendo Switch, una PS4 y un tele LG y todos usan WIFI y no dejan sordo el router. Esas aplicaciones que mencionas parecen para técnicos muy avanzados, no creo que yo sepa usarlas. Me voy a tener que quedar con la incógnita y dejarlo cableado. La única forma de recuperar el WIFI cuando lo deja sordo consiste en apagar y encender el router. Nunca me había pasado algo igual. ¿Quizás sea también que los Observa Telecom son ya muy antiguos? Lo pregunto porque cuando enciendo del portátil, me dice que el estándar WIFI de mi router es inseguro, que me conecte a otra rez y que este estándar se está retirando progresivamente.

🗨️ 3
Agron2k08

¿Tienes el Observa con el protocolo WEP en vez del WPA o WPA2? Si que es antiguo 🤔

🗨️ 2
Weikis336
2

Te pone inseguro si tiene WPA tkip+ AES y con WPS. Pero si lo fuerzas a solo WPA2+AES en el Router. Te desaparece el aviso al ya usar un protocolo más seguro.

Si que es antiguo ese router fue el antecesor del HGU (Smart wifi askey y MitraStar que conocrmos hoy en día) 2015

Era bastante más pequeño que el comtrend VG8050 que ponían antes.

Javier29

Es del 2014… tiene 8 años ya.