BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Mi router no me da ip

BocaDePez
BocaDePez

Hola!! mi problema es es siguiente.

la cuestion es que tengo internet mediante una antena wifi, la cual va conectada al router inalambrico que tengo en mi casa.

si conecto la antena directamente al portatil le asigna automaticamente la direccion ip, ya que es la antena wifi quien asigna las direcciones ip, i tengo salida a internet i me va todo perfectamente.

ahora lo que quiero es conectar la antena al router para que este me de una señal inalambrica en mi casa para poder conectarme a internet sin cables. El problema viene cuando conecto la antena mediante el cable al router, no se porque pero ya no me asigna direccion ip, le doy a ipconfig i me dice que los adaptadores de red estan desconectados o no se encuentran.

He entrado al router y me asegurado de que la direccion ip que tiene este en el mismo rango, he probado a desactivar el dhcp del router ya que es el de la antena quien me da direcciones ip pero nada, sigue sin darme direcciones.

he probado tambien a asignarle direcciones de ip fijas al portatil para ver si asi me podia conectar pero nada, si hago un ipconfig incluso poniendo manualmente las direccion ip, puerta de enlace y mascara, me dice que estan desconectados o no se encuentran, cosa que me parece rara porque si no estubieran conectados o no funcionaran cuando le conecto el cable directo de la antena wifi no me funcionaria i asi si que me funciona.

La señal inalambrica funciona perfectamente, veo la red interna de mi casa, pero cuando le doy a conectar y le pongo la contraseña me dice que no estoy en la red o que no se encuentra i es porque no me asigna direcciones de ip. porque puede ser? un amigo mio lo tiene igual que yo, el mismo ruter y la antena wifi que le suministra el internet y le funciona perfectamente.

agradeceria que alguien pudiera ayudarme. Gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Prueba a deshabilitar la red y volverla a habilitar.

🗨️ 1
BocaDePez
BocaDePez

Ya probé tambien, en deshabilitar la red y volverla a habilitar pero sigue igual, tambien probe a reiniciar el ordenador por cada cambio que ago pero nada, es algo muy raro.

BocaDePez
BocaDePez

se la has pedido bien. Dile.... por favor mi querido router si no fuera o fuese molestia, y sin ànimo de atarearte demasiado, te importaria darme una ip? por favor, te lo suplico.

Así seguro que te da una ip, ya veras , pruebalo !!!!

ivimail

el problema es que seguramente tendras dos servidores dhcp en la red: tu router y el punto de acceso. desactiva cualquiera de los dos (preferiblemente en el punto de acceso)

🗨️ 3
BocaDePez
BocaDePez

Desactive tambien el servidor dhcp del router, para asi no tener conflicto, ya que el servidor dhcp es el de la antena wifi, pero sigue igual sin darme ip.

🗨️ 2
BocaDePez
BocaDePez

¿Lo que llamas "antena" es un punto de acceso? Empecemos a llamar a las cosas por su nombre, para empezar.

¿Qué modelo es?

🗨️ 1
BocaDePez
BocaDePez

Es una antena wifi con una router board 411, a esto es a lo que le llamo antena wifi que es el punto de acceso al que se conecta el router inalambrico mediante un cable, el router es un tp-link. y lo que ahora quiero es que me de una ip a mi ordenador.

vukits

antes de nada, usa encriptación wpa como minimo..

dinos los modelos de los aparatos que usas

🗨️ 4
BocaDePez
BocaDePez

He probado con encriptacion y sin encriptacion, es decir dejando la red local abierta, pero nada sigue igual, cuando intento conectarme a la red local wifi me dice que no me puedo conectar, entonces ago un ipconfig y me sale todo esto que os he dicho que me dice que no estoy en la red o que no se encuentra, i esto es debido a que no me proporciona ip.

🗨️ 3
vukits

¿Qué tipo de ecnriptación probaste? (prueba con WPA )

Aún no me has dicho los modelos de los aparatos :D

saludos

🗨️ 2
BocaDePez
BocaDePez

He probado con encriptacion WPA, i nada sigue igual. A que te refieres con los modelos de los aparatos? que quieres saber exactamente? La antena wifi 5Ghz, tiene integrada dentro una routerboard 411, la antena wifi esta conecta con el punto de acceso del probeedor de wifi, y de esta antena sale un cable utp que si lo conecto a mi pc funciona perfectamente, me da ip i me funciona, pero si lo conecto al router ya no me da ip. el router es un TP-Link wifi.

🗨️ 1
vukits
javireyesesp

Tio no te entiendo, yo no se mucho pero quieres que el router de cable te haga de wifi? sin cable? Puedes comprarte un wifi ue es lo mas comodo o sino comprarte un EMISOR Wifi (los emisores normalmente se compran para jugar online desde la consola) pero ten en cuenta que tendras que tener el cable lan conectado al portatil con el emisor para tener señal inalambrica.

Yo creo que tu antena es receptora como la mayoria por eso no te la encuentra, no te puedes conectar a una antena que reciva señal sino a una que emita señal.

🗨️ 3
gusanchis86

Igual no me he explicado bien, el router que tengo para la red local de mi casa es un router wifi, es decir. a este router le conecto en una de sus puertos el cable que procede de la antena que tengo fuera, y en otro puerto del router wifi, conecto el cable que va al pc, hasta aqui todo bien, me conecta bien i me da direcciones ip, pero en el momento que quito el cable que va desde el pc hasta el router wifi y intento conectarme a la red local de mi casa mediante wifi me dice que no se puede conectar, entonces es cuando me doy cuenta que no se conecta pero es porque mi pc no tiene ip.

claro, la antena wifi exterior es receptora, recibe el acceso a internet de mi probeedor, pero luego de ella sale un cable utp al router que es el que hace de emisor de señal wifi para mi red local, señal si que me da, y muy buena por cierto, pero me ocurre lo que te dicho anteriormente.

🗨️ 2
javireyesesp

pues yo creo que puede ser de la configuracion wifi del router. y eso de los 5Ghz? ponlo a 2,4Ghz tanto del pc como del router 192.168.1.1... wireless, advanced... 2,4Ghz. y si tienes bluetooth desactivalo que siempre hace conflicto tanto para 2,4 como para 5ghz

🗨️ 1
BocaDePez
BocaDePez

Ya, lo solucione, el problema a resultado ser ese, que tenia enchufado el bluetooth y el wifi y me creaba algun tipo de conflicto, la antena tambien la cambie a 2,4 Ghz.

Gracias por todas las soluciones.