BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Mi PC va a "tirones" con windows XP.

BocaDePez
BocaDePez

Muy buenas ;)

Os expongo un problema un tanto extraño. Y es que no hay modo con dar en el punto que produce esos tirones.

Antes pasaba con frecuencia, y al instalar sus drivers de placa base, pues pareció desaparecer, pero a las semanas se vuelve a reproducir esos parones sean de imágenes (moviminto del puntero, vídeos) como de sonidos que también van a tirones con parones a oleadas continuamente, así que tanto imágenes y sonido le afecta esos tirones, y además en los procesos misteriosamente es como si hubiese un proceso oculto que produjera tales tirones (dudo que sea virus y spyware),y está ordenada en función uso % de la CPU, y no se ve donde está esos veintetantos % restantes...

[img=http://img357.imageshack.us/img357/917/administareasda4.th.jpg]

Como véis esa constancia de dientes de sierra produce tales tirones en el PC, y la prueba parpable es cuando pongo una peli, y además de ir a tirones las imágenes, el sonido también los pega. Y moviendo en círculo el puntero se refleja tales "congelaciones" en su movimiento.

Así que cuando se produce esos minibloqueos continuos así se refleja en los procesos de uso de la CPU.

El PC es de doble núcleo y un 3500+ AMD+2, 2 Gb de memoria DDR, tarjeta gráfica Nvidia G-force 6500, y Windows XP Professional (auqnue parezca en las capturas al windows 98, lo tengo en máximo rendimiento y vista clásica).

Si a alguien le ha pasado algo parecido y además lo supo resolver os estaría muy agradecido ;-)

Sé que reiniciando se va, pero al rato de hacerlo vuelve de nuevo a producir esos tirones. Le he pasado todos los escáneres habido y por haber, la fuente de alimentación va bien (ya que ha ido perfecto todas estas semanas), y la configuraciones están todos correctos (en administrador de dispositivos no hay signo de interrogación amarillo ni nada parecido)...

Se puede hacer cosas cuando está en ese estado, pero a la hora de ver una peli se nota el doble (sonido e imagen a tirones)

Gracias 8-)

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Aquí va la imagen (es que no puedo editar) :-P

Imagen original en http://img357.imageshack.us/my.php?image=administareasso6.jpg
🗨️ 1
BocaDePez
BocaDePez

:-o :-o :-o :-o :-o :-o :-o :-o :-o

Pincha aquí para ver la imagen

Por lo visto está desactivado la de incrustar imágenes :-P

campi

emule1.exe ? ese es tu emule ? has llamado al binario del emule emule1.exe ?

🗨️ 1
BocaDePez
BocaDePez

Si, le llamé emule1.exe por cuestiones de seguridad y además según leí por esos lares de la red, hace un año antes de concoerse mejor el capado, pues que se le podía engañar a ONO, y desde ahí se quedó, aunque todo fue una trola tremenda :-D

Guiller

po un log de hijackthis

🗨️ 2
BocaDePez
BocaDePez

De acuerdo, muchas gracias... decir, y que no caigáis por ingenuos, que ha proliferado como cucarachas, esos "descargadores" de programas gratuitos, y en este rato con las descargas de hijackthis ya me he bajado dos de esos instaladores fastidiosos de SMS, así que ir con cuidado y no dar donaciones a estafadores ;-)

Ahora pondré el log, gracias.

🗨️ 1
BocaDePez
BocaDePez

Logfile of HijackThis v1.99.1
Scan saved at 20:10:25, on 09/04/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16414)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\SOUNDMAN.EXE
C:\Archivos de programa\Eset\nod32kui.exe
C:\Archivos de programa\Java\jre1.5.0_11\bin\jusched.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Archivos de programa\Archivos comunes\Ahead\lib\NMBgMonitor.exe
C:\Archivos de programa\XericDesign\EarthDesk\EarthDesk.exe
C:\Archivos de programa\Eset\nod32krn.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\Archivos de programa\UPHClean\uphclean.exe
C:\Archivos de programa\Pando Networks\Pando\pando.exe
C:\Archivos de programa\eMule 0.47c Angel Dr34m 2.2 Uploaded bY YeAh-yEaH\emule1.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\mspaint.exe
C:\Archivos de programa\Mozilla Firefox\firefox.exe
C:\Archivos de programa\Hijacksthis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = www.google.es/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = go.microsoft.com/fwlink/?LinkId=69157
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos
O2 - BHO: Aplicación auxiliar de vínculos de Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Archivos de programa\Archivos comunes\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Archivos de programa\Java\jre1.5.0_11\bin\ssv.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RunDLL32.exe NvMCTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [nod32kui] "C:\Archivos de programa\Eset\nod32kui.exe" /WAITSERVICE
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Archivos de programa\Java\jre1.5.0_11\bin\jusched.exe"
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Archivos de programa\Archivos comunes\Ahead\lib\NMBgMonitor.exe"
O4 - HKCU\..\Run: [EarthDesk] "C:\Archivos de programa\XericDesign\EarthDesk\EarthDesk.exe" /silentstart
O4 - Global Startup: Adobe Reader Synchronizer.lnk = C:\Archivos de programa\Adobe\Reader 8.0\Reader\AdobeCollabSync.exe
O4 - Global Startup: Inicio rápido de Adobe Reader.lnk = C:\Archivos de programa\Adobe\Reader 8.0\Reader\reader_sl.exe
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Archivos de programa\Java\jre1.5.0_11\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Consola de Sun Java - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Archivos de programa\Java\jre1.5.0_11\bin\ssv.dll
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O11 - Options group: [INTERNATIONAL] International*
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - go.microsoft.com/fwlink/?linkid=39204
O16 - DPF: {193C772A-87BE-4B19-A7BB-445B226FE9A1} (ewidoOnlineScan Control) - (link roto)
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - update.microsoft.com/windowsupdate/v6/V5…172613901093
O16 - DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} (Java Runtime Environment 1.5.0) - (link roto)
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - fpdownload2.macromedia.com/get/shockwave…/swflash.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{A7F76A49-9DCC-4CFF-A08E-ECF33C553D35}: NameServer = 192.168.2.1
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\ARCHIV~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\ARCHIV~1\MSNMES~1\MSGRAP~1.DLL
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
O23 - Service: Ares Chatroom server (AresChatServer) - Ares Development Group - C:\Archivos de programa\Ares\chatServer.exe
O23 - Service: Kaspersky Anti-Virus 6.0 (AVP) - Unknown owner - C:\Archivos de programa\Kaspersky Lab\Kaspersky Anti-Virus 6.0\avp.exe" -r (file missing)
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Archivos de programa\Archivos comunes\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset - C:\Archivos de programa\Eset\nod32krn.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: Sandra Data Service (SandraDataSrv) - SiSoftware - C:\Archivos de programa\SiSoftware\SiSoftware Sandra Pro Home 2007.SP1\Win32\RpcDataSrv.exe
O23 - Service: Sandra Service (SandraTheSrv) - SiSoftware - C:\Archivos de programa\SiSoftware\SiSoftware Sandra Pro Home 2007.SP1\RpcSandraSrv.exe

garridoxxxl

hola, creo que tu problema es la instalación del XP, tendrás que reinstalarlo otra vez, o mejor consigue otra copia, a mi me pasaba lo mismi con XP media center 2005 que instale, iba a saltos en cuato tenia varias cosas abiertas y 3 HDs, instale el Windows Vista (version prueba) y va como un tiro.

🗨️ 1
BocaDePez
BocaDePez

Sí, pensé en eso, pero curiosamente, mi hermano, que tiene un PC con idénticas características al que os he reportado, pero con una tarjeta gráfica más poderosa, tiene el mismo Windows XP Professional instalado del mismo CD. Y no ha padecido ese problema que tengo con este PC... de todas formas, muchísimas gracias ;-)

Si esto de los saltitos y parones, continuase, formateo a lo bestia e instalación nueva, como bien me aconsejas ;-)

guerreroberserk

tienes los drivers instalados? placa base, video, sonido? con las versiones ke te da el fabricante de cada componente o el driver ke pone el XP por defecto?

a mi me pasa cuando reinstalo el XP y aun no he puesto los drivers, ke por lo menos al abrir una web y mover la vista hacia abajo se ve lenta y entre cortada y no fluida como siempre. Esto es por el driver de video.

🗨️ 6
BocaDePez
BocaDePez

Sí, sé a que te refieres, pero este no es el caso exactamente. Tengo ya instalados todos los drivers de la placa base que viene en el CD para drivers de placa base (sonido, usb 2.0, controladoras multimedia, vga...), de todos modos, ¡muchas gracias! ;-)

🗨️ 5
Frankie2004

Que el video y el sonido vaya a saltos cuando lee del disco duro, puede ser por problemas de acceso debidos a que el Ultra DMA no está activado para ese canal IDE. Extraño, pero no imposible.

🗨️ 4
BocaDePez
BocaDePez

Vídeo y sonido, afecta en sí, por la particularidad que funciona a tirones los procesos que se muestra en las capturas, y afecta a groso modo a todo el sistema, como el ejemplo que va a tirones el mismo cursor del ratón cuando lo desplazas con velocidad constante, y en cada segundo pega un pequeño salto (se congela, y aparece en el punto final, que debería discurrir).

Lo extraño es, que pasa cuando "le apetece", puede no aparecer en muchos días, y de buenas a primera se pone el consumo de PC a 24% justos, haciendo dientes de sierra cuando se produce esos "tirones", lo normal en consumo está entre dos y cinco por ciento.

He visto en opciones de discos duros (tengo dos), y ambas están seleccionadas: Habilitar caché de escritura. Lo de UDMA no sé donde hallarlo en windows, a no ser en la BIOS.

Muchas gracias ;)

🗨️ 3
Frankie2004
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

a mi me pasa lo mismo q a ti.. me va a tirones de vez en cuando... y por mas utilidades q uso, sigue igual.
al final terminaremos formateandolo.... ya veras.

BocaDePez
BocaDePez

En otro post leí problemas que mas o menos se convino que venían por el Pando, buscalo porque no se si estaban relacionados con el IO. De todas formas verifica que los discos vayan en udma como te indica franki. Hazle un scandisk al disco no sea que no esté muy pallá. Y mira el visor de sucesos a ver si te indica errores tanto de sistema como de aplicación y los pegas aquí.

🗨️ 1
BocaDePez
BocaDePez

se me olvidaba, usando el filemon cuando pasa el problema se podría ver si hay algún fichero "oculto" que está causandolo.