BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Mi pc me va a saltos [Win7]

BocaDePez
BocaDePez

Hola, mi pc lo compré hace 2 semanas es un core i7 a 3,50Ghz. con 2gb de memoria, un ssd de 128gb y una AMD Radeon Saphire 6800 series.

La cuestión es que va bien, pero de repente empieza a ir el ratón, el sonido y el video a saltos. He cambiado el HDD pero sigue igual.

¿Qué puede pasar?

redline2001

Ni te lo cuestiones, llévalo a la tienda y quítate de problemas .

BocaDePez
BocaDePez

¿Un i7 con grafica decente y solo 2gb de ram? Me parece muy muy escaso. Respecto a tu problema, puede ser muchisimas cosas, cuando te pasa intenta irte al administrador de tareas a ver si alguna aplicación esta usando el tope de la cpu. También puede ser que se caliente en exceso, cuando te pasa mira la temperatura. Aunque mi mejor recomendación, llévalo a un técnico que sepa lo que esta haciendo. Saludos

🗨️ 1
BocaDePez
BocaDePez

Me equivoqué, tiene 8gb de ram.

BocaDePez
BocaDePez

Comprueba que no esté haciendo una copia de seguridad, o registrando algo.

🗨️ 1
BocaDePez
BocaDePez

No, solo estaba navegando por internet.

BocaDePez
BocaDePez

Haz de un fallo una virtud: Compralé unas vallas y os ganais la vida con las carreras de saltos.

A Londres 2012 ya no llegais pero para Madrid 2096 puede que sí.

BocaDePez
BocaDePez

Que hay, yo me encuentro en la misma situacion, es un portatil Asus K61Ic, Intel Core 2 Duo, 4GB DDR2 a 1066MHz, nvidia GT220M, Windows 7 y poco más... Me empezó a pasar al año de comprarlo, Le cambiaron el lector de CD, lector de tarjetas, disco duro, tarjeta grafica y microprocesador, pero me volvió a pasar al tiempo. Lo curioso del dato es que solo me pasa con el Windows al arrancar el equipo, durante 10 minutos hasta una hora, durante ese tiempo me falla el controlador de la grafica, el controlador de red, el controlador de sonido... Si arranco el equipo con algun SO Linux, como debian o ubuntu me va a la perfeccion, por lo que deduzco que es cosa del windows, y un dia me dio por mirar el administrador de tareas, y efectivamente, le da mas de un 99% de prioridad al proceso activo, normalmente, SYSTEM.

Sigo con ese problema desde hace ya un año, puesto ya no tiene garantia, lo que hago es no apagarlo.

Probablemente al encender el micro funcione a una velocidad muy baja, por lo que entre el proceso que entre, con tal baja velocidad, este mucho tiempo siendo procesado, dejando a los demas procesos tirados, sin atencion, lo que provoca el fallo de los controladores y que el raton me vaya a saltos, al igual que escribir o arrancar.

Como no se como fijar la velocidad del micro a 2.2GHz al arranque no puedo corroborar mi teoria, si algun alma caritativa me dice como puedo hacerlo, dejare aqui si ha funcionado por si a alguien le vuelve a pasar.

Un saludo y gracias de antemano.