BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Mi PC se apaga constantemente

BocaDePez
BocaDePez

Hola estimados amigos/as de bandaancha, tengo un problema con mi ordenador. El problema es que al darle al botón de POWER, se empieza a iniciar, se ponen los ventiladores funcionando y a los pocos segundos se apaga. Sin darle al power se inicia de nuevo, y sucede lo mismo que lo anterior. he ido probando varias cosas, y si quito las memorias RAM no se apaga como en los casos anteriores (aunque suena un pitido largo, debido a que no tiene RAM).

He llegado a la conclusión de que puede ser la RAM, pero no sé si será eso, o si ustedes creen que puede ser otra cosa. No sé si será de fuente, de RAM o de cualquier otra función.

La placa base es una MSI (no sé el modelo porque no me lo pone por ningún lado), el ordenador es nuevo ya que solo tiene dos años y medio, todas las conexiones son SATA, y tiene una fuente de 300W que tiene de conexiones 1x ATX 12V, 4x SATA, 20+4 Pin.

Espero a ver si me pueden orientar, en cual puede ser el fallo. Esto me ha empezado a pasar sin hacer ningún cambio ni nada.

Saludos y espero su ayuda.

Muchísimas gracias de antemano.

vukits

pueden ser dos cosas: sobrecalentamiento o fuente de alimentación..

empieza por cambiarle pasta térmica al microprocesador y limpiar el disipador..

si no surte efecto, pues necesitas otra fuente de alimentación.

saludos

🗨️ 25
BocaDePez
BocaDePez

Hola vukits!!, gracias por tu ayuda, he quitado la pasta termica que tenía, lo he dejado bien limpio, le he echado pasta termica y sigue haciendo lo mismo, se apaga y se enciende constantemente sin llegar a arrancar del todo, por lo que voy a comprar otra fuente de alimentación, porque me da a mi que va a ser la fuente.

Ya te comentaré el resultado si puedo probar con otra fuente que tengo por aquí, antes de comprar una nueva.

Saludos. Muchísimas gracias.

BocaDePez
BocaDePez

Hola vukits de nuevo, me han dejado una fuente de alimentación. y aunque consigo que dure más tiempo pero se reinicia constantemente.

He probado a quitar las memoria RAM que tiene y al darle al boton de encendido se enciende sin problemas y emite un pitido largo.

Le he puesto 1 memoria ram, y se reinicia constantemente.

Le he quitado la anterior y le he puesto la 2ª y se reinicia constantemente.,

Le he puesto las dos y se reinicia constantemente.

Creo que al final va a ser de memoria ram, me lo podrías confirmar si es de memoria, o a ver si es de otra cosa.

Saludos y gracias.

BocaDePez
BocaDePez

hola vukits, la placa base que tiene es una MSI, las memorias ram son DDR2 y mi placa tiene dos DIMM, si pongo la memoria 1 en el DIMM 1 re reinicia el ordenador constantemente, si conectado la 2 en el DIMM 1 se reinicia constantemente.

Si pongo la ram 1 en el DIMM 2 no se reinicia, arranca, pero en la pantalla no se ve.

Si pongo la ram 2 en el DIMM 2 no se reinicia, hace lo mismo que la ram 1.

He probado con una gráfica NVIDIA, y con la suya integrada y en ninguna se ve nada cuando conecto la ram en el DIMM 2.

Si quito las ram suena el pitido largo.

He mirado los condensadores de la placa y están correctos.

A ver si me puedes orientar si es la memoria, o a ver que puede ser.

Saludos y gracias.

🗨️ 22
vukits

¿Has probado a arrancar desde un LiveCD Knoppix?

saludos

🗨️ 21
BocaDePez
BocaDePez

No, porque cuando le doy al boton de encender arranca pero no se ve nada en la pantalla ni nada de nada, entonces si meto un cd tampoco se verá.

A ver de que puede ser¿?
Saludos y gracias.

🗨️ 20
BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
vukits
🗨️ 15
BocaDePez
BocaDePez
🗨️ 14
vukits
🗨️ 13
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 11
BocaDePez
BocaDePez
vukits
🗨️ 9
BocaDePez
BocaDePez
🗨️ 8
BocaDePez
BocaDePez
🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Hola, yo tengo una motherboard idéntica a la tuya y me pasa exactamente lo que haz dicho, a diferencia que la mía después que se reinicia varias veces si entra normal al sistema operativo, puedo trabajr sin problemas y no se apaga más. Le han revisado todoooo y no dan con el problema. Yo había decidido comprar otra placa y ya, pero ahora me surge la duda que si es el micro lo qu está dañado me puede romper la nueva placa que compre.

Saludos

En espera de su ayuda

BocaDePez
BocaDePez

Yo tengo una ECS elite group con el mismo chip modelo g31t-m Version 1. Me da problemas de inicio muchas veces cuando no la dejo conectada un rato a la luz pero inicia bien cuando si lo dejo un rato en la luz, el problema es el chipset del sata pierde facilmente el reconocer bien la unidad pero se soluciona teniendo una unidad ide como un cd-rom, pero cuando no la dejo un rato en la luz no se algo se corrompe y no reconoce el disco duro ni el ide cd-rom, la solucion es apagarlo y desconectar y volver a conectar la unidad cd-rom(¿Que les pasa a los de Intel?) y es cuando ya vuelve a reconocer el disco duro sata 2 o sata 1 ya he probado los 2 tipos. Es un problema del chipset ya iniciado no me da ningun problema de que se apague o reinicie, esta motherboard si es de 2ble canal a 800mhz y funciona sin problemas. Bueno como 2 veces en mucho tiempo en plena funcion el sistema operativo se vuelve irreconosible por el disco duro sata se oye como deja de funcionar el disco duro o se apagara bajando las revoluciones de giro, se corrompen archivos o no tiene acceso a la lectura y escritura y el sistema reinicia para hacer un Checklist y recupera los archivos corruptos pero en pocas ocasiones lo hace; pero en si creo es problema del Chipset por parte de intel. ¿Alguien que sepa si es problema del chipset por perder facilmente al leer unidades sata?, es que asi se hecho a perder otra con el mismo chip pero era una gigabyte modelo: GA-EP31-DS3L que ya ni reconoce el Bios, le puse un procesador e8400 3ghz intel las mismas memorias de 800mhz 1gb cada una kingston. Para mi que los chipset p31 g31 INTEL son chips de lo peor para manejo con unidades sata. Puede haber otros chipset pero esa es mi conclusión a cerca de este modelo.

🗨️ 1
BocaDePez
BocaDePez

Si oyes cómo baja de revoluciones el disco duro, el problema no es de la placa madre. Es un problema eléctrico, bien en la fuente de alimentación, bien en la circuitería del disco duro.

Es probable que sea el propio disco, hay algunos modelos malditos por ahí. ¿Cuál es el tuyo exactamente?

BocaDePez
BocaDePez

Yo renia el mismo problema ,se encendia y se apagaba a los 3 segundos,era la placa base ,la cambie y ahora todo marcha bien ,saludos.

🗨️ 1
BocaDePez
BocaDePez

ya no revises nada man es problema de la placa yo tenia la misma placa que tienes y tuve los mismo problemas revise y cambie todo y al final me di con la sorpresa de que era la placa asi que sin mas que decirte ya murio tu placa asi que cambiala no mas

saludos

BocaDePez
BocaDePez

hola encontrastes solucion? yo tengo una placa asrock h55m con un i3, 4 gb de ram ddr3, placa de video n430 de 1 gb ddr3 al colocar una sola memoria de 2 gb en el zocalo 1 arranca y anda de 10 el pc,pero si conecto las 2 memorias cada cual en su zocalo no prende,se reinicia cada 5 seg sin mostrar nada, probe las memorias en la ranura 1 y las 2 memorias andan bien,pero ninguna anda en el zocalo 2,.les comento que la maquina andaba con las 2 memorias bien y de repente,solo con una

🗨️ 1
BocaDePez
BocaDePez

alguna solucion? a mi problema? mi correo es kelo_argentino@hotmsil.es gracias

BocaDePez
BocaDePez

hola tengo un problema el monitor de mi pc se apaga constantemente pero despues lo prendo y funciona normal que pasa cuando tengo que estar prendiendo y apagando??

BocaDePez
BocaDePez

Hola, tengo 3 placas MSI G31M3 v 2 pcb color rojo, en proceso de reparacion.. o almenos intento de reparacion.jaja

Una de las mismas salio andando, tenia el mismo problema, encendia 2 segundos luego se apagaba otros 2 segundos y asi indefinidamente Incluso algunas veces llego a arrancar pero se apagaba al instante. En mi caso lo que hice fue hacer el reemplazo de todos los capacitores de 1000uf y 6,3v de la placa madre (de momento solo le puse capacitores comunes , luego le pondre los que lleva, en ese caso capacitores electroliticos de mayor calidad denominados creo esr los cuales son mucho mas caros.)

Son alrededor de 8 o 10 capacitores, en este caso estaban la mayoria visiblemente dañados con perforaciones o derrames, incluso hinchados en la parte inferior del capacitor.

Las otras 2 todavia tienen graves problemas que no fueron solucionados al momento, una de las mismas da 3 pitidos cortos en post sin lograr encender (la memoria esta ok fue probada con memtest86 en otra pc), y la otra cambia su comportamiento segun el slot en el que se enchufe la memoria ram (no prende el video en un slot y en el otro se reinicia)

Que buenas salieron estas placass!!! jaja

Espero les sirva mi experiencia. saluditos!

peter_linux-11@yahoo.com

BocaDePez
BocaDePez

amigo tengo el mismo problema lo que tiene tu pc es que las ranuras de la tarjeta madre estan malas las de las memorias y se sobre calienta cuando metes las memorias y cuando las prendes sin las memorias no se reinicia nunca yo compre tarjeta madre nueva y se me quito ese problema

BocaDePez
BocaDePez

hola buenos dias mire tengo un problema con mi maquina se reinicia cada rato bueno pensamos que era la tarjeta madre ya le cambiamos ahora es nuevo, como tambien ya formateamos y todo pero aun se sigue reiniciando no se cual seria ya el problema si alguien me pudiera ayudar xfa. se lo agrdeceria muxo..

by leo.

🗨️ 2
BocaDePez
BocaDePez

La fuente de alimentación ("de poder" en América) puede no estar dando suficiente corriente al equipo, en picos de uso.

BocaDePez
BocaDePez

Es problema de la fuente de alimentación

BocaDePez
BocaDePez

hola tengo 1 problemas en el pc... este pc esta trabajando de un momento a otro se me apaga completamente que hago

BocaDePez
BocaDePez

A ver explico al primero y a todos los que le suceda lo mismo... la PC inicia y a mediados del inico se apaga solo hay dos cosas que causan tal problema:

1 - Sobrecalentamiento, pero aclarando esta parte el sobrecalentamiento casi siempre lo hace cuando abres muchos procesos a no ser que no tengas nada de ventilacion y cero pasta termica...

2 - RAM (Random Acces Memory) en otras palabras memoria Ram si te inicia pero se cuelga ya sea a principio de su inicio o a mediados de cualquier trabajo, el motivo es porque de dos memorias RAM solo anda trabajando una y la otra anda defectuosa, recomendacion probar con solo una memoria RAM el ordenador y asi llegaremos a la conclusion cual de ambas (o mas) estan funcinando perfectamente y cuales no.

Nota: Es poco probable o casi imposible que la fuente de alimentacion cause tales estragos de comenzar a inicar el sistema operativo y se apague el pc. Espero haya sido de ayuda.. SUERTE...

🗨️ 1
BocaDePez
BocaDePez

Buenas tengo una placa Asrock H55M-LE, funcionaba bien hasta que comenzo a reiniciar en ciclos de 3 a 4 segundos, probe todo desarme, memorias, etc, al final la guarde durante un mes, decidi prenderla nuevamente comenzo a funcionar bien pero esto solo duro hasta que la apague y al querer volver a encender nuevamente comenzaron, los renicios constantes, alguien encontro la solucion definitiva este problema??

BocaDePez
BocaDePez

Hola, buenas, no se si es este el lugar indicado o debería escribir en otro lado.

Mi primo tiene una computadora portatil que se enciende y apaga sola, se enciende sin permitir si quiera entrar en la Bios, y si presiona F2 para entrar en ella da un pitido. Yo probé a quitarle el Hard Disc y pude conectarme en la Bios, pero el problema es que quiere sacar los datos del H Disc y no sabemos como. Tampoco sabemos cual es el problema exacto.

Perdónenme si no me explique bien, muchas gracias

BocaDePez
BocaDePez

Hola amigos yo tengo mi pc que se reinicia automaticamente una vez que empiezo a usar algun programa, lo raro es que la computadora puede estar todo el dia encendido y no se apaga, solo se reinicia una vez usando algun programa de office o internet, ya lo hizo revisar el sistema operativo pensando que seria un virus, hize revisar la fuente de poder pensando que no mandaria mucha corriente, hize revisar el micro que pensaba que calentaba lo hize poner una ventilador extra, pero aun asi se sigue reiniciando la computadora cuando empiezo a usar algu problema. Por favor podrian darme pautas de las posibles causas? sera qeu es el disco duro? o la placa base?

BocaDePez
BocaDePez

pueden suceder dos cosas la primera y menos probable es que le hayas puesto demasiadas cosas en los slots (ranuras) como por ejemplo tarjetas gráficas y con una fuente de alimentación de tan solo 300W el PC no pueda soportarlo; la segunda y más probable es que el procesador se recaliente y en pocos segundos el sistema de seguridad lo apague, en cuanto se enfría vuelve a funcionar, si es esto lo que debes de hacer es desmontar el disipador, limpia lo bien y también sustituye la pasta térmica que hay entre el procesador y el disipador, debería de dejar de recalentarse

🗨️ 1
BocaDePez
BocaDePez

Gracias amigo por tu s sugerencias te comentare luego haber como soluciono y asi contribuir un poco mas a los muchos problemas de los demas personas

BocaDePez
BocaDePez

hola

una de las rasones puede ser por sobrecalentamiento

otambien puede ser la fuente de alimentacion

🗨️ 1
BocaDePez
BocaDePez

O un hechizo malefico.

BocaDePez
BocaDePez

mi pc se arranca hasta que le pongo el enchufe pero la pantalla es negra k hago necesito ayuda

BocaDePez
BocaDePez

hola soy elias a mi hace poco me paso lo mismo en tonces llame a mi primo (informatico) y me dijo que era la memoria ram y haci lo hizo probo cn las dos y una no funcionaba asi que la saco y funcionaba muy bien hasta ahora.

BocaDePez
BocaDePez

hola yo tengo el mismo problema con mi placa madre, el problema es la placa madre. La solucion mia fue comprarme una placa madre Republic of gamer maximus VII Ranger Z97, se me soluciono al instante. En el caso de la anterior fue un C4 en el procesador y chau problema.

🗨️ 2
BocaDePez
BocaDePez

porque ponen asi. se me soluciono al cambiar la placa madre jaja son genios y si si cambias el problema no lo tenes mas, pero la idea es tratar de solucionar el problema no de comprar otra placa

🗨️ 1
BocaDePez
BocaDePez

Yo cambié de computadora y, zaz!!! ya no me falló. jeje

BocaDePez
BocaDePez

Desconecta la unidad de DVD y enciende la pc. Desconecta el sata y el de la energia...