BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Mi Maxi hace saltar hasta los plomos!!

Feel

Bueno, me he animado y decidi montar un Maxinew de kit, mis conocimientos de electronica son muy escasos pero soldar más o menos si se me da bien asi que hice el montaje guiandome con la web de Ajrg ya que no tenia guia ni nada.

El caso es que despues de hacer el montaje completo en su caja, lo conecto a corriente, se enciende el led (ya es un paso) y el primer cable que conecto es el euroconector a la tele, y con el Maxi apagado le conecto la clavija RCA al Maxi, cual es mi sorpresa que saltan los plomos. Ante esto me quedo sorprendido y antes hacer nada mas me digo, voy a repasar las masas de todos los conectores, total que repaso las masas del euroconector, miro posibles puentes entre pistas, miro el cable del euro, vivo a patilla 19, masa al 17 y vuelta a la carga. Hago el mismo proceso y PAF, saltan los plomos y para colmo se me jode la tele con la que estaba haciendo pruebas (supongo y espero que sea un fusible).

Ya miedo me da seguir haciendo pruebas, pero de todas maneras me gustaria saber si alguno habeis tenido algun caso parecido o sabes algun indicio de porque pueda ocurrir.

Gracias!

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
antoniojrg

Hola amigo, lo que me comentas es algo raro, ya que el circuito esta alimentado a 5V. Comprueba que la tension en el PIc y en el 4059 sea de 5V en continua, y que no haya componentes de alterna. De todas formas esto de q te salten los plomos no es algo normal. Con el maxinew funcionando comprueba la tension entre las patillas 19 y 17 del euroconector no vaya a ser que estes metiendo corriente a la TV.
Si sigue sin ir bien, añademe al messenger maxinews@hotmail.con y hablamos...
Saludos

🗨️ 2
Feel

Pues eso es una de las cosas que pensé, que le estuviera metiendo corriente a la tele por el euro, pero claro, mis conocimientes ya se pierden y no super como comprobar más. La duda que me queda es si alguna resistencia este mal montada o puesta en otra posicion, es algo que trataré de revisar esta tarde, si puedo posteo por aqui una foto del montaje.

🗨️ 1
antoniojrg

En todo el maxinew lo unico que tienes que tiene posicion es el regulador 7505, los condensadores electroliticos(forma cilindrica de 10 y de 100microfaradios) y los diodos 1N4148. Lo demas no lleva posicion...

onostasio

mira la conexion del interruptor si la conexion es a 220v
si las soldaduras estan muy cerca puede q al calentarse se unan .
todo lo demas casualidad

oskarrr

Si lo has montado en una caja metálica, debes aislar la parte de abajo de la placa, donde estan los puntos de soldadura, pq sino te hara contacto. Yo utilizo una pistola de silicona caliente para aislarla y va de muerte. Ademas, con la silicona tb se puede fijar bien el maxi a la caja para q no se mueva.

Saludos