Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

mi linksys me pierde comunicacion y cambia de velocidad de 11 a 5mb

BocaDePez
BocaDePez

hola, antes de nada quiero dar las gracias a la gente de los foros por ayudar a los que sabemos menos
de informatica, muchas gracias, a ver os cuento tengo un AP linksys wap54g que me ha dado mi
primo, ya que la compañia le ha dado a el un router wifi, la cosa es que el wifi funciona en casa de mi
primo perfectamente, pero en la mia no hay manera aun que la señal es excelente, se me desconecta muchisimo y a veces me pasa de 11MB a 5,5MB que es muy raro, pero encima a mi primo le conecta 54mb, cosa que no entiendo, por que pasa esto? tambien probe con una tarjeta pcmcia de un compañero de trabajo, por si era tema de la tarjeta de mi portatil, sigue pasando lo mismo, se me desconecta y me cambia de velocidad, lo peor es que lo volvi a llevar a casa de mi primo a ver si se habia estropeado y alli funciona de coña, asi que estoy negro, mire cuantas redes wifi hay alrededor mio y encontre entre 10 y 15 asi que hay actividad, he cambiado los canales que supuestamente vi que estaban libres con el programa que aconsejan aqui en el foro, y no hay forma se me sigue desconectando, tambien le cambie el firmware al punto de acceso por el ddrt, osea lo he probado todo y no hay forma, tambie mire el log del router a ver si se me conectaba gente pero no no se conectaba nadie, la verdad es que me estoy volviendo loco, me podeis ayudar por favor, es que no se
que puedo hacer mas. Gracias por todo

👁 261