Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Mi eMule genera archivos corruptos: Estoy desesperado

BocaDePez
BocaDePez

Hola, no se trata del típico problema de descarga de cunks corruptos porque alguien que lo posee incompleto, pone el archivo en lanzamiento, con lo que genera partes corruptas.

En mi caso se trata de archivos completos que lanzo yo, siendo la única fuente y que nunca llegan a poderse difundir porque hay un chunk al menos que al descargarlo les dice al resto de usuarios que está corrupto.

Evidentemente estos archivos los pongo en lanzamiento, pero no debería de suponer ningún problema al tenerlos completos. He probado con el MOD Scarangel y el MOD Morphxt y con los dos me pasa igual.

No siempre, pero de vez en cuando me pasa, con lo que el fastidio al resto de usuarios es mosqueante, porque tengo que pasarle el archivo a otro compañero y que lo difunda él desde el incoming.

Normalmente, cuando lo hace, le asigna otro HASH diferente, con lo que se crea otro archivo a pesar de no haber cambiado en nada sus características.

La verdad es que estoy desesperado, pues me da hasta miedo poner a compartir algo, porque la gente lo descarga y se quedan luego tirados al no poder completarlo nunca.

Alguna idea?.

Saludos y gracias

BocaDePez
BocaDePez

pues como sugerencia, que uses el cliente oficial en lugar de mods

🗨️ 1
BocaDePez
BocaDePez

Llevo usando las mismas versiones de Mods durante mucho tiempo y no me han dado nunca problemas. No creo que sea por el uso del Mod, porque entonces fallaría con uno y no con dos como he descrito.

Saludos y gracias

BocaDePez
BocaDePez

Creo que eso lo podemos descartar, pues uso el Razorback 3.1 ó 3.0 normalmente.

Gracias

BocaDePez
BocaDePez

A mi hace cosa de dos años,no me paraba el emule de dar constantemente corrupciones d archivos como las que cuentas, cambie de version muchas veces, de configuracion, etc... al final era cosa de mi memoria ram, qee staba defectuosa!! si es nuevo el ordenador,podria ser eso...
Saludos.

🗨️ 1
BocaDePez
BocaDePez

Ok, le pasaré el Memtest, aunque la Ram suele dar otros errores también típicos.

Lo que últimamente he estado pensando, es que pudiera ser el disco duro que es externo (usb)...

Saludos y gracias

BocaDePez
BocaDePez

Has mirado si tu archivo reside en Marbella?