Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Mi disco duro movie cube de 500GB, NO FUNCIONA!!

cristian2099

Hola muy buenas, tengo un movie cube de 500GB desde hace unos meses y siempre ha funcionado bien,

pero no se lo que a podido pasar, que desde hace unos dias lo voy a enceder y se queda pensando

y pensando, con la luz azul parpadeando todo el rato y no se enciende. ¿Que puedo hacer?. Tengo mucha

informacion dentro de el y no puedo hacer nada. ¿Como lo puedo encender?.

Gracias y espero respuesta.

Un saludo

vukits

¿lo has conectado por usb al ordenador?

pikiki1979
1

Has probado a abrir la consola de dos y ejecutar chkdsk o chkdsk/r?

En mi windows xp la ruta estaría en inicio->ejecutar

Ahí escribir cmd.exe

Pulsar intro.

Escribir

chkdsk x: (pulsar intro)

(x es la unidad asignada al disco)

Si detecta errores te aconsejará ejecutar lo mismo, pero con la opción /f:

chkdsk /f x:

Creo que hay algún comando más posible, pero de entrada puedes probar?

🗨️ 2
cristian2099

hola, gracias po contestar. Mira te comento si lo conecto al ordenador si funciona, pero para ver las cosas por la tele (como siempre lo tenia), lo voy a enceder, (concetado al TV) no funciona, se queda pensando y pensando y con la luz azul parpadeando y nada no se enciende

🗨️ 1
BocaDePez
BocaDePez

Probablemente tengas que reinstalar el firmware desde un USB formateado en FAT32, siguiendo el procedimiento de recuperación.

Lo que no sé es si eso borra particiones de datos (por si acaso copia al PC antes las cosas)

mephistoonline

Yo tengo el mismo cacharro y decidí no usar jamás el disco duro... el movie cube tiene un problema de diseño interno, resulta que el disco duro está montado extremadamente cerca del procesador central y éste no tiene muy buena refrigeración, resulta que cuando se usa mucho el disco duro, con el calor que genera se calienta tanto el cacharro que se queda colgado o empieza a pararse... un desastre.

Espero que tu problema sea otro y que lo puedas solucionar, yo de momento tengo un disco de 500Gb muerto de asco dentro del cacharro, un día de estos me hartaré, lo sacaré del cubo y se lo pondré al PC... qué desilusión de emtec... puag