BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Mi cpu Se apaga teniendo refrigeracion

joel-cja

Hola estimados amigos/as de bandaancha, tengo un problema que muchos usuarios de este foro pudieron haberlo tenido.El problema se situa en mi cpu cada ves que ensiendo se me apaga, teniendo refrigeracion y una buena limpieza.Inicio el cpu correctamente en su totalidad entro a un juego o habro mas de una ventana se apaga o se reinicia y se apaga, inicio el cpu enciende y algunas veces especiales el cpu se mantiene prendido durante 2hs a 8hs si se apagara no podria encenderlo de nuevo ya que lo enciendo prende la luz y a los 2.5 seg se apaga digamos que no prende hasta que saque la fuente de energia (lo apague).

Hice mis investigaciones por google,foros,youtube,tecnicos,etc.. y no puede encontrar el problema lo que hice fue desarmar el cpu en su totalidad y rearmarlo nuevamente para ver si asi puedo descargar algunas fallas comunes como :

Fuente de almientacion : lo probe con un clip que se le inserta en los cables de negro y verde para encenderse, sin el encendido de la pc,(con la seguridad correspondiente) funciona correctamente. y la refrigeracion del cpu no pasa de los 50º esta entre 30 a 40

Tarjeta grafica : saque la placa grafica de el DIMM sacandolo de posicion cambiandolos y se sigue apagando

placa base : lo hise ver pero anda perfectamente tambien

placa madre o la sata : no lo pude probar o no se como probarlo por lo que es muy delicado con una descarga se puede quedar inservible por ese tema no lo e tocado

Muchos se preguntaran por que no lo envias a un buen tecnico, les contesto : por lo que e enviendo a 9 tecnicos de confianza me lo vieron y repararon pero siempre cuando llega a mi casa me llega con el mismo resultado y para evitar gastos a mi familia ya que vivo con mis padres y evitar tener el mismo resultado ya e desidido aprender y demostrar que puedo hacerme cargo de mis cosas y evitar problemas a mi familia.

aqui les dejo la info de mi cpu gracias al programa AIDA64 pude sacar esta info por cierto no me e tomado las molestias de ver el reglamento si algun adm o moderador ve o lee esto podrian sacar o mandarme un mensaje de advertencia porfavor y sacare el nombre del programa sin duda alguna.

i1106.photobucket.com/albums/h362/Eclipz…cachemem.png

i1106.photobucket.com/albums/h362/Eclipz…01/cpuid.png

i1106.photobucket.com/albums/h362/Eclipz…iskbench.png

i1106.photobucket.com/albums/h362/Eclipz…01/cpuid.png

Espero que les sirva de informacion de mi cpu por cierto la informacion de mi fuente es marca made in china >.< es nueva 500W y cada ves que ensiendo el cpu suena como la turbina de un avion y una de mi sospecha es que la fuente es chica por lo que muchos dicen que 500w no es un valor fijo digamos puede ser menos o de 500w reales.

y lo peor que puedo pensar es que sea la placa madre cosa que no me gustaria pensar por que el cpu tiene menos de 9 meses fue comprado por piezas y armado en un cyber pero si alguien tiene la solucion que no sea

limpiarlo,refrigerarlo,mover o sacar tarjeta grafica o probar aparte la fuente mejor por lo que ya hise todo esos pasos actualmente cuento con 2 programas de anti-virus ,2 de monitoreo de cpu por si se calienta y los programas base de cpu estan todos actualizados al igual que la BIOS.

Porfavor espero que me puedan ayudar y perdonen por la los errores al escribir soy muy pesimo escribiendo.

BocaDePez
BocaDePez

Buenas,

Hay una cosa que no me queda clara después de leer todo tu mensaje. Dices que el equipo se apaga apenas lo enciendes, pero... ¿se llega a encender en algún momento? ¿llega a sacar imagen por pantalla? ¿hace algún patrón de pitidos el speaker? (es importante que tengas un altavoz -bocina para Latinoamerica- conectado en los pines del speaker)

Supongo que sí se llega a encender porque si no, hubiese sido imposible que hubieses generado las imágenes de AIDA64. Por lo tanto presupongo que se te llega a apagar sin previo aviso.

¿Has encendido tu PC con la tapa abierta para asegurarte de dónde viene el ruido de "turbina de avión"? Porque lo has comentado cuando estabas hablando de la fuente, y parece que te referías al ventilador del interior de la fuente, cuando lo más probable en el arranque del equipo es que el ruido provenga del ventilador del disipador del procesador. Si el ruido no se para a los 5 segundos, es probablemente porque el disipador está mal asentado sobre el microprocesador y la temperatura no baja nunca. Eso es peligroso, porque puede llegar a dañar definitivamente al micro.

El Athlon II X3 425 está fabricado en 2009 y aún tiene una tecnología de 45 nanómetros, así que todavía genera mucho calor. Como mínimo genera 55 ºC y tiene una temperatura máxima de funcionamiento de 73 ºC, a partir de la cual puede quedar frito. ¿Has llegado a medir la temperatura con algún programa? Cuando has reensamblado el equipo, ¿qué pasta térmica has puesto entre el disipador y el procesador?

🗨️ 4
BocaDePez
BocaDePez

Vale, perdona, decías al principio que se te quedaba entre 30 y 40 grados... se me ha pasado completamente. Pues para ser un micro con 95W de TDP, ya es complicado bajarlo tanto.

🗨️ 3
joel-cja

emm se se me apaga digamos entre los 7 o 8 minutos entra todo bn se apaga cuando juego o abro webs con mucha grafica cuando prendo el cpu la fuente suena como la licuadora de mi mama por lo que no estoy seguro si es eso y aveces el cpu como ahora la prendo y queda horas encendida

saque la targeta grafica y se apago saque la fuente con un clip para ver si se apaga no se apaga y me fije la placa base y anda de 10 hise escaneos de algun hardware o software dañado y nop esta bn hise todo lo posible para solucionarlo y en todo lados me dicen entre 4 a 5 problemas comunes

1-El cpu tiene exceso de polvo

2-Tiene algun virus o algo malisioso

3-La targeta grafica esta dañada o la fuente no le da abasto

4-el sata esta dañado o la placa base

5-sobrecalentamiento del cpu

todo eso pude hacer pero no pasa nada se sigue apagando y mi conclucion de todo esto es que la fuente no es basta para la tarjeta grafica pero si la cambio y sigue apagandose tengo miedo de eso pero primero queria descartarme de muchas dudas y bueno me ves aqui espero que puedas ayudarme te estaria agradesido :D cualquier info solo pidela

🗨️ 2
BocaDePez
BocaDePez

Las causas comunes son correctas, pero va a ser bastante difícil que consigas aislar la causa de un problema de hardware sin intercambiar piezas con otras diferentes. No digo nuevas, sino tal vez otras que te puedan prestar para que no tengas que gastar dinero.

Supongo que los problemas de polvo, en el caso que existiesen, ya los habrás solucionado al reensamblar el PC, ¿no? Estoy despistado, medio me duermo ya, pero creo que no has puesto el modelo de gráfica que tienes. Aunque tengas una fuente genérica sin marca conocida, debería tener una etiqueta pegada que informe de las intensidades (amperajes) que proporciona en cada línea de voltaje. Esa información la tendrías que cruzar con los requisitos de tu tarjeta gráfica, para averiguar si la fuente puede proporcionar suficiente alimentación a la gráfica.

Aún así, repito una de mis preguntas previas. ¿Has puesto una pasta térmica decente entre el micro y su disipador? ¿estás acostumbrado a hacerlo? Lo digo porque hay gente que a veces pone demasiada y mal colocada, y se consigue el efecto contrario: que la pasta actúe como aislante en vez de conductor térmico.

🗨️ 1
BocaDePez
BocaDePez
joel-cja

Todo esto empeso cuando cambia la fuente original que tenia a una fuente un poco mas chica por lo que mire y compare las bobinas eran mas chicas que el otro si se dicen que puede ser la fuente la cambio.

BocaDePez
BocaDePez

Saludos, yo estuve en la misma situación hace unos días. Resultaba que el disipador del procesador parecía estar puesto correctamente, pero no lo estaba.

El disipador al no estar bien puesto, se recalienta el procesador. Con lo cual si se apaga, vuelve a encender pero al estar tan recalentado el procesador a los pocos minutos se apaga, y sobre todo en esta época se nota más con el calor veraniego.

Yo optaría que el problema es la correcta colocación del disipador. Intenta girarlo y volverlo a colocar. A tener suerte. Y sino comprueba en la bios al estar dos horas encendido el PC, que temperatura tiene la CPU.

ivimail

prueba otra fuente de alimentacion de calidad, puede ser ese el problema

🗨️ 6
BocaDePez
BocaDePez

Sí, yo también apuesto por la fuente de alimentación.

🗨️ 5
BocaDePez
BocaDePez

ok mañana comprare una nueva fuente con mejor calidad y aver si es eso ahora esta andando bien no se de como se esta manteniendo para mi que es el procesador capas tengas razon y se recalienta un poco tengo esa duda ahora y la fuente que es insuficiente que no da abasto ensima para que andase el cpu de nuevo tenia que sacar la energia o el cable de la fuente y re colocarla pero se apagaba igual entre 5 a 7min lo golpeaba un poco para que se calme la fuente y se apagaba con cualquier golpe >.< estoy 100% seguro que es eso apostare por eso y espero que asi sea y no sea nada de la sata muchas gracias por ayudarme.

🗨️ 4
BocaDePez
BocaDePez

No creo que aquí SATA tenga nada que ver. La interfaz SATA es el conector que va al disco duro. Cuando un disco duro está estropeado, produce cuelgues erráticos, puede tardar muchos segundos en abrir un fichero, o incluso provocar una pantalla azul. Pero nunca he visto que un fallo de SATA apague el equipo.

Por cierto, ten en cuenta que a veces en la calle se le llama CPU a la caja/gabinete del ordenador/computadora una vez que hemos quitado periféricos como ratón, teclado y monitor... pero en ambientes más técnicos, preferimos llamar CPU solamente al microprocesador. Además ten en cuenta que este foro de BandaAncha está en Europa, y podemos usar términos diferentes.

Si nos dices de una vez qué gráfica tienes, te podemos aconsejar qué fuente de alimentación/poder necesita... porque "una fuente de mejor calidad" es algo muy ambiguo.

🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
BocaDePez
BocaDePez
vukits

prueba a hacer underclock de la CPU ..

instala los ultimos drivers de amd .. (reinicia una vez instalado)

y en AMD Vision Center, tienes la opción de rebajar un poco la frecuencia de la CPU (que es lo debes probar) ...

p.e. pon el minimo en 800 y el máximo en ... bueno me parece que te deja rebajar a 75% de la frecuencia máximo de la cpu