Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
41 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Mi conexion ha caio en windows 2000

    Acabo de pasar de win 98 a win 2000 y para mi sorpresa carga las webs como si tuviera una 56kb, hago el test y me sale conexion de 4mb y mas!!!y en descarga desde actualizaciones de microsfot a 5 y 6kb/s y eso cuando no se bloquea!!! (uso firefox)

    que le pasa a esto??

    Antes del cambio de sistema operativo chutaba perfectamente (tengo 3mb)

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      6

      No es eso. Experimento como si tuviese una conexion de 56kb,…

      No es eso. Experimento como si tuviese una conexion de 56kb, me recuerda aquellos tiempo del moden en q las webs tardaban varios segundos en cargar. Todo esto ha pasado al instalar windows 2000. Lo curioso es que hacer el test se me slae de las tablas y me da mas ancho del que tengo.

      He de reiniciar el modem o algo por el estilo?? (de todas formas lo probare ahora)

    • Cerrado

      las actualizaciones de microsoft a mi igual me van a 300kb…

      las actualizaciones de microsoft a mi igual me van a 300kb como a 2kb... has probado a bajarte el winzip por ejemplo? o una distribucion de linux en www.linuxiso.org o el openoffice en www.openoffice.org ....... o yo q se, prueba otra web a ver, yo tengo el w2000 y me va de lujo :P