Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
37 lecturas y 17 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    mi 3Com deja de enviar/recibir pero sigue conectado. Estoy desesperado!

    Mi problema es un poco raro.

    De repente, todo tráfico hacia el interior o exterior a traves de router 3Com deja de funcionar. Pero el 3Com sigue conectado a la centralita. Pasa normalmente una vez al dia, da = la hora. Aveces pasa mas a menudo, aveces no pasa en 3 dias.

    Lo mas curioso es que si reinicio el PC o simplemente saco el RJ45 y lo vuelvo a poner, entonces ya puedo a navegar, usar P2P, etc. Eso sin tocar el 3Com.

    En el router tengo conectado 2 pc's. Creo que el problema es del router, pq cuando deja de funcionar, tb lo hace para el otro PC que tengo conectado.

    El el 3Com (con telefonica y ip statica), cuando deja de enviar/recibir, se ve como la luz de link hacia el pc va loca intentado enviar datos, pero la luz de link hacia la centralita esta totalmente estatica (y verde).

    Entonces si reincio el pc, o saco la clavija y la vuelvo a poner, el tio ya empieza a funcionar otra vez, sin reiniciar el router! Y asi tb vuelve a funcionar el otro PC.

    Estoy desesperado con este problema, pq a menudo me hace la putada sobre la madrugada y no me doy cuenta hasta la mañana. Hace ya unos meses que me pasa y he hecho de todo... y a esta horas, creo que es cosa no tanto de soft (troyanos, que por cierto no tengo ninguno) sino de hard o firmware de router. Es superior a mi.

    si alguien tiene idea de algo, que lo cuente xD

    venga gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
          • Cerrado

            pues gracias por vuestra ayuda... me he puesto el firm 2.1.3…

            pues gracias por vuestra ayuda... me he puesto el firm 2.1.3 pq el 2.1.5 se me reseteavan los valores cuando le daba a modify, algo que no deja de ser curioso.

            De paso he cerrado tb el puerto 23 y 80... a ver si ahora me va mejor...

            saludos

            • Cerrado

              Muy buenas! ¿Podrías comentar cómo te ha ido con esos…

              Muy buenas!

              ¿Podrías comentar cómo te ha ido con esos cambios? Porque yo también he tenido problemas similares con mi 3COM (de hecho, hoy pensaba que me habían desconectado el ADSL para cambiarme el proveedor pero sólo era el router, como de cuando en cuando) y querría saber soluciones a este tema.

              Muchas gracias.

              Iván

              • Cerrado

                buenas falquian, de momento me va de puta madre... hace ya…

                buenas falquian, de momento me va de puta madre... hace ya dos dias que hice el upgrade del firmware a la 2.1.3 y por si acaso cerre el puerto 23 y 80...

                de momento ningun corte en dos dias... y me bajo casi 2g diarios! ahora si funciona bien...

                espero que no sea una casualidad y siga asi... En el caso que me vuelva a suceder, despues de cagarme en la madre de alguien, postearé para que lo sepais...

                saludos

                • Cerrado

                  NOOOOOOOOOOO :((((((((( estoy hasta la polla (perdon). Me…

                  NOOOOOOOOOOO :(((((((((

                  estoy hasta la polla (perdon). Me sigue pasando lo mismo...

                  es rarisimo:

                  de repente, me estoy bajando datos a 26 ks...y clack... el router aisla mi red de internet. Tengo 2 pc's conectados... y los dos se quedan sin internet, pero los pc's se ven entre si, asi que no es problema del controlador de red.

                  Entonces he apagado uno de los pc's, y el otro lo he dejado encendido. El pc que se reinicia entonces ya tiene acceso a internet, pero el pc que no he apagado sigue sin tener acceso.

                  Es decir, que uno de los pc's conectado el hub del router puede acceder a inet y el otro no. COMO SE COME ESTO??????? no entiendo una mierda....

                  Y todo eso sin tocar el router, ni reiniciarlo.

                  Estoy desesperado con la broma, ya no se que hacer... no es cosa ni de puertos 80 ni de 23...

                  a alguien mas le pasa eso?? falquian, es eso lo que te pasa a ti?

                  • Cerrado

                    Hola! Perdona el retraso, estaba en otros temas. No te podría…

                    Hola!

                    Perdona el retraso, estaba en otros temas.

                    No te podría asegurar si me pasa lo mismo, ya que siempre "ataco" al router, desenchufándolo, no he probado a resetear los equipos. Pero sí que tengo varios PCs y todos pierden la conexión con Internet (entre ellos claro que se ven pero tengo un switch conectaro al 3COM) aunque pueden acceder al router, chequear la conexión, tratar de hacer un ping... Nada se consigue hasta que no se apaga y enciende.

                    Ayer mismo se me colgó dos veces: Una fue entre las 08:30 y las 15:30 (cuando nos dimos cuenta) y otra entre las 24:00 y las 08:30 (cuando me volví a dar cuenta). Vaya historia :-?

                    La verdad, estoy tentado de cambiar de router, aunque es una solución muy cara (para eso habría solicitado el alta con router). Me detiene el hecho de que con mi anterior conexión (Terra) no tuve nunca este problema y sólo ha aparecido tras la mudanza, cambio de ISP y cambio de IP fija a dinámica.

                    Saludos.

                    • Cerrado

                      BocaDePez BocaDePez
                      6
                      :-? hola todos! yo igual. me pasa hace poco. no me sucedia…

                      :-?

                      hola todos!

                      yo igual. me pasa hace poco. no me sucedia antes en otro domicilio y con otro ISP.

                      a mi no me funciona lo de reiniciar. cuando me canso de esperar me voy, y al rato esta bien de nuevo. si es de noche, a la mañana ya esta bien.

                      me van a revisar la linea (arrakis) a ver si es algo de eso.

                      saludos

                      • Cerrado

                        Hola! ¿Al final te han solucionado algo mirando la línea?, la…

                        Hola!

                        ¿Al final te han solucionado algo mirando la línea?, la verdad, estoy incluso pensando en comprarme otro router y dejarme de historias. Seguramente espere hasta que Ya.com me de el alta y ya funcione con ellos para ver cómo tira el tema y, si no, me cambio de router, porque es una historia tanto pete. Todas las mañanas chequeo que esté conectado, cuando la novia vuelve a casa lo chequea también, cuando llego a casa lo mismo y antes de irme a dormir también lo chequeo, ¡vaya tabarra! :-(

                  • Cerrado

                    6
                    Me da a mi que tienes algun gusano que no para de hacer…

                    Me da a mi que tienes algun gusano que no para de hacer conexiones al exterior para reproducirse y te está saturando el router. Pasa unos cuantos programas anti-spyware a ver....

                    echale un vistazo a lo que te devuelve el comando "li na vc internet a" por consola o telnet, en una misma IP privada, la suma tcp+udp no puede ser mayor a 800, este es el limite de saturación del router.

                    • Cerrado

                      gracias por tu opinion... Hace ya unos meses que estoy…

                      gracias por tu opinion... Hace ya unos meses que estoy pasando casi a diario los spyware... me conozco de memoria que son cada uno de los procesos que tengo en el pc... te puedo asegurar que no tengo ningun gusano...

                      por otra parte, he provado dicha comanda... y la suma me sale de unos 400, no llega.

                      Me acaban de dejar otro router, un 3com, el mismo... y de momento no se me ha vuelto a cortar... Empiezo a creer que mi antiguo router estaba jodido... si le pedias mucho... el hub dejaba de funcionar... creo que es esto...

                      No se que vida tienen esos trastos. Desde que lo adquirí hace unos 6 o 7 anyos, lo he tenido siempre abierto.... pero no creo que duren tan solo eso.

                      Bueno, ya os contare como me va....

                  • Cerrado

                    Sólo para comentar que sufrí microcortes como la gente aquí…

                    Sólo para comentar que sufrí microcortes como la gente aquí describe. Hay que informar a tu proveedor que envíará informe de incidencia en tu línea a telefóncia y vendrán a comprobar tu línea. dentro de la casa y fuera. Si el problema está fuera, no te cobran nada.

                    La mía quedó con microcortes durante dos meses antes de que hiceran el último paso - cambiar mi cable de la central a casa. Ahora voy perfectamenmte.

                    • Cerrado

                      BocaDePez BocaDePez
                      6
                      no se muy bien a que te refieres con microcortes, pero si lo…

                      no se muy bien a que te refieres con microcortes, pero si lo que quieres decir es que se corta la linea y luego vuelve... pues no es eso lo que me pasa a mi...

                      si fueran microcortes, la linea se volveria a sincronizar y seguiria descargando normalmente sin tener que reiniciar al PC. Yo el router ni lo toco para volver a descargar. Solo tengo que dejar pasar un rato para no avasallar el router con mas informació, y luego ya me da conexión a internet otra vez

                      saludos

                • Cerrado

                  BocaDePez BocaDePez
                  6
                  Hola! Pues yo no he tenido tanta suerte. Mi router tiene los…

                  Hola!

                  Pues yo no he tenido tanta suerte. Mi router tiene los puertos 23 y 80 bien cerrados y el firmware a la versión 2.1.5, así que no sé qué puede ser lo que le pase. Lo hace de cuando en cuando y me resulta una coña marinera de las lindas, sobre todo porque tengo un pequeño jaleo con los cables de alimentación y no sé cuál es el del router, así que debo quitar el cable de alimentación al router que está duro cosa mala y me parece bastante delicado el tema de andarlo sacando y metiendo. Casi mejor me fijo bien cuál es el cable de la fuente y la desenchufo ;-)

                  Que tengas más suerte que yo :-)

        • Cerrado

          BocaDePez BocaDePez
          6

          Pues tiene que ver con el tema de seguridad. Si no tienes…

          Pues tiene que ver con el tema de seguridad. Si no tienes este puerto filtrado pueden RESETEARTE el router desde cualquier ordenador de Internet aprovechando las vulnerabilidades que tiene el 3Com (en algunos de sus firmwares) y esto se hace con un sencillo script que algunos "tontitos" script-kiddies dejan rulando escaneando rangos de ips.

          Puede que este sea tu problema (a otros les ha pasado) y, aunque no lo fuera, es importante tener este filtro de seguridad puesto para evitar accesos indebidos a la configuración del router.

          Tu mismo... hazlo o déjalo de hacer... como tu veas. :-P