Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
43 lecturas y 5 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Messenger 5.0 y router 3com

    A ver! tras dos días de intensas búsquedas por internet intentando q las transferencias de archivos de msn me funcionasen, lo he conseguido.
    Para ahorraos todo ese trabajo q me ha llevao hacerlo (leer posts y más posts, muchos erróneos por cierto), aquí os pongo la solución para q no le deis más vueltas. Dejaos de historias de abrir y cerrar puertos!! La solución es muchísimo más simple!! Ahí va:

    1) Y por lo q a mí no me funcionaba, actualizad el firmware a la versión 2.1.2. Yo no sé q versión tenía antes pero era lo único q me quedaba por hacer! Lo hice y me funcionó!! La versión la podréis encontrar en esta página, bajáoslo y descómprimidlo (sobretodo no hagáis click sobre ninguno de los archivos *.bat que han aparecido). Aquí viene otro problema, como narices se hace eso de actualizar el firmware?? Muy fácil:

    1-1) Ejecutad el programa de windows llamado "winipcfg" seleccionar en la primera pestaña q hay, la el nombre de la tarjeta ethernet q tenéis instalada en vuestro ordenador (ya sabéis, la tarjeta dónde va conectada el cablecito de hilo telefónico desde el router, 3com EtherLink en ya.com). Bien, una vez hecho esto, anotad los numeritos q aparecen a la derecha de "puerta de enlace predeterminada".
    1-2) Id al explorer y situaos en direcciones (dónde se escriben las direcciones), escribid los números q habéis anotado antes incluidos los puntos q los separan. Presionad "enter".
    1-3) Os aparecerá una pantallita pidiendoos una contraseña y nombre de usuario. Aquí debéis introdicir:
    Para usuarios de TERRA: Usuario y Clave: admintt
    Para usuarios de YA.COM: Usuario: adminya y Clave: yacomadm
    1-4) Cuando estéis en la primera pantalla, pulsad en "Tools" (a la izquierda).
    En la siguiente pantalla pulsad sobre "Software Update".
    En la siguiente pantalla pulsad el botón "Continue".
    En la pantalla que os sale pulsad en examinar para buscar donde tenéis el firmware (ya sabéis, el archivo que os habéis bajado de esta página y habéis descomprimido), es el archivo llamado "mr020102.nac", pulsad sobre el mismo y luego pulsad el botón "Download software". Por útlimo haced click en "Submit".
    Veréis que la barra de Download va avanzando hasta terminar y se terminó, ya habéis actualizado el firmware a la versón 2.1.2!! (seguid las instrucciones de todas las pantallas q os he descrito, son muy sencillitas).

    2) Esto último es dificilísimo de hacer!! Así q andaos con MUCHÍSIMO OJO!! Bajaos el Messenger 5.0 versión 0543 e instaladla! :-P Ale! a pasar archivos por MSN!!

    Yo he hecho esto con dos ordenadores con win98 SE en los dos y el router 3com y funciona perfecto.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
      • Cerrado

        [Editado 29/01/03 17:45]

        En la web de 3Com, en este enlace tienes todos los datos…

        En la web de 3Com, en este enlace tienes todos los datos sobre soporte de este producto descatalogado.
        Concretamente, en http://www.3com.com/products/en_US/result.jsp?selected=2&sort=effdt&order=desc&sku=3CR414492-US encontrarás todos documentos referentes a este router, con la guía CLI de la firmware 2.0
        En las firmwares 2.x creo que no han cambiado significativamente los comandos ni han metido nuevas funciones. De todos modos, en la documentación oficial no aparecen muchas opciones de comandos que por CLI se puede ver por la ayuda directa que existen y que la documentación no recoge.

    • Cerrado

      Perdona que te diga que no estoy de acuerdo con casi nada de…

      Perdona que te diga que no estoy de acuerdo con casi nada de lo que explicas.

      Por ejemplo el que tenga WinXP, ¿como ejecuta el "winipcfg"?

      Por otro lado, creo que nada tiene que ver el firmare del router. Otra cosa sera si lo tienes en monopuesto o en multipuesto, para poder transferir archivos.

      Podria seguir, pero......

      • Cerrado

        BocaDePez BocaDePez
        6

        En las ultimas líneas he especificado q mi version es windows…

        En las ultimas líneas he especificado q mi version es windows 98 SE y no soy ningun entendido pero te puedo asegurar q lo q a mi me fallaba era el firmware ya q al actualizarlo me funcionó! Decirte tb q naturalmente el router está en multipuesto pq en monopuesto no hay problemas. Según he leido en posts tiene q ver con la distincion entre PAT y NAT, el firmware q yo tenía instalado no hacía distiníón entre estos dos, pero como ya he dicho, no soy ningún experto, soy alguien a quien no le funcionaba y ahora disfruto de ello. Saludos.

    • Cerrado

      BocaDePez BocaDePez
      6

      Eso del gateway me ha gustao ;) POr un momento creia q habias…

      Eso del gateway me ha gustao ;)

      POr un momento creia q habias descubierto troya