Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
40 lecturas y 5 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    menta, emule y www.velocimetro.org

    Pos eso que tengo una conexion de 300 y el emule no me funciona bien. Mejor dixo no funciona. Incluso la carga de paginas webs va lenta. Pero al hacer el test con www.velocimetro.org me da unas tasas perfectas de bajada y subida perfectas. No comprendo.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
      • Cerrado

        BocaDePez BocaDePez
        6

        A mí me va bien. Quizá seas tu que tengas mal configurado el…

        A mí me va bien. Quizá seas tu que tengas mal configurado el emule y tengas problemas de LowId. Leete muchos de los posts que hablan aquí sobre el emule.

        • Cerrado

          BocaDePez BocaDePez
          6

          antes me funcionaba perfectamente y desde hace unas semanas…

          antes me funcionaba perfectamente y desde hace unas semanas me va fatal. Ahora apenas llega a los 4 kb.

          si en este tiempo no he tocado nada de mi ordenador no puede ser keste mal configurado, el problema es otro, Menta por ejemplo.

          • Cerrado

            BocaDePez BocaDePez
            6
            Pues si no se puede jugar online y tp se puede descargar de…

            Pues si no se puede jugar online y tp se puede descargar de programas p2p (eMule, eDonkey, Kazaa,...), ya me diras para q coño queremos Menta.
            Para visitar paginas y mandar mails me pongo un modem de 56k y no pago 45€