BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Mejor Moden

marinofuerte

Yo tengo instalado el Moden THOMSON de color blanco por la parte superior y Negro en el frontal, resulta que yo tenia una velocidad de adsl sobre 40 megas, solicite el nuevo contrato de los 100 megas y ahora veo que a tráves cable conectado el pc al Moden solo me llegan unos 55.

Hice una prueba conectando el pc al moden por cable y encendiendo el pc en MODO SEGURO y entonces si que llegan los 100.

En resumen que para que lleguen los cien tiene que ser en modo seguro por que de la otra forma solo llegan unos 55, al Ipad unos 45 y al iPHONE tambien al rededor de 40.

Mi consulta es la siguiente: Cual es el Moden que en la actualidad sirve Telecable, el Thomson que yo tengo o hay otro mejor?

Hay alguna solución para que llegue mas velocidad con los 100 megas contratados.

Gracias anticipadas y saludos.

Sokiev

velocidad de adsl sobre 40 megas

De internet..., de internet... :) :D

Sobre el tema en general, que al iPad y iPhone le lleguen menos de 100Mb es ''normal'' dado que están por WiFi y a parte de la lejanía que tengan o los obstáculos, el estándar sobre el que estén funcionando influye mucho (WiFi N, o WiFi G, porque recordemos que con que tengas un sólo aparato tipo G (54Mb máximo) conectado a la red wifi, el wifi en sí deja de operar en tipo N (hasta 300Mb) para pasar a tipo G todos los aparatos, algo así como que el wifi solo funciona con un estándar a la vez, y este será igual al estándar más ''bajo'' que soporta como máximo alguno de los aparatos de la red)

Sobre el PC, seguramente el porblema esté en el sistema. Al iniciar en modo a prueba de errores, muchas características, programas, y hasta en ocaciones 'virus' extraños dejan de ocasionar problemas en el rendimiento del PC y por tanto de la conexión como tu caso.

Yo te diría, si tienes los conocimientos básicos suficientes, de descargar por ejemplo Ubuntu (distribución Linux), meterla en un pendrive con algo tipo Unetbootin, e iniciar el PC en modo LiveCD para comprobar si también te llegan los 100Mb, en tal caso será, ya seguro, problema del sistema Windows.

Si no tienes esos conocimientos, podrías probar a hacer un Backup de tus archivos y programas, y reinstalar el sistema de nuevo. Al reinstalar deberías de tener los 100Mb y ya tendrías sólo que reordenar tus archivos y programas a partir de la copia de seguridad que hayas hecho.

Espero que te sirva de ayuda :) Porque si en modo prueba de errores te va a 100Mb, es que el cablemódem los está dando, y son otros los problemas por los que no los disfrutas.

Saludos!

BocaDePez
BocaDePez

Si en modo seguro te llegan los 100 tienes un problema en tu windows.

Angelus

es problema de tu pc no del mta

CookieMonster

Si utilizas el Avast como antivirus, prueba a desinstalarlo y volver a instalarlo. A mi en alguna ocasión, tras actualizarse el programa, me ha pasado lo de la bajada de velocidad (unos 50mb por cable tambien), y se solucionó reinstalando.

Si tienes otro antivirus prueba a deshabilitarlo para hacer la prueba de velocidad, podría ser algo similar.

De no ser cosa del antivirus te recomiendo una buena limpieza del sistema, o lo que dice Sokiev, hacer una copia de tus archivos y reinstalar windows.

Un saludo!.

🗨️ 1
BocaDePez
BocaDePez

El antivirus no, el cortafuegos.

Si la gente mete el Avast y le da a "Siguiente, siguiente, siguiente" sin leer como casi todos los usuarios de Windows, instala sin saberlo el paquete completo.

Son los cortafuegos de terceros, y por cierto Kaspersky jode la red mucho más que Avast, los que provocan esas drásticas bajadas de velocidad.

Si solo instalas el módulo del antivirus, Avast es perfecto incluso en máquinas antiguas.

marinofuerte

Gracias compañeros por vuestro asesoramiento, voy hacer una limpieza este fin de semana, voy a dar un formateo por que ya lleva un año sin limpiar, el antivirus no creo que sea es el AVG, pero lo desactive para hacer la prueba y da lo mismo.

A la pregunta del MODEN no me habeis dicho nada, este que tengo es el mas adecuado? , es el THOMSOM blanco parte superior y negro por el frontal.

Gracias de nuevo y saludos.

🗨️ 10
Angelus

para mi el mejor es el cisco pero eso va en gustos claro

rojillo

Yo tuve el thomson y desde hace 15 días el cisco, la verdad que no noto ninguna mejora de este sobre el otro, los dos me funcionan igual de bien.

Con el thomson siempre me llegaron los 100/10 y con el cisco también, eso si, no se si es porque tuve mucho tiempo el thomson, pero la página de administración del router, para mi gusto, es mejor en este. En ambos solo aparece la opción de DynDNS, no se si los capa TC, pero dentro de 15 días esa página será de pago, no estaría de más que añadieran No-IP.

Saludos.

🗨️ 7
BocaDePez
BocaDePez

cual fue el motivo por que el que cambiaste a cisco? se fastidio el otro

🗨️ 6
rojillo

Si, el motivo de que lo cambiaran fue la avería del Thomson.

Saludos.

🗨️ 5
ejorofer
🗨️ 4
rojillo
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
rojillo
🗨️ 1
BocaDePez
BocaDePez
jackaubrey

Yo siempre he tenido el Thomson (quiero decir, que nunca he tenido el Cisco. Antes estaba con el Moto SB5100) y te aseguro que los 100/10 los da perfectamente.

El problema estará en tu red, tu PC o la configuración, pero no creo que en el hardware del router.

BocaDePez
BocaDePez

A mi madre hace un año le cambiaron el Motorola por el cisco (a cambio de 18 meses de permanencia) y desde entonces cada poco tiene problemas, se reviso la instalación, se cambio el ptr 2 veces, el cable que va del ptr al modem y el conector F de la calle que ya estaba algo furrososo de los años al agua... pues el otro día volvió a tener problemas y como el técnico comprobó que los niveles de señal que llegan son los correctos pos optaron por cambiarle a un Thompson... por ahora va bien, así que haber si sigue así, para mí son parecidos (igual de malos) ya que la señal wifi de ambos no tiene gran alcance...

BocaDePez
BocaDePez

Muchas gracias a todos, entonces me quedare por el momento con este moden, formatear e PC a ver sí recupero algo y a tirar para delante.

Lo dicho muchas gracias por vuestros consejos.

Saludos.

🗨️ 1
jackaubrey

Antes de ponerte a formatear, si sabes lo que estás haciendo (repito, SI SABES LO QUE ESTAS HACIENDO) ejecutaría msconfig para desactivar cosas innecesarias en la pestaña de "servicios" y la de "Inicio de Windows" (es la que indica todo lo que carga el PC nada más arrancar).

O puedes hacer lo mismo con aplicaciones del tipo CCleaner, que además te servirá para limpiar archivos temporales de internet, caché de los navegadores y demás morralla (también te puede ralentizar un poco a la hora del test).

BocaDePez
BocaDePez

Y si tienes la oportunidad prueva con un portatil de un amigo o familiar conectado por cable ;)