Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Me va fatal la bajada estos días...

BocaDePez
BocaDePez

Tengo contratados 12MB y mirad como me va:

No se si es que tienen problemas esta semana pero me está llendo fatal.

Lo he hecho nada más encender el PC sin estar descargando nada y wifi tengo wpa2 así que no tengo chupopteros.

Llevo 6 años con Euskaltel y es la primera vez que me pasa algo así :|

BocaDePez
BocaDePez

Esta es la imagen que no se por qué no ha salido:

cdn.testdevelocidad.es/firmas/sig-081912 … 9dcff5f4.png

BocaDePez
BocaDePez

Bueno no se por qué coño no me sale bien el enlace al pegarlo y publicarlo pero en resumen:

12 MB contratados y ahora mismo me va a 1.2MB

🗨️ 6
campi

prueba de hacerlo en www.testvelocidad.eu cuando termines copia todo el enlace html que te genera automaticamente en el foro

🗨️ 5
BocaDePez
BocaDePez

Pues esto es lo que me sale:

Test de Velocidad

🗨️ 4
Tripiton

Eso huele a una incidencia como un castillo. Doy por supuesto que el test lo has hecho sin tener programas P2P u otras cosas que tiren de red funcionando. Si es asi, dales un toque a los del 1718.

sombrasinombre

Otro más: Test de Velocidad

🗨️ 2
Jins
🗨️ 1
BocaDePez
BocaDePez

Esto ya es otra cosa :D

Test de Velocidad

🗨️ 2
Ari

¿Qué tienes contratado ? De todas formas, y por norma general, no deberían hacerse test por wifi, y a veces, a mayor seguridad, menor rendimiento en los test :)

Saludos

🗨️ 1
BocaDePez
BocaDePez

12Mbps/600Kbps

BocaDePez
BocaDePez

Eso me paso a mi la semana pasada en Vitoria-Gasteiz. Parece que ahora ya va bien... pero fue una semanita o asi que iba muy muy lento... no subia de 2mb.