BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

¿por que me sale mal la bajada?

BocaDePez
BocaDePez

Me descargue hoy el programa para probar mi nueva conexion de telecable 70 megas.La subida la pilla perfecta y la latencia tambien 12 de ping en españa.Pero de bajada solo me da 53 megas.....en el test de banda ancha normal tambien me salen solo 40 megas,sin embargo yo descargo a mas de 9megas segundo y en speed test me da mas de 70 megas.hasta 75 me a llegao a dar.¿A que se puede deber este fallo con Line benchmark?

LineBenchmark

No es ningún fallo de LBK.

🗨️ 4
BocaDePez
BocaDePez

Igual que digo una cosa digo otra.No era fallo del programa,es que no habia reiniciado el pc despues de que me instalasen telecable.Aqui esta el test con los 70 megas.

(link roto)

🗨️ 3
LineBenchmark

Antes de que te dijera algo revisé el programa y otras cosas y no vi "fallo" alguno, que tampoco significa que no exista, pero no diste más datos de nada cómo si podría ser algo de algún antivirus, cortafuegos, si habías probado con otro ordenador, etc.

Me alegro y esperemos que sea eso y no algo de la linea.

Te arreglé el enlace hacia la imagen. :)

Saludos.

🗨️ 2
BocaDePez
BocaDePez

Por cierto el test funciona pefecto era lo de que no habia reiniciado el pc.Pero la imagen que sale al poner el codigo postal no se corresponde con mi pueblo.El codigo postal es 33125 que corresponde a san juan de la arena (l´arena en asturiano) pero en el mapa aparece la arena una aldea de candas xd.

🗨️ 1