Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
47 lecturas y 11 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Me podéis ayudar? por favor!!

    Buenas,
    tengo el router sagem 2404. Después de unos días en el que el router me funcionaba perfectamente ahora de buenas a primeras ha dejado de funcionarme el wifi.
    Hay veces que me detecta la red y otras veces que no.
    Cuando la encuentra y trato de conectarme resulta imposible. No se conecta.
    He desinstalado los drivers del router y del USB del wifi que te envían. Lo he intentado volver a instalar (y aparte de ser lo más complejo que he visto en mi vida) nada de nada. No se conecta.

    Podéis echarme una mano por favor??

    Saludos

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Prueba a cambiar el canal del Wifi en el router. Dentro de…

      Prueba a cambiar el canal del Wifi en el router.

      Dentro de Wireless > Basic hay una opcion, pon otro canal diferente del que trae (AUTO por defecto) tienes 13 para probar, ve cambiando y dandole a Apply para ver con cual te lo detecta mejor.

      • Cerrado

        BocaDePez BocaDePez
        6

        Que se me había olvidado. Muchísimas gracias por mencionar la…

        Que se me había olvidado. Muchísimas gracias por mencionar la opción de cambiar el canal!!! :-D

      • Cerrado

        BocaDePez BocaDePez
        6

        Pues no sé si habrá sido lo del canal o que llevo 3 horas…

        Pues no sé si habrá sido lo del canal o que llevo 3 horas tocándole los huevos al pc y al adsl pero al final he conseguido que funcione!!! :-D

    • Cerrado

      BocaDePez BocaDePez
      6

      prueba conectar el router con el ordenador por cable y si…

      prueba conectar el router con el ordenador por cable y si funciona es que el router está en buen estado...

      por otro lada, mira ver si pillar otro ordenata, portátil ,etc..., y lo conectas al router, ya sea inalámbrico y wifi, etc...

      el caso es probar hasta dar con la solución... :-|

        • Cerrado

          BocaDePez BocaDePez
          6

          Ya he mirado la contraseña. No soy capaz de conectarme vía…

          Ya he mirado la contraseña.
          No soy capaz de conectarme vía wifi aunque ponga el SSID y la contraseña correctamente!!!
          Esto es una puta mierda!

      • Cerrado

        BocaDePez BocaDePez
        6

        El problema es que el router lo tengo en una habitación…

        El problema es que el router lo tengo en una habitación diferente al ordenador. No tengo toma de teléfono en la habitación del pc, por eso de utilizar el wifi.

        Ahora me detecta siempre la red pero no me deja conectarme a ella. Pongo el pass del router y ná de ná... estoy quemadete...

    • Cerrado

      BocaDePez BocaDePez
      6

      si al principio funcionaba todo bien, lo mismo se ha…

      si al principio funcionaba todo bien, lo mismo se ha desconfigurado debido a alguna actualización del sistema operativo, creo que deberías volver a ése momento en que todo iba sobre ruedas y lo puedes hacer yendo a "inicio/todos los programas/accesorios/herramientas del sistema/restaurar el sistema" ahí selecciona "restaurar el sistema a un estado anterior", es decir, al día en que te funcionaba bien internet...

      ya nos contarás que tal... y si no buscamos otra alternativa!!!

      ;-)

      • Cerrado

        BocaDePez BocaDePez
        6

        Gracias majete. El domingo probaré la opción y te cuento. De…

        Gracias majete. El domingo probaré la opción y te cuento.
        De todos modos yo diría que no va a ser de eso porque tampoco me lo detecta la WII... esto es desesperante!!
        Lo dicho, gracias por la respuesta