Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
51 lecturas y 9 respuestas
  • Cerrado

    Me podeis ayudar¿?

    Tengo el router dlink que da (o daba) jazztel. Mi problema es que la antena que viene no consigo que se encienda ni reciba señal alguna.

    He instalado correctamente los drivers (o eso creo, seguí tal cual ponia el manual), pero aun así sigo sin recibir ninguna señal del router.

    Alguien le pasa lo mismo? Alguna solución?

    Gracias ;)

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Bueno, despues de 1 hora con el servicio técnico y de probar…

      Bueno, despues de 1 hora con el servicio técnico y de probar mil cosas, han decidido abrir una incidencia y en 1 semana me llamarán para ver que hacen.

      Me han dicho que a lo mejor me cambian el kit de adsl. Lo que no se si por otra marca o por el mismo d-link.

      En fin, gracias a todos por vuestra ayuda, lo mio ha sido un caso imposible :-D

    • Cerrado

      problema del usb no creo que sea ya que la placa base está…

      problema del usb no creo que sea ya que la placa base está recien puesta. Amplié el pc viejo que tenia a un amd 2400, con una placa base asus av600. En teoria, problema de hardware no creo que sea.

      De todas formas, esta tarde tengo algo de tiempo libre y me pondré con ello otra vez. Probaré diferentes puertos usb.

      Para instalar los drivers lo que hago es, instalo el cd, apago el pc. Con el pc apagado pongo la antena en un puerto usb. Enciendo el pc y al iniciar windows me reconoce la antena. A partir de ahi... nada de nada.

      Si veis que he hecho algo mal comentadlo ;)

    • Cerrado

      Muchos dispositivos de red modernos necesitan como mínimo…

      Muchos dispositivos de red modernos necesitan como mínimo Windows 98 Segunda Edición para funcionar, debido a que utilizan NDIS que Windows 98 (primera edición) no tiene.

      A partir de Win98SE no deberías tener problemas, esto te incluye: Win ME, Win 2k, Win XP. Pasate al Windows XP si puedes. Si el ordenador es muy viejo, tu eliges entre windows 98SE o Win ME. (no se cual es peor de los dos)

    • Cerrado

      Parece mas bien que tu problema es del puerto USB. Has…

      Parece mas bien que tu problema es del puerto USB. Has probado a cambiarlo en otro puerto?
      Prueba a usar otro puerto USB del PC, no vaya a ser que el que usas este mal.
      Usas Windows XP?
      el puerto es USB v2.0?
      Ya me diras.
      Un saludo

    • Cerrado

      BocaDePez BocaDePez
      6

      A mi me pasó lo mismo que a tí. El problema mio era que el…

      A mi me pasó lo mismo que a tí. El problema mio era que el ordenador era muy viejo y no iba. Tenía un amd k6/2 a 600 creo que era, con windows 98. Cambie el ordenador con xp y todo perfecto.

      La antena wifi además pide puerto usb versión 2.0, también puede ser eso, que el ordenador tenga la versión vieja.

      Espero haberte ayudado. yo cuando llamé al servicio tecnico de jazztel, estuve 1 hora para intentar arreglarlo y al final lo conseguimos.

      Otra cosa, cuando hagas algún cambio en el router ( yo hice algo que me dijeron los de jazztel y funcionó) tienes que apagarlo y volverlo a encender, así se guardan los cambios.

      Saludos

      Mangito

      • Cerrado

        Gracias, eso mismo que dices tú ya me pasó a mi tb. Tenia un…

        Gracias,

        eso mismo que dices tú ya me pasó a mi tb. Tenia un pc viejo con usb 1.1 y no iva. Pero ahora tengo un pc nuevo con usb 2.0 y sigue sin ir. Tb tengo xp y sigue sin ir.

        A unas malas me compro una tarjeta pcmcia y ya está, pero ya que tengo la antena quiero aprovecharla y no tener que comprar nada a parte.

        En fin, a ver que opina la demas gente.

        Saludos!