BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Portátil con adaptador USB no consigue más de 120 Mbps de descarga con fibra de 1Gb

Javiergdelcampo

Tengo fibra Digi de 1 Gbps y antes con Movistar me llegaban unos 500 y ahora no me pasa de 80 y como mucho 120 de descarga y subida sube hasta mas de 900. Con otro ordenador cuando ha venido el técnico sube a mas de 900.

La tarjeta de red está a 1 Gbps y lo tengo puesto con un adaptador de red 3.0 a USB SS que debería ir rápido y sin problemas. Y ya digo con otros portátiles sí sube rápido a mas de 900 pero en este no. Es un Lenovo IdeaPad 3, flojito, sí, pero está limpio, no tiene ningún programa que no venga con el ordenador. ¿Cuál puede ser el motivo?

Javiergdelcampo

Pues acabo de hacer lo del vídeo y sigue igual

umek
1

Te diría que probaras a usar una distribución Linux live para probar a hacer los test y así descartar que sea un problema de hardware… Lo mismo es la tarjeta de red que usas mediante USB que no funciona correctamente.

🗨️ 1
Javiergdelcampo

Días antes de estar don digo en Movistar daba el test cerca de 500.

vukits
  1. ¿cuál es el modelo del adaptador USB que usas?
  2. ¿está conectado al puerto USB3 del portátil?
  3. ¿por qué no usas el puerto ethernet del portátil?
Javiergdelcampo

No tiene puerto Ethernet. Está puesto en el USB SS super speed y elnadaptador es un TP-Link 3.0

🗨️ 4
vukits

No conozco tal modelo de TP-Link.

Ruego pongas una foto de la etiqueta blanca del aparato.

Gracias

PD:¿qué es un USB SS?

🗨️ 3
Bramante
1

Si no me equivoco, el op está usando algo como lo de la foto, conectado a un puerto USB 3.

Imagen de adaptador Ethernet USB
lhacc
1

USB SS es USB 3.0, estos conectores de color azul que tienen cinco pines más y alcanzan una mayor velocidad:

image.webp
🗨️ 1
Black Hole
1

No solo los conectores USB 3.2 (las terminologías USB 3.0 y USB 3.1 están reemplazadas) tipo A son los únicos puertos "SuperSpeed", ya que también tienes los de tipo B y C.

Tipos USB
Javiergdelcampo

Exactamente ese es

🗨️ 1
vukits

una vez más, te pido que pongas el módelo del adaptador de red.

tal como está ahora, este post es inservible

PezDeRedes
2

La buena manía de no ponerles Ethernet a los portátiles… vamos de culo. Mi MSI nuevo tampoco lo tiene.

🗨️ 8
Jeronimo17

Yo no me quedaría con un portátil sin Ethernet

🗨️ 7
PezDeRedes

Para comprar un intel de 11a generación que rinde la mitad y se calienta 10 veces más, me quedo este. No existe el producto 100% perfecto.

Todos los Ryzen que encontré a buen precio y con lo que yo necesito, no lo tenían. Y los Intel de 10a y 11a gen son basura en portátiles. Yo mismo hice este benchmark cuando compré el portátil, sin ni siquiera tenerlo configurado a máximo rendimiento ni en la BIOS ni en Windows:

image.webp

Los Intel quedan a años luz. Y, sobre todo, no pillo 90 o 100ºC a la de nada que hago algo (como me ha pasado con un i5 de décima y un i7 de undécima, cosas de ser el "técnico de familia", que lo pruebas todo).

🗨️ 6
lhacc

¿Por qué no te esperaste a que salieran portátiles de 12th gen?

🗨️ 1
Jeronimo17
1

Yo me compre un MSI de 10a y lo descambie, se calentaba y parecía que no disipaba la calor, pantalla con puntos malos y el problema de que se veía claridad con imagen en negro, la bateria se descargaba jugando hasta el 30% una "característica" para coger mas potencia y luego quiere llevarte el portatil a un sitio sin energia y ya no la tienes, ademas de la degradacion por ciclos de carga descarga.

Lo cambié por un Gigabyte de 10a con la misma grafica y no hay color, bateria extraible (sin usarla aunque la mantenga puesta), pantalla muy buena sin defecto y sin claridad de fondo en negros, no se calienta nada (por lo menos en Linux cuando no hay necesidad de usar cosas que si necesitan potencia, pero aun así si la disipa bien) y muchas mas conexiones como lector de SD

🗨️ 3
Javiergdelcampo

Adaptador de red marca TP-Link USB 3.0 a Gigabit Ethernet UE 300. Ese es el adaptador que tengo.

Transferencia de datos rápida y estable

Equipado con un puerto USB 3.0 y un puerto Gigabit Ethernet, UE300 proporciona una tasa de transferencia de datos de alta velocidad de hasta 1000 Mbps.

UE300 agrega conectividad de red Gigabit Ethernet a aquellos dispositivos sin puerto LAN Ethernet, como Ultrabook o MacBook Air, a través de un puerto USB 3.0, siendo también compatible con USB 2.0 y USB1.1 estándar.

🗨️ 2
vukits
imagen.webp

este hardware tiene dos versiones.

¿cuál de ellas?

vukits

@Javiergdelcampo

sigo esperando (o no encuentro) , la version de hardware que tienes. (o pega aqui el hwid o lsusb).

por favor, aportalo, o sino tendre que borrar el post.

gracias

onekame
1

Buenos días, si el cable ethernet da la velocidad, el problema es o el adaptador o el puerto.

Lo primero se resuelve revisando drivers, preferentemente oficiales y actuales, mejor siempre desde Windows porque las distros son una loteria y por descontado, probando el mismo adaptador en otro equipo.

lo segundo implicaría daño físico de alguno de los pines del puerto, lo que explicaría tremenda bajada de rendimiento. De igual modo, revisión de drivers de placa y si tiene software propietario también darle un repaso. Por descontado, probar con otros puertos del mismo portátil, porque a priori un USB 2.0 debe sacar más velocidad que la referida.

A la hora de lanzar test de velocidad, abierto el monitor de rendimiento del administrador de tareas de Windows, por si se aprecia algún proceso que esté mermando cpu o memoria.

Y la más obvia de todas, el navegador, usar un Chrome o un edge, o incluso la versión de de línea de comandos de speedtest.

Javiergdelcampo
1

Pues el adaptador se probó en 2 ordenadores de los técnicos y daban más de 900 y los pines del USB pues también raro porque me pasa en los dos ordenadores Lenovo que son idénticos.

🗨️ 2
crisdani

y el cable de red ¿es el adecuado?

🗨️ 1
Black Hole
2

Creo que parece claro que el cuello de botella es la potencia del chipset de la placa y del procesador de tu equipo. El USB no es autónomo, está controlado todo por software.
Al estar todo gestionado por los controladores y no por hardware dedicado (NIC con DMA), incluso sistemas operativos diferentes pueden ofrecer resultados diferentes. ¿Probaste con Linux?
¿Qué características tienen esos equipos de Lenovo exactamente? No lo has dicho. Si son de poca potencia, es donde más rápidamente se van a ver posibles problemas.

También, ¿has probado a medir velocidad desde línea de comando y no dentro de un navegador? Eso es crucial en procesadores lentos. https://www.speedtest.net/apps/cli

🗨️ 1
lhacc

El USB no es autónomo, está controlado todo por software.

Falso, USB pasa por DMA. No estamos en la época de los winmodems.