Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

¿Me están robando internet con el CG3100D?

Madoluna

Buenas noches

A ver si alguien pudiera ayudarme porrque estoy desesperada. Tengo a Ono con el modem/router CG3100D. A base de leer y mirar por internet he aprendido varios conceptos pero mi conocimiento de estos temas es aun escaso y por eso os pido ayuda.

En mi casa tengo 2 pcs de sobremesa y 2 plc's (la madre y el hijo) Luego a veces hay un movil que se conecta por wifi, pero yo cada vez que me meto en mi modem/router (poniendo el 192.168.1.1 con el usuario y la contraseña me salen más dispositivos vinculados de los que yo tengo, ahora mismo 8 (adjunto captura). Llamé a ono y me dijeron que esto no solo me pasaba a mi, sino que era un fallo generalizado por que estaban actualizando los modems/routers. COn un programa que encontré por internet el wireless network watcher me dice cuales me pertenecen pero el resto de Ip's ¿me están robando conexión? ¿alguien podría ayudarme ? gracias de antemano

fallo_2
sierpinski

Igual son los usuarios de la red esta de _ONOWiFi...

🗨️ 9
Madoluna

Buenas

Muchas gracias por contestarme perdona mi ignorancia..eso que es exactamente?

🗨️ 8
sierpinski

Que conste que no sé si es el caso... No sé ni si aún existe este servicio. Por ser cliente de ONO, tienes una app en el teléfono con la cual te puedes conectar al wifi de cualquier otro cliente de ONO, mediante el uso de una red wifi llamada "_ONOWiFi" que está activada en cualquier router de ONO. Quizá se trate de otros clientes de ONO que se conectan a tu red, mediante el uso de este sistema (sistema que, por cierto, no descuenta tu propio ancho de banda).

🗨️ 7
Madoluna

Sí, ahora cuando intento tener internet en el movil a traves del wifi hay un wifi que es _ONOWIFI...pero no entiendo porque ono puso eso, pierde dinero, además que aunque no me descuente mi ancho de banda me está creando lag, cortes de internet, ping...¿no hay nada que pueda hacer frente a eso?

🗨️ 1
sierpinski
BocaDePez
BocaDePez

Antes de liar a la gente mira a lo que contestas. Tiene 8 dispositivos conectados de los cuales 7 son por cable, es decir, de su red local, y solo uno por wifi.

🗨️ 4
sierpinski
🗨️ 3
BocaDePez
BocaDePez
1
yomimmo
BocaDePez
BocaDePez
1

Solo tienes 1 único dispositivo conectado por wifi, los otros 7 pertenecen a tu red local con lo que es imposible que sean intrusos.

🗨️ 10
Madoluna

Gracias por la respuesta...pero no entiendo...porque ahora, un rato después tengo 3 dispositivos vinculados a mi router? si sigo usando los mismos aparatos que hace un rato

🗨️ 9
BocaDePez
BocaDePez
1

Como mínimo tienes dos ordenadores, un Cromecast Ultra y algún teléfono.

🗨️ 1
Madoluna

Tengo dos ordenadores de sobremesa, uno de los ordenadores tiene internet gracias a dos plcs, uno puesto en un ordenador y otro puesto en el otro ordenador que es donde está el router eso siempre fijo (deberían ser solo 4 no? aunque ahora hay 3, no entiendo si los plcs se cuentan como 2 o no) y luego moviles a ratos hay un movil, solo uno. si cada ordenador y cada plc cuenta como uno mas el movil serían 5 no 8 ni 3 :S (perdón si me expliqué mal)

BocaDePez
BocaDePez

mi teoria es que 1, o el software del router es una mierda

2 o te estan usando la conexion

3 tienes un poltergeist

pero vamos, viendo moviles y un chromecast conectados en la seccion de cable... yo apostaria a que el software esta hecho en la india por un señor que se llama pajeet

🗨️ 6
Madoluna

No sé, llevo meses con este problema mirando foros y desesperándome, he cambiado el nombre de la ssid, la contraseña (tiene una larga y "dificil") muchas veces tengo cortes o el ping alto y no sé ya que hacer :D. Es posible queme cambie de compañia a una que no deje wifis abiertos omg :(

Madoluna

buenas de nuevo

se me olvido comentar...los plcs son sin wifi, o sea que no pueden conectarse a traves de los mismos. Mi rallada mental es que a veces vea 7 dispositivos vinculados...otras veces 5...hoy 8...cuando SIEMPRE Y SOLO tengo los dos pcs de sobremesa, 2 plcs y un movil a ratos :(

🗨️ 4
Madoluna
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
Madoluna
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
1

Si el router te deja deberías activar filtro por MAC y meter las de tus dispositivos. Y hacer que el rango de puertos de la Wifi sea más restringido en puertos, por ejemplo de la 192.168.0.175 a 192.168.0.200, eso te permite ver que dispositivos son realmente Wifi.

🗨️ 6
Madoluna

Buenas!

Muchas gracias por las respuestas, me voy a cambiar a otra compañia, igualmente, haré eso con el próximo router que no quiero volverme loca otra vez y seguir molestando a la gente xD, aunque cuando tenga el nuevo router tendré que mirar por internet y/o preguntar aquí porque entendi lo que me dijiste, pero no sé como hacerlo xD

rbetancor

Será 'el rango de IP's ' ... no el 'rango de puertos'

Igualmente usar el filtro de MAC es como enfrentarse al huracan Irma con un paraguas ... inútil.

🗨️ 4
BocaDePez
BocaDePez

Filtrar Mac supone que el que te entra tiene unos mínimos conocimientos y no que simplemente a usado una distro Linux que te lo hace todo. Clonar una Mac hay que saber. Sus agujeros de seguridad son WPS, si como dice usa wpa y contraseña larga.

🗨️ 3
rbetancor

'Las distros Linux que lo hacen todo' ... le dicen hasta la MAC que ha de usar ... y te dan los pasos para ello ...¿requiere conocimientos? ... si ... pero los mismos que para usar esas 'distros Linux' ... ;)

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
pepejil
rbetancor

De entrada es raro el listado de dispositivos conectados ... porque un Cromecast solo conecta WiFi ... y sin embargo te sale conectado vía red cableada.

El Netgear, sino recuerdo mal ... tiene un botón para desactivar la WiFi ... prueba a desactivarla y al par de minutos, comprueba que dispositivos te aparecen conectados ... solo deberían de aparecer tus dos PC's.

Los equipos que se conectan a la _ONOWIFI no te salen en el interfaz del router ... y no te afectan a tu navegación, usan un ancho de banda diferente al de tu conexión. De todas formas, te recomiendo encarecidamente 2 cosas:

1- Entra en el espacio de cliente de Ono y desactiva la _ONOWIFI ... la puñeta es que te la volverán a activar by_the_fucking_jeta de vez en cuando.

2- Lo mejor sería que pusieras el NetGear en modo bridge ... y pongas tu propio router neutro ... de esa forma lo controlas tú y no VF.

🗨️ 4
sierpinski

Los equipos que se conectan a la _ONOWIFI no te salen en el interfaz del router ...

Citando al usuario:

Llamé a ono y me dijeron que esto no solo me pasaba a mi, sino que era un fallo generalizado por que estaban actualizando los modems/routers.

No es descabellado pensar que por un bug del firmware, los usuarios del _ONOWiFi están saliendo en esa pantalla.

🗨️ 3
rbetancor

Tiene que ser algo muy 'nuevo' ese firmware entonces. Por lo menos hasta hace 4 meses que toqué por última vez un NetGear de Ono-VF ... los del _ONOWIFI no salían en el interfaz del router.

De todas formas, es fácil de comprobar... solo tiene que apagar la WiFi y ver que le sale.

🗨️ 2
yomimmo

Yo tengo acceso a varios de ellos y el firmware sigue siendo el mismo de hace eones el 1.05.05

🗨️ 1
rbetancor
sargentotito

Llamé a ono y me dijeron que esto no solo me pasaba a mi, sino que era un fallo generalizado por que estaban actualizando los modems/routers.

Vale ahora entiendo porque llevo 2 semanas con desconexiones constantes, conexión que viene y va sin parar, por eso pasé de llamar porque seguramente me dirían que es cosa mía, que me envían un técnico a pasar factura y decir que está todo correcto. (Lo de siempre vamos)

🗨️ 4
BocaDePez
BocaDePez

Buenas chicos

Muchíiismas gracias por todas vuestras respuestas, creo que me voy a pegar un tiro, estoy CANSADA de esta mierda -.-. Me he cambiado de compañía, me han dado un router nuevo, nada más tenerlo he cambiado la contraseña que venía por defecto (el típico admin y password) he cambiado las contraseñas a los wifis (por lo visto no sé porque tengo a 2.4 ghz y a 5 ghz) éstas son de 20 caracteres con mayúsculas y minúsculas y, o estoy equivocada y cegata o se están conectando hasta 14 dispositivos....ya no se que coño passaaaaaa por favor mirad

ibb.co/98rjhVX

ibb.co/hL6k5Xq

Es un arris modelo TG1652S/CE

🗨️ 3
sierpinski

Yo ahí sólo veo ocho dispositivos. Date cuenta de que hay dos tipos de direcciones IP; fíjate sólo en las primeras (las cortas, no las largas), ya que cada dispositivo ocupa una corta y una larga.

¿Es que acaso no reconoces ninguno de los nombres? ¿No tienes dos PCs? ¿No tienes un Chromecast? ¿No tienes un Huawei P8?

🗨️ 2
BocaDePez
BocaDePez

Vale, justo después de ver el post he vuelto a entrar y he visto que me salían 6 pero en realidad eran 3 porque estaban repetidas (por qué ocupan largas y cortas de lo que sea eso?) joer que para una noob como yo me lía un montooooón :(, y no, solo tengo 2 pcs de sobremesa, 1 movil que se conecta por wifi a ratos y 2 plc's tp link de 2000 mbps...mmm estaba pensando a lo mejor se conectan por el plc..no sé que cifrado tiene o si tiene contraseña...como no tienen wifi me desentendi un poco de los plc's..he estado mirando a ver como encontrar su ip para entrar en ellos pero no encuentro la solución

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Que sepas que es realmente un robo de la propia ONO que utiliza parte de tu banda (que tu pagas) para el ONOWIFI. Es un delito comprobado y no castigado. Crean otro usuario en el router (que tu no puedes ver )y le reservan una cantidad de ancho de banda tuyo para el ONOWIFI. No hay forma de luchar contra ellos, te lo quitan y después lo vuelven a poner desde la central, por la cara. A mi me lo han hecho varias veces. La única solución, dejar al router como cablemodem (quitarle el wifi, y vigilar periódicamente porque a veces lo vuelven a activar) y poner a continuación un neutro wifi para tu casa. Bienvenido a Raterolandia.

🗨️ 4
mceds

Yo he llegado a pillar a uno de ésos del ONO-WIFI con mis bytes robados. El tío, "que tengo derecho" y yo, "que son mis bytes". Al final salió corriendo acojonado, que para eso soy campeón mundial de K2, pero lo atrapé y le pude sacar todos los bytes que me había robado. Llegué a casa y los volví a meter en el router, por el agujero del USB.

superllo

Eso está más que hablado y no es cierto, no usan "tus bytes". Como mucho usan "tu espectro" pero nada más.

BocaDePez
BocaDePez

Acojonante. Si no voy errado, ese sistema de robo estandarizado lo puso de moda una cablera en el Norte de España ¿ Euskaltel?

🗨️ 1
mceds

"Acojonante" si te lo crees. Como los chemtrails, los peligros del wifi para la salud, etc.