BandaAncha.eu

  • 🔍 en 📰 artículos ⏎
  • 🔍 en 💬 foros ⏎
  • 🔍 en 👇 este 💬 foro ⏎
  • 🔍 en 👇 este 💬 tema ⏎
Regístrate Regístrate Identifícate Identifícate
Móvil

Las llamadas VoWiFi de Movistar dejan de funcionar por un fallo de resolución DNS

Tito22gon
2
WiFi calling

Tengo un Xiaomi 9 Pro. Lleva funcionando VoWiFi y VoLTE desde hace mas de 2 años, ya que pedí a O2 que me lo habilitara.

Esta mañana no conecta VoWiFi, aunque VoLTE sí funciona. He reseteado el movil conectado y desconectado los VO, he metido y quitado los carrier -(códigos de activación) y no cambia nada. Tambien cambie la SIM de posición y nada.

Me podeis decir alguno si os funciona, ¿o el fallo solo es en mi móvil?

Lo del programita de opciones escondidas no me sale la opción.

Antonio Guti

Buenos días, yo tengo un Realme GT Master Edition y tampoco me sale el símbolo de VoWiFi. También tengo O2.

Un saludo

🗨️ 1
grenzenlos69a

Hola, uso también un Realme GT Master Edition, y no tengo VoWiFi desde el sábado por la tarde. ¿A ti ya sí te funciona?

jordififon

A mí también en un Galaxy S22 Ultra. Hoy no consigo que funcione el VoWiFi.

Porteus

Probado en un Motorola edge 30 y un Xiaomi Mi11 y funciona sin problemas con o2.

["lhacc"]

No sé si esta noche pero a mí también ha dejado de funcionarme.

marcosnr93

A mi si me funciona, en un iPhone 12 con iOS 16. Saludos.

🗨️ 1
k-lamar

Mismo móvil y mismo sistema y NO me funciona.

Strum

También ha dejado de funcionarme el VoWiFi esta mañana.

Laietano
1

yo con iPhone y ahora mismo NO funciona… ayer si… estos días esta fallando.

Por cierto, antes me ponia "Movistar wifi" y estos días ha cambiado a "Wifi con O2" o algo parecido… estarán tocando algo… os ha cambiado también?

abn

Movistar con un iPhone por aquí. Efectivamente no funcionan las llamadas Wi-Fi en este momento.

["lhacc"]
3
🗨️ 4
["lhacc"]
4
🗨️ 2
rbetancor
1
Bramante
8
🗨️ 2
License2Harm
3
🗨️ 1
NachoSH
Josh
4
🗨️ 1
NachoSH
1

Solo funciona en clientes CTC.

Todos los clientes TELCO tenemos el servicio VoWiFi que no provisiona.

🗨️ 10
jordififon
1

Qué es CTC y TELCO?

🗨️ 7
NachoSH
1

La base de datos actual es TELCO, pero hay unos clientes que todavía quedan en la antigua (Legado o CTC).

🗨️ 6
["lhacc"]

Define algunos… ¿qué % puede ser?

🗨️ 5
NachoSH
1
PercebesBenz
🗨️ 3
rbetancor
🗨️ 2
PercebesBenz
🗨️ 1
rbetancor
mateodd

A mi me ha funcionado esta mañana estando en Telco.

Juanpe72A

No, no es eso, es un problema de DNS como dice un compañero más abajo. Acabo de probar lo que dice (tengo pi-hole) y ha empezado a funcionar.

adicto5G

😭 No funciona.

Jorgitojorgito1964

Pues yo soy de o2, tengo un Samsung Galaxy A32 5G y funciona perfectamente.

Telemaco21

A mi tampoco me funcionaba esta mañana. Tengo un iPhone 14 pro Max y hasta ayer funcionaba VoWiFi perfectamente. He logrado que llegara a funcionar nuevamente reseteando el router. De momento llevo un rato y sin problemas

🗨️ 1
JGeek00

Mismo teléfono con Movistar. Esta mañana cuando llegue a casa no funcionaba el VoWiFi y ahora tampoco.

grenzenlos69a

Yo llevo más de 24 horas sin funcionar VoWiFi, es decir, desde ayer por la tarde. Mi móvil es un Redmi note 10 5G.

Zanorio

Movistar, Realme 7 5G tampoco, desde ayer.

Me ha estado fallando está semana, y gente de mi entorno, el VoLTE también pero a mi no.

Javiag86
4

Al igual que muchos, desde esta mañana no funciona en ninguno de los dispositivos. Ahora probando a intentar resolver el dominio del servidor VoWiFi veo que devuelve el siguiente error:

dns.google no encuentra epdg.epc.mnc007.mcc214.pub.3gppnetwork.org: Server failed

Tanto en el DNS de Google (el que suelo utilizar habitualmente) como el de Cloudflare. Me ha dado por probar a realizar la petición al servidor DNS de Movistar y para mi sorpresa sí lo resuelve correctamente.

He probado en un terminal a establecer los DNS manuales a los de Movistar y ha empezado a funcionar el servicio al instante.

🗨️ 13
mateodd

Con nextdns también resuelve perfectamente

License2Harm

He probado a resolver ese nombre con los DNS de Movistar y tampoco me ha funcionado (aunque no lo he hecho desde la red de Movistar)

🗨️ 4
Javiag86

Es curioso, acabo de probar desde una conexión FTTH de Orange a hacer la prueba y aparece el mismo mensaje de error. A través de la fibra de Movistar si me lo resuelve correctamente. El servidor DNS de Movistar con el que estoy probando es el 80.58.61.250

🗨️ 1
Tito22gon

Comprobado solo funciona con DNS de Movistar, yo siempre tuve o Google o hace tiempo 1.1.1.1 y ahora no funciona, gracias, por el diagnóstico certero , esperemos que actualizen está noche

andressis2k

Los DNS de Movistar hace tiempo que sólo funcionan desde dentro de la red de Movistar

🗨️ 1
Jav9i

Esto aplica a la mayoría de DNS de operador

aeri
2

Si parece un problema de configuración DNS, la mayoría de ellos no resuelve: whatsmydns.net/#A/epdg.epc.mnc007.mcc214…pnetwork.org.

Sin embargo probando con dig y usando los DNS de Movistar, la mitad de las veces resuelve la query correctamente y la otra mitad devuelve SERVFAIL. La verdad es que eso me parece bastante raro, parece un error de cacheado o de replicación.

Como solución temporal si tenéis Pi-hole con añadir el registro epdg.epc.mnc007.mcc214.pub.3gppnetwork.org A 213.4.100.129 al Local DNS empieza a funcionar perfectamente.

Juanpe72A

Yo estaba igual, hasta he reiniciado el router, pero no caí en el DNS. He añadido el registro al pi-hole y funcionando. ¡Gracias!

jordififon

Muchas gracias por el análisis. Cambiadas de Cloudflare a Movistar y funcionando.

interceptor

Pregunto, yo que soy muy malpensado ¿No podría ser adrede? Es decir, hacerlo para que sólo esté disponible/accesible desde su red (Igual que hacen con los servidores SIP de la VozIP). Aunque ahora mismo desde Movistar FTTH tampoco me resuelve.

🗨️ 3
skgsergio

Eso no se haría a nivel de resolución DNS ya que eso rompe con que el cliente use otras DNS que no sean las de Movistar. Eso se hace filtrando por las IPs del origen, con rutas solo expuestas a tu red, etc…

🗨️ 1
rbetancor

None, para eso montas una configuración de split-horizont y listo.

Además por los acuerdos del ITU, tienen que tener el servicio abierto. Además como dice @skgsergio, hay formas mucho más simples de limitar el acceso … lo podrían hacer tan simple como publicando IP's que solo sean accesibles desde su red.

mateodd

Funcionando sin problemas en mi fibra Vodafone con los DNS de NextDNS. También me había funcionado por la mañana.

screenshot-20220925-204956-chrome.webp
Leonés R

Yo he trasteando en el móvil cambiando la dirección IP asignada por el router mediante DHCP por una estática manual e intercambiando las DNS de posición. Tenía como primera 1.1.1.1 y secundaria la de Movistar.

Como no funcionaba ni desactivando ni activando después el VoWiFi o poniendo incluso el modo avión, volví a dejarlo como estaba con asignación de IP por DHCP y "mágicamente" ha vuelto el icono VoWiFi.

No sé si servirá de algo esto a alguien o habrá soluciones más sencillas como "apagar y encender" 😀

Edito: se ha vuelto a desactivar. Algo están haciendo mal.

Zanorio

Acabo de ver que ya funciona !

No he tocado nada.

grenzenlos69a

Pues yo sigo igual, no funciona en mi móvil

🗨️ 2
Zanorio

Prueba a reiniciar

🗨️ 1
Tito22gon

no funciona bien, tienes que meter las DNS de telefonica en el router donde te conectas , o en la conexion de wifi del movil → IP statica y solo cambias los DNS igual los de timofonica, yo los he cambiado temporalmente en el router, porque en casa a veces no pilla bien la red 4G y ya me va VoWiFi

bancho
3

Haciendo dig +trace se ve lo que ocurre y como de costumbre es culpa del DNS. El dominio del VoWiFi está delegado en dos DNS en concreto (rsdbgi1-10.rima-tde.net y rsdmno1-13.rima-tde.net), de los cuales sus direcciones IP no resuelven.

De hecho, parece que no resuelve ningún dominio en rima-tde.net. Irónicamente los records DNS inversos de las IPs de clientes de Movistar tampoco. Esos DNS sirven a su vez al dominio rima-tde.net, por lo que parece problema de que alguien la ha liado tocando los records GLUE.

Si os va a alguien es porque lo habrán arreglado o os estará el servidor DNS devolviendo una petición cacheada de antes, ahora mismo está caído no, caidídisimo.

❯ dig epdg.epc.mnc007.mcc214.pub.3gppnetwork.org +trace
; <<>> DiG 9.18.6 <<>> epdg.epc.mnc007.mcc214.pub.3gppnetwork.org +trace
;; global options: +cmd
.			66062	IN	NS	m.root-servers.net.
.			66062	IN	NS	b.root-servers.net.
.			66062	IN	NS	c.root-servers.net.
.			66062	IN	NS	d.root-servers.net.
.			66062	IN	NS	e.root-servers.net.
.			66062	IN	NS	f.root-servers.net.
.			66062	IN	NS	g.root-servers.net.
.			66062	IN	NS	h.root-servers.net.
.			66062	IN	NS	i.root-servers.net.
.			66062	IN	NS	a.root-servers.net.
.			66062	IN	NS	j.root-servers.net.
.			66062	IN	NS	k.root-servers.net.
.			66062	IN	NS	l.root-servers.net.
.			66062	IN	RRSIG	NS 8 0 518400 20221008160000 20220925150000 20826 . XQ5SqY0HUxkBQxO0YSUoiEXJvHJA0zhJdLojLoVYhVYQEVB6enbuwaRG JuIODlLZ0cxnBJKbIIAuJWCF9Vu3Ng2PClQ2kyDVjDe+p47iTlgOAfBo HEe8Gt5Yg/xGmp8VFrYqJip/Jx4RB6uCUz2ti1IPNueXu7iWp3hmiDOT v1bPOUEdcIC3f6v+9EcLzr6emcH9ccT8j46y1EsYQDsbUIg3ljGXgcsa cYftdVNZJbEXqsEyimS4KzjPhb5o4tsW27UUvrUCRT0qTHWPPc8ck6eb g3HN2rkw1/exWM4vi4U1P+JLSYApgxIcjlsyffa8wjXE+mevV/9tiwfI lqFQjg==
;; Received 525 bytes from 10.0.0.1#53(10.0.0.1) in 3 ms
;; UDP setup with 2001:7fe::53#53(2001:7fe::53) for epdg.epc.mnc007.mcc214.pub.3gppnetwork.org failed: network unreachable.
;; UDP setup with 2001:7fe::53#53(2001:7fe::53) for epdg.epc.mnc007.mcc214.pub.3gppnetwork.org failed: network unreachable.
;; UDP setup with 2001:500:12::d0d#53(2001:500:12::d0d) for epdg.epc.mnc007.mcc214.pub.3gppnetwork.org failed: network unreachable.
org.			172800	IN	NS	c0.org.afilias-nst.info.
org.			172800	IN	NS	a0.org.afilias-nst.info.
org.			172800	IN	NS	a2.org.afilias-nst.info.
org.			172800	IN	NS	b0.org.afilias-nst.org.
org.			172800	IN	NS	b2.org.afilias-nst.org.
org.			172800	IN	NS	d0.org.afilias-nst.org.
org.			86400	IN	DS	26974 8 2 4FEDE294C53F438A158C41D39489CD78A86BEB0D8A0AEAFF14745C0D 16E1DE32
org.			86400	IN	RRSIG	DS 8 1 86400 20221008160000 20220925150000 20826 . VoaZW3vdRv/QYHu0JbBmAA5xruaOo0TcIBlIPFB1HLHvUfJ1nFz5CkgP Q0CbAsUzYT+FuMfVeZNAly+U5KhwiZVk/yOWdeUU4R2hYWOhmukyBo5/ YUec2DUYgSSt+C4yJWBNViJf/67HmefZAwRKOxbizRa8YeUpu3ljtHVe TWDUn/BkhtfL6mII/P5eUe84o3JX+hayl7F5K9veJ7JxyCF0Hut12n3G 6vY61uiadaCRjrGq9RgopeEQT6geAuSiIJAcVtbV2foMxHLuBeSovxXg hn3HLHnXmWDYowLXR3gNflKa7VOLYuJW6WmwOPgYPONxYUKzBZh/6N6e pY8eWw==
;; Received 814 bytes from 202.12.27.33#53(m.root-servers.net) in 24 ms
3gppnetwork.org.	3600	IN	NS	ns0.dnsmadeeasy.com.
3gppnetwork.org.	3600	IN	NS	ns1.dnsmadeeasy.com.
3gppnetwork.org.	3600	IN	NS	ns2.dnsmadeeasy.com.
3gppnetwork.org.	3600	IN	NS	ns3.dnsmadeeasy.com.
3gppnetwork.org.	3600	IN	NS	ns4.dnsmadeeasy.com.
gdtpongmpok61u9lvnipqor8lra9l4t0.org. 3600 IN NSEC3 1 1 0 332539EE7F95C32A GDTREA8KMJ2RNEQEN4M2OGJ26KFSUKJ7 NS SOA RRSIG DNSKEY NSEC3PARAM
r9ua9f3r1cg3gf4jrs7u82b3r8314cni.org. 3600 IN NSEC3 1 1 0 332539EE7F95C32A R9UAU74SGARPNS6642NEIE5HNNNVN9F0 NS DS RRSIG
gdtpongmpok61u9lvnipqor8lra9l4t0.org. 3600 IN RRSIG NSEC3 8 2 3600 20221017072737 20220926062737 56124 org. ZvQpeiySJrOw3zDd8fSSAQKypLx74Mif4jrwr23hVk+rz4NU8x3F6Jud JJGbVzCZPpc6FUdDsgtiJEEaEGG7sn18ven3RT8edbS63QvNG2vuqPEq LDHG05WNd8JidqpFXyDMLQ5EuDyi4F3FgdxsiS1jsBa0zw3J5xQgX3EP +ZY=
r9ua9f3r1cg3gf4jrs7u82b3r8314cni.org. 3600 IN RRSIG NSEC3 8 2 3600 20221016152907 20220925142907 56124 org. Iqt3NncAGFhbuCClzY0AOVGAgkXXU1vfYKEQjQukr5sBvqyfVkR3VpVA +BGw8Fov/Qu2n1HxgwTtB3KEhpn8phWw2cJRtX4LIIlc9PiopqZm451j oms2SqP9O5FsGcp+e/IvVs5KIoyznqJGRKTk0cRekfhucH+DbJaVMIiL hy0=
;; Received 677 bytes from 199.249.112.1#53(a2.org.afilias-nst.info) in 33 ms
;; UDP setup with 2600:1802:4::1#53(2600:1802:4::1) for epdg.epc.mnc007.mcc214.pub.3gppnetwork.org failed: network unreachable.
;; UDP setup with 2600:1801:3::1#53(2600:1801:3::1) for epdg.epc.mnc007.mcc214.pub.3gppnetwork.org failed: network unreachable.
;; UDP setup with 2600:1800::1#53(2600:1800::1) for epdg.epc.mnc007.mcc214.pub.3gppnetwork.org failed: network unreachable.
mnc007.mcc214.pub.3gppnetwork.org. 259200 IN NS	rsdbgi1-10.rima-tde.net.
mnc007.mcc214.pub.3gppnetwork.org. 259200 IN NS	rsdmno1-13.rima-tde.net.
couldn't get address for 'rsdbgi1-10.rima-tde.net': not found
couldn't get address for 'rsdmno1-13.rima-tde.net': not found
dig: couldn't get address for 'rsdbgi1-10.rima-tde.net': no more
bancho
2

Más risas todavía. El dominio rima-tde.net aparece con estado ClientHold. Y por las fechas parecía que le tocaba renovar el día 14. Pudiera ser que a alguien se le ha olvidado de actualizar la tarjeta de crédito en Acens y al pasar 10 días han congelado el dominio. Al menos parece que lo han renovado ya.

whois rima-tde.net
   Domain Name: RIMA-TDE.NET
   Registry Domain ID: 77301142_DOMAIN_NET-VRSN
   Registrar WHOIS Server: whois.acens.net
   Registrar URL: http://https://www.acens.com
   Updated Date: 2022-09-24T04:51:16Z
   Creation Date: 2001-09-14T07:27:32Z
   Registry Expiry Date: 2023-09-14T07:27:32Z
   Registrar: Acens Technologies, S.L.U.
   Registrar IANA ID: 140
   Registrar Abuse Contact Email: abuse@acens.net
   Registrar Abuse Contact Phone: 91 141 85 83
   Domain Status: clientHold https://icann.org/epp#clientHold
   Domain Status: clientTransferProhibited https://icann.org/epp#clientTransferProhibited
   Name Server: RSDBET1-06.RIMA-TDE.NET
   Name Server: RSDMNO1-06.RIMA-TDE.NET
   DNSSEC: unsigned
   URL of the ICANN Whois Inaccuracy Complaint Form: https://www.icann.org/wicf/
>>> Last update of whois database: 2022-09-26T07:44:40Z <<<
🗨️ 7
["lhacc"]

No olvidemos que Acens pertenece a Telefónica. Que tengan el dominio en Acens no implica la chapuza que das a entender.

🗨️ 3
bancho

Era una exageración, pero a la vez tampoco me extrañaría, si no es por "falta de pago" que sea por algún fallo interno. Lo que es por fechas cuadraría que todo empezara a caer 10 días justo después de cuando expiraba.

Me sorprende también la audacia de ir renovándolo año a año en vez de pagar varios de golpe también para un dominio de esta escala.

skgsergio

Telefónica compró Acens pero eso no quiere decir que tengan un sistema especial para el registro de los dominios de telefónica. Probablemente usen una cuenta como la del resto de sus clientes con el sistema de renovación que usan el resto de los clientes y si la tarjeta ha caducado pues el sistema no discrimina quien es el cliente.

Las fechas del whois y el clientHold estan ahí.

rbetancor
1

Teniendo en cuenta como funciona Acens y como funcionan megacorporaciones como Movistar … para ellos lo de "que la maño izquierda no se entere de lo que hace la derecha", no es un refrán … es una filosofía de trabajo. Así que la ñapa que sugiere el compañero, me parece no solo posible … sino más que probable.

pepejil

Me cuesta creer que pase esto viniendo de Telefónica.

Literalmente ese dominio gestiona toda su red RIMA. ¿De verdad son tan incompetentes hasta de tener al día sus dominios?

🗨️ 2
bancho

Sólo nos hemos dado cuenta porque se ha caido el VoWiFi (porque tiraba de ese dominio) así que parece que tanto tanto no gestiona, al menos.

Bueno, eso y la resolución de DNS inversa de todas las IPs de Telefónica, pero parece que parece que de esa nadie se ha dado cuenta.

Supongo que la infra que realmente importa no tirará de usar DNS desde ese dominio porque caerse se ha caido entero, si no se habría liado bien parda.

🗨️ 1
pepejil

Igual no gestiona tanto, pero de momento esta hazaña ha hecho tumbar el acceso al ePDG sólo porque a alguien se le olvidó renovar un dominio.

Es inconcebible viniendo de donde viene.

Juanpe72A
1

Es un poco offtopic, pero el RCS de Movistar también dejó de funcionar por esa razón:

No se puede resolver config.rcs.mnc007.mcc214.pub.3gppnetwork.org

Ya sé que el RCS no lo usáis nadie, pero bueno…

El móvil me muestra siempre "conectando" en la configuración de los mensajes RCS.

¿alguien sabe la(s) IP(s)?

🗨️ 1
skgsergio

Joder, asi no me iba ayer una prueba que queria hacer con RCS xD

Tiene telefonica rotisimo el dominio que apunta al nameserver, como ya ha comentado @bancho no han pagado la renovación xDDDD

$ dig config.rcs.mnc007.mcc214.pub.3gppnetwork.org @1.1.1.1 +trace
[...]
mnc007.mcc214.pub.3gppnetwork.org. 259200 IN NS	rsdbgi1-10.rima-tde.net.
mnc007.mcc214.pub.3gppnetwork.org. 259200 IN NS	rsdmno1-13.rima-tde.net.
couldn't get address for 'rsdbgi1-10.rima-tde.net': not found
couldn't get address for 'rsdmno1-13.rima-tde.net': not found
dig: couldn't get address for 'rsdbgi1-10.rima-tde.net': no more
mikutz

De momento hoy por la mañana me sigue sin funcionar. Tengo O2 y un Google Pixel 6.

Amenhotep

Por cierto ¿hay alguna forma de deshabilitarlo? Porque seguramente sea eso lo que hace que no me escuchen en la mayor parte de las llamadas.

🗨️ 2
rbetancor
1

No tiene nada que ver para que no te escuchen.

Si no registra contra el servidor de VoIP, no hay hangover … así que tu llamada será GSM tradicional o LTE.

["lhacc"]

En las opciones del móvil debería aparecer.

Juanpe72A

Ha empezado a funcionar la resolución, ya debe funcionar bien a todo el mundo.

image.webp
Teordoro

Después de dos días fuera de servicio, vuelve a funcionar. No he tocado nada, ni antes ni después.

Laietano

confirmo… sin tocar nada en el movil (iPhone) ya vuelve a funcionar… con O2 (y fibra de Jazztel) … indica que tengo "WIFI con O2"

grenzenlos69a

A mí no me funciona VoWiFi desde el sábado por la tarde.

grenzenlos69a

Sigo a la espera que se solucione en mi línea.

🗨️ 1
["lhacc"]

Esto no es un tema de líneas, es un tema de un dominio que no resolvía y que ahora resuelve. Si sigues sin conexión es por otra cosa. ¿Has probado a reiniciar tu teléfono y tu router?

grenzenlos69a

Sí, he hecho ambas cosas, gracias.

Laietano

Hoy sábado 1 de octubre otra vez sin llamadas WiFi… (con O2) con iPhone…

🗨️ 1
["lhacc"]

A mí me funciona.