Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
41 lecturas y 3 respuestas
  • Cerrado

    ME CORTAN LA CONEX CUANDO ENCHUFO EL OVERNET!!!

    HOLA TIOS, ESCRIBO ESTO PARA SABER SI A ALGUIEN MAS LE SUCEDE, ES LO SIGUIENTE:

    INTERNET ME VA BIEN "ENTRE COMILLAS" SIEMPRE Y CUANDO NO TENGA EL OVERNET CONECTADO, (OVERNET,EMULE,EDONKEY,ETC..) PUES BIEN, RESULTA QUE CUANDO CONECTO ALGUNO DE ESTOS PROGRAMAS DIRECTAMENTE ME QUEDO SIN CONEXION... ALQUIEN SABE DE QUE PUEDE SER??? PORQUE A MI LO QUE ME DA ES QUE TIMOFONICA HA PUESTO ALGUN PROGRAMA ESPIA Y CUANDO UTILIZAS ALGUN PROGRAMA DE ESTOS TE CHAFA LA CONEXION PARA QUE NO PUEDAS BAJAR NADA....

    LLEVO ASI CERCA DE UN MES... A ALGUIEN MAS LE PASA??

    GRACIAS.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      6

      Si te pasa con todos los programas P2P probablemente sea…

      Si te pasa con todos los programas P2P probablemente sea culpa de tu router. Yo utilizo bastante Emule y al cabo de unos minutos de conectarlo se me bloqueaba cualquier acceso a inet.
      Como solucion actualize el firmware de mi router y canvie la version del emule por otra que segun habia oido paliaba este problema.
      Visita alguna pagina sobre emule donde puedas encontrar una version mod que te ayude, preo creo que actualizando el firmware de tu router deberia bastar. Asegurate que la configuracion de los programas sea correcta tambien.
      Mi router es un SpeedStream.
      Ah!, de los programas espia de telefonica que dices, nada que ver... XD
      Saludos

      • Cerrado

        BocaDePez BocaDePez
        6

        Lo que le pasa al Speedstream es que se queda "sin puertos" y…

        Lo que le pasa al Speedstream es que se queda "sin puertos" y se cuelga cuando tiene muchas conexiones. La solución es no intentar bajarse a la vez 400 ficheros con 400 fuentes, sino como máximo 5-6 ficheros con 400 fuentes como máximo (comprobado empíricamente, es poner un fichero más y en 2 minutos el router ADSL está completamente muerto).

        Otro tema es que si no limitas la velocidad de subida del Emule (a 7 - 8 KBps: esto no es un límite a la bajada porque 4x7=28 que es lo máximo que da mi línea), el canal de retorno se satura y los ACKs de TCP no vuelven al servidor web, por lo que el servidor entiende que no eres capaz de recibir nada (o aproximadamente un paquete por minuto ;P) y baja la velocidad hasta llegar prácticamente a 1 bps, por lo que parece que te has quedado sin conexión a internet.

    • Cerrado

      BocaDePez BocaDePez
      6

      No te preocupes que no hay fantasmas Vamos a ver, cuando…

      No te preocupes que no hay fantasmas

      Vamos a ver, cuando pones un programa de P2P llegas a alcanzar la capacidad máxima de la línea durante mucho tiempo y eso se nota.

      Si lo que tienes es un router 3com812 en multipuesto es un problema bastante conocido que se que queda pillada a tabla de nat (debe ser un puntero que se le va), la solución es sencilla: actualizar el firmware.

      Si tienes otro modelo de router y es en multipuesto probablemente los tiros vayan por ahí pero te toca experimentar a ti ara averigualro fehacientemente.

      Si lo que tienes es un modem, pues algo peor: probablemente sea un problema del mismo tipo (probablemente un puntero en el driver que llega hasta límites que nadie había probado) o del sistema operativo (windows 98 es nefasto en el tema de red).

      Un saludo.
      Ricardo