Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
52 lecturas y 7 respuestas
  • Cerrado

    Se me corta internet !!!!!!

    Hola que tal.
    Tengo adsl 256 con la compañia arrakis. Yo dejo el ordenador encendido con el emule puesto para descargar pero al rato de dejarlo descargando se me corta la conexion.Aparece desconectada.No se si os servira pero tambien cambia la ip.
    Intento volver a conectarme pero aunque esta todo conectado y encendido el moden no conecta a internet.
    Solo cuando reinicio se soluciona.
    Sabeis de que puede ser?
    Por cierto he visto todas las propiedades de la configuracion y esta desactivado la opcion desconectar si no se usa.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 11/09/03 02:23]

      Hola! Parece que lo que sucede, como bien apuntan por ahí…

      Hola!

      Parece que lo que sucede, como bien apuntan por ahí arriba, es que cuando se nos encganchan en la cola de espera del emule muchos miles de usuarios podemos generar excepcionalmente picos de subida increíblemente más altos de lo que tenemos contratado con nuestro isp. ¿Y éso es culpa nuestra? (en fin)

      Aparentemente todo indica que no han encontrado un modo más 'cómodo' desde los 'acuartelamientos' del isp que descojonarnos la conexión cuando detectan ésto. Inmediátamente no podrás conectar con nada más alejado que el cenicero del escritorio mientras reseteas el sistema o llamas por teléfono a 'alguien' para que te vuelvan a 'enchufar'... cosa que no te recomiendo.

      Revisa todos los parámetros de conexión del emule y modifícalos para tratar de que no se te suban a la chepa chorrocientosmil usuarios... y trata de NO tomar la drástica medida que parece que algunos están adoptando: borrar la carpeta de compartidos (menuda fulaña de solución... ajjh!)

      • Cerrado

        BocaDePez BocaDePez
        6

        Por la propia tecnologíade la red ATM sobre la que funciona…

        Por la propia tecnologíade la red ATM sobre la que funciona el servicio adsl es imposible que puedas generar ráfagas superiores a las tipificadas en la provisión del servicio.

        Lo que tu ves en tu PC es como el software (conjunción de drivers y sisetma operativo) falla, y uno de los efectos es que ves esas tasas de trasnferencia descomunales, el otro efecto es que el software se queda 'tonto' y no puedes seguir usando la pila de TCP/ip en esa conexión.

        Solución , pues sencilla: cambia lo que falla, actualiza drivers y sistema operativo, cambia el guarrimodem por un router que libere al pc de las tediosas labores de controlar la conexión o migra a un sistema operativo mas estable.

        Hay que reconocer que la idea de que tu ISP te putea en el marco de una cruzada contra los chupopteros es divertida... Te gustan mucho las novelas fantasticas ¿no?... XDDDD

        Un saludo.

        • Cerrado

          Hola! Pues éso que es una delicia leer tus experiencias:…

          Hola!

          Pues éso que es una delicia leer tus experiencias: 'actualizar drivers (están fatal los drivers... pero desde hace más de 3 años que uso los mismos), cambiar de sistema operativo buscando uno que sea más estable (y ya que nos ponemos que me reconozca otra vez la clip master... que se me quedó obsoleta hace tiempo) y comprar otro router por alguno de los que en las tiendas enmarcan dentro de la opción 'para pilas IP defectuosas o con capas enclenques en situaciones aleatorias' ¿ no ?

          Dejando de lado las ironías... hace meses que el asunto de las 'conexiones muertas' con clientes p2p viene dando quebraderos de cabeza, y ya que algunos ya perdimos nuestro tiempo probando ése tipo de cosas (drivers, desbordamientos, configuraciones locales...) qué menos que a los que 'descubren' ahora el problemilla ahorrarles el tiempo y el esfuerzo de repetir todos nuestros inútiles pasos.

          Ahora que si prefieres buscarle 3 pies al gato y tirar por la de que si los módems son una ñorda, el windows la mayor escoria del siglo y las capas de la pila IP una incongruencia... pues efectívamente... para algunos ése es el problema... pero una cosa sí que seguirá segura... el problema de cabobeto permanece tal cual y 'supuestamente' se trataba de darle ideas, no de insinuar que su sistema era una ful y que lo que tenía que hacer era contratar una t3 y que la conectaran directamente a un bbone usando un router con carcasa de titanio (incorrompible e indesbordable... juas). Lo próximo que veremos escrito es que el ptr va a tener que llevar cooler que si no le enctra angustia y se jode la adsl.

          Deben ser unos cuantos los que por arte de magia han visto sus drivers convertidos en 'malos' porque hace meses todo estaba exáctamente igual y no se escuchaba a nadie decir que la línea se le quedaba 'pará'.

          Bueno, yo me reafirmo, y sigo pensando que es asunto del isp y de las tremendas colas que en este caso el emule es capaz de generar. Cosa que por mucho que nuestro ancho de banda esté limitado, coméntale tu al proveedor qué opina cuando a cada uno de sus clientes se le tratan de enchufar a un puerto cerca de 40.000 peticiones... que dependiendo de la configuración se aceptarán o no, pero de momento se tratan de realizar.

          SALUDOS!

          • Cerrado

            BocaDePez BocaDePez
            6
            Yo no descargo nada con el e-mule... simplemente dejando el…

            Yo no descargo nada con el e-mule... simplemente dejando el PC ahi sin hacer nada... y me bota...
            Y no hay un patrón fijo.. simplemente me bota cuando le da la gana...

    • Cerrado

      BocaDePez BocaDePez
      6

      A mi me está pasando exactamente lo mismo que a ti. Tengo…

      A mi me está pasando exactamente lo mismo que a ti. Tengo Arrakis 256, con WinXP. He leido un comentario en este foro, de que a un chaval le daban unos picos de subida enormes, a mi tb me los daba, y dice que era por eso. Limita el ancho de banda de subida en el emule, y dice que se soluciona. Yo lo he puesto ahora, tengo q comprobarlo. De todas formas, me baje los drivers para xp del modem DSL 100U, de Arrakis, y se me cuelga algo menos, parece. También está el parche USB 2.0 para WinXP. Te vendría bien ponértelo, si tienes este s.o. claro.

      Un saludo, y cuentame si te funciona.

    • Cerrado

      6

      Pues lo unico que se me ocurre es decirte que te bajes los…

      Pues lo unico que se me ocurre es decirte que te bajes los ultimos drivers del modem, parchees bien el sistema operativo, por si hubiera algun bug, y te bajes el ultimo eMule, a ver que tal.

      Saludos.

      • Cerrado

        BocaDePez BocaDePez
        6

        Yo llevo también varios días con constantes cuelgues en el…

        Yo llevo también varios días con constantes cuelgues en el router, y despues de haberme calentado la cabeza mucho con el tema, parece que he encontrado la causa. Instale el Norton Internet Security, y de inmediato empezo a detectar un ataque masivo por uno de los puertos abiertos (el 6969) en el router para el edonkey, causado por un troyano instalado en los pc's atacantes, llamado Gatecrasher. He cerrado esos puertos y abierto otros nuevos. De momento parece ir bien...
        Crucemos los dedos.