Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Se me corta cuando llevo muchas horas seguidas...

BocaDePez
BocaDePez

Hola gente! He estado echandole un vistazo al foro para ver si encontraba solución a mi problema, y no he encontrado nada. Así que allá va mi movida:

Resulta que dejo el ordenador encendido casi siempre, pocas veces lo apago. El problema es que, cuando estoy muchas horas (24 + o -) sin reiniciar, ni apagar, la conexión se corta y no vuelve. Pero sólo afecta a los programas que abro desde que esto ocurre. Me explico:

Si la mula está abierta antes de este corte, nada, sigue abierta y bajando a toda hostia. Pero si abro el Firefox, por ejemplo, no me conecta a ninguna web. Lo mismo con cualquier programa que abra desde que se corta. Pero todo se soluciona con reiniciar. La cosa es que esto no debe ser normal, y además tener que andar reiniciando es un poco pesao. Tengo WinXP, un P4 3,0 ghz, 1 gb ram, y me conecto a mi Thompson por cable de red, nada de USB.

He estado leyendo mensajes que la gente pone que se corta y luego vuelve. Esto no: Desde que se corta, no vuelve. Además sólo ocurre cuando llevo día o día y medio conectado sin parar.

A ver si me podeis ayudar.

Saludos.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Ami tambien me pasa eso, lo soluciono con Inicio/configuracion/conexiones de red/conexion de area local/pestaña compatibilidad y le das al boton de reparar.

Si alguien sabe como solucionar esto definitivamente pues que lo diga
Aiooo

Aneirin

Gabon:

Tiene pinta de ser un tema de saturación de conexiones del TCP/IP... prueba a poner menos conexiones concurrentes en la mula...

Un saludo

🗨️ 2
BocaDePez
BocaDePez

Tienes Ke Actuaziar El Firmware del Router , eso mismo me pasaba a mi , lo actualizé y listo, LLAme a Euskaltel y me decian ke podia ser una saturacion de conexiones , cosa ke no era.

8-)

🗨️ 1
Aneirin

Aupa:

Dudo mucho que sea del adaptador de red si reiniciando (y, por ende, borrando todas las conexiones pendientes que queden en los protocolos, componentes de comunicaciones,etc) el sistema se soluciona...

Un saludo

BocaDePez
BocaDePez

Creo que es tema de la dns, con un ipconfig/renew ipconfig/release se soluciona.

BocaDePez
BocaDePez

Prueba a poner las DNS de forma manual....

🗨️ 1
BocaDePez
BocaDePez

inicio...configuracion...conexiones de red... boton derecho en conexion de arealocal...propiedades....general...propiedades de protocolo TCP/IP...usar las siguientes direcciones de servidor DNS:
preferido: 212.55.8.132
alternativo: 212.55.8.133
con eso todo listo

BocaDePez
BocaDePez

Amigo mio, yo pensaba que esto ya lo sabía todo el mundo, pero veo que no..........

Vamos a ver, Euskaltel por el motivo que sea, sabes que te renueva tu ip cada ciertas horas, esto se llama (servicio DHCP) que normalmente te deja la misma IP pero con una renovación de unas horas mas (12 aprox) cada vez.

Bueno pues esto ya es muy viejo,, pero,, yo pensaba que todos lo sabian ya, que Euskaltel, hace un DHCP completo solo la cada vez que enciendes el ordenador, pero si lo dejas encendido, cuando caduca la conexión, su DHCP, te renueva otra vez otras 12H o las que sea, y te deja la IP que tenias, pero siempre se olvida de una cosa importante.

Renovar los DNS, por eso, los programas que ya estan abiertos funcionan, Emule y etc, pero el explorer que siempre recurre al dns no va a funcionar, ni estando abierto, ni abriendolo.

y ¿Como se corrige?, pues vas a propiedades de la conexión, y en IP donde sale Asignado automaticamente, dejalo,

""""pero en el apartado DNS, quita lo de automatico y ponlas fijas, las de euskaltel son 212.55.8.132 y 212.55.8.133."""""

Veras como todo ese problema se soluciona.

Esta no es la primera vez que se lo digo a un conocido o amigo, osea que te quiero dar a entender que ese es el problema y esa es la solución. No le des mas vueltas.

Saludos

BocaDePez
BocaDePez

Yo tengo una solucion mas sencilla y comoda, desconectas el cable usb del modem unos segundos y lo vuelves a conectar. Funciona siempre ;-) ;-)

🗨️ 2
Alec

pues no sé yo... a lo mejor más sencilla sí, pero más cómoda no creo, puesto que tu solución hay que ejecutarla cada vez que te pasa, mientras que con las DNS manuales te olvidas del problema.

BocaDePez
BocaDePez

eso de que es una solucion mas sencilla que poner las dns manuales... ademas de que te lo han dado todoa mascadito....