BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Lag por wifi desde que Vodafone puso el Technicolor TC7230

Franrollo99

Hace más de 1 mes llamaron a mi padre los de Vodafone para decirle que nos iban a instalar un router nuevo, a parte de un decodificador nuevo, porque el que teníamos, que es el CBN CG7486E con Tivo, ya era antiguo y creo que iban a dejar de prestarle servicio o algo así. El caso es que hace unas semanas vinieron a cambiar todo, nos pusieron un nuevo decodificador que funciona bien, y nos pusieron el router Technicolor TC7230. Nos dijo el técnico que durante los 3 primeros días podíamos tener algún corte hasta que se actualizase del todo. Pero pasaron los días y seguía yendo mal. Por cable va perfectamente, pero el wifi fatal.

El problema es que tengo picos conexión constantes, por ejemplo estoy viendo un video o un directo o jugando a un videojuego y da un tirón, a veces es pequeño de 100/300 ms y a veces es de 1 segundo o más. No llego a perder la conexión pero es muy molesto.

Con el router anterior tenía 20 ms de ping constantes, que eso es lo normal, pero desde que me cambiaron el router todo a ido a peor, a parte de que ahora ni siquiera llega el internet a la cocina. Tengo que andar con datos si quiero hacer algo. Hay veces a lo largo del día que funciona bien el internet pero normalmente va con microcortes constantes. A veces reinicio el router pero no siempre se soluciona.

Normalmente no tenemos muchos equipos conectados en mi casa, 3 móviles, 2 portátiles y la tele que va por cable.

Tenemos contratados 600 Mb que por cable nos llegan perfectamente pero normalmente usamos el wifi 2,4 GHz. El 5 GHz lo tengo deshabilitado porque no lo usamos y así igual va mejor la conexión.

Hace 1 semana mi padre llamó a Vodafone para decirles que nos iba mal el wifi e hicieron un reinicio del router pero seguía yendo igual de mal, entonces vino un técnico que nos cambió el router por un modelo igual y el problema aún sigue. Entonces no sabemos que hacer.

Yo le he propuesto varias opciones. Una de ellas es comprar un router y conectarle a de nuestra compañía por cable, y deshabilitar el wifi del de la operadora y usar el wifi que trae el router nuevo. Otra opción es volver a llamar para que nos vuelvan a cambiar el router otra vez. Y ya la última opción es cambiarnos de compañía a Lowi por ejemplo, que es la que más he visto que recomendaba la gente.

He estado mirando por internet varios productos que no se vayan de precio como este y he mirado en YouTube reviews sobre este router pero no me parecen fiables. Ya tuve una mala experiencia con TP-Link con un PLC que me compré hace unos años que supuestamente por cable me llegaban los 600 Mbps y no pasaba de 100 Mb. Puedo probar a comprar este router para ver si se soluciona el problema que tengo, y si no me funciona y el problema persiste lo devuelvo.

Quería saber vuestra opinión sobre mi problema y que me recomendáis hacer. Si tenéis alguna pregunta no dudéis en hacérmela.

BocaDeRez
1

No te calientes, abre incidencia, ese technicolor 7210 o 7230 dan muchos problemas, que te pongan el sagem

🗨️ 1
Franrollo99
1

Vale muchas gracias por ayudarme, a ver si consigo que me cambien el modelo de mi router y se me arregla el problema

superllo

Los PLC dependen mucho del estado del cableado de tu casa por lo que "todos" van a ir mal.

vukits

El 5Ghz le tengo deshabilitado

A día de hoy, necesitas que 5GHz esté habilitado

por cable va perfectamente pero el wifi fatal.

lo que necesitas es un buen router neutro y una buena red mesh Wifi

O si no quieres complicarte la vida, contrata el servicio SuperWifi de Vodafone (eso sí, ojo con las permanencias)

Y ya la última opción es cambiarnos de compañía a Lowi por ejemplo, que es la que más he visto que recomendaba la gente.

Tenemos contratados 600mb que por cable nos llegan perfectamente

Si ahora mismo la conexión por cable os va bien, cambiarse nada más por el WiFi no te garantiza de que en el nuevo ISP te irá mejor

Weikis336
1

El enlace de los plc lo más probable es que fuese de 600 pero que luego el puerto fuese de 100

🗨️ 1
Franrollo99

amazon.es/TP-Link-TL-PA7017P-Gigabit-Pow…p/B0859MDSFX este me compré cuando aquello, pero vamos, hay muchos productos que los muestran como que llega hasta 1GB pero a la hora de la verdad dan 100mb como máximo, y lo único que consiguen es hacernos perder tiempo, y lo preocupante es que lo pregunté directamente a TP-Link y me dijeron que si me debería de llegar los 600mbps que tengo contratados a mi equipo, que yo con 300 me conformaba pero ni a 100 llegaba, me iba mejor el propio wifi que conectarlo por cable al plc