Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
66 lecturas y 3 respuestas
  • Me cambia la IP

    Tengo un ordenador que se conecta a internet por un modem y me ha funcionado sin problemas hasta ahora.

    El caso es que le tengo puesto que se conecte por ip fija (172.26.0.4) y puerta de enlace (172.26.0.1) siempre se conectaba bien, pero ahora, de repente, me dice que no hay red. Le hago ipconfig y me dice: que tiene una IP de configuración automática: 169.254.246.43.

    Intento hacer ping a la ip mia (tanto a la del modem (acabado en 1) como a la del propio ordendor (acabada en 4) y no me da respuesta, pero si le hago a esa de configuración automática si me responde.

    Es como si el ordenador me diera una IP automática al iniciarse pero como yo tengo una estática (y además quiero que siga siendo asi) no se conecta.... ¿se os ocurre alguna solución?

    (Por cierto, todo esto lo escribo desde un ordenador en la misma red que esta igual configurado (este acaba en 2) y que funciona sin problemas

    Gracias

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Si estamos hablando de redes privadas (clase B en este caso)…

      Si estamos hablando de redes privadas (clase B en este caso) entonces supongo que no será solo un módem, sino un router, el aparato al que conectas los equipos, ¿no?

      Si has obtenido una IP del rango APIPA, por tener una red interna sin DHCP, está claro que en algún momento la tarjeta de red la ha solicitado.

      Reinicia y revisa las propiedades, porque no debería ponerse a pedir IPs si las tiene fijas. Esperemos que algo "maligno" no la haya cambiado por sí solo.

        • BocaDePez BocaDePez
          6

          Buscando APIPA en Google lo habrías averiguado en cero coma…

          Buscando APIPA en Google lo habrías averiguado en cero coma :D ... es justamente el rango de la 169.254.x.x que Microsoft tiene para los equipos de Windows que no pillan IP por DHCP.

          ¿No será que tienes 2 tarjetas de red Ethernet y el cable la has puesto en el agujero que no es? A mí me ha pasado y me volví tonto un buen rato.